Ergebnis 1 bis 7 von 7

Leerlaufschalter geht/geht nicht

Erstellt von hobe, 31.03.2010, 20:24 Uhr · 6 Antworten · 5.888 Aufrufe

  1. hobe Gast

    Standard Leerlaufschalter geht/geht nicht

    #1
    Hallo miteinander,
    an meiner R80 GS geht der Leerlaufschalter mal und mal nicht. (bei warmem Motor eher nicht!) > damit auch keine Anlasserfunktion! Habe kabelstecker kontrolliert; Kontaktspray an Verbindungsstecker... keine Änderung! Fällt dazu jemandem was ein?

  2. Registriert seit
    02.08.2009
    Beiträge
    250

    Standard

    #2
    Da gibts nur 2 Möglichkeiten:

    1. Leerlaufschalter defekt
    2. Kabel zum Schalter defekt

    Der Anlasser geht übrigens auch, wenn man die Kupplung zieht.

    Greetz

  3. Registriert seit
    12.12.2007
    Beiträge
    1.242

    Standard

    #3
    Hallo,
    zum Thema Leerlaufschalter könnte ich ein Buch schreiben. Nachdem mein Getriebe ausgebaut und überholt war, wurde es wieder eingebaut. Danach hat der (eventuell in der Werkstatt vertauschte) Leerlaufschalter gemacht, wie er wollte.
    War dein Schalter ausgebaut, bzw. hast du einen neuen Schalter eingebaut?
    Diesen Schalter gibt es nämlich als Öffner und als Schließer. Der Dichtring unter dem Schalter muss von der Dicke her genau stimmen, da der Kontakt im Schalter nur ganz zart gedrückt wird.
    Am besten nimmst du dir mal ein Meßgerät und überprüfst den Schalter beim Schalten auf Durchgang, ausgebaut oder im Getriebe.

  4. hobe Gast

    Standard

    #4
    Hallo Michael,
    es wurde nichts montiert. Problem trat jetzt auf einmal auf! Prüfen mit Meßgerät bringt mich auch nicht weiter, denn die Kontollleuchte zeigt ja, ob geschaltet oder nicht! Könnte der Schaltpunkt, warum auch immer, im Grenzbereich liegen, sadaß bei warmen Motor nicht mehr geschaltet wird. Wie 'feinfühlig' ist das Ding?
    Gruß von der Ruhr an die Pfalz
    Bernhard

  5. Registriert seit
    12.12.2007
    Beiträge
    1.242

    Standard

    #5
    Hallo Bernhard,
    da bei dir der Schalter wohl nicht gewechselt wurde und vorher auch funktioniert hat, kann man einen neuen Schalter dann natürlich nicht als Ursache ausmachen.
    Nebenbei angemerkt, den Schalter gibt es wie gesagt als Schließer und als Öffner, d. h. der Kontakt schließt oder öffnet beim Schaltvorgang den Stromkreis, je nachdem. Wäre der Schalter vertauscht worden, kann dich hier die Leerlaufleuchte ganz schön narren. Ich stand damals wie ein Blöder vor meinem Moped
    Der Kontakt des Schalters wird durch die Schaltkurve im Getriebe getätigt, bei einem Hub von ca. 1 -2 mm. Das ist nicht viel, aber absolut ausreichend, wenn alles in Ordnung ist.
    Auf der linken Rahmenseite ist ja die Steckverbindung des zum Öldruck- und Leerlaufschalter führenden Kabels. Trenn doch einfach mal da durch und messe den Durchgang. Außerdem überprüfe mal die Masseverbindung des Leerlaufschalters. Das sollte das braune Kabel sein, das dort links unten mit der 8er Schraube am Getriebegehäuse hängt. Abgerissen, locker, oxidiert?

  6. Registriert seit
    01.03.2009
    Beiträge
    195

    Standard

    #6
    Hallo Bernhard, hatte auch mal so ein Problem. Bei mir war der Abrieb vom Getriebe (anbei ein typischer Lagerschaden) dran Schuld. Dadurch hat der Stift am Schalter geklemmt und mal funktioniert und mal nicht. Hab ihn beim Zerlegen ordentlich gereinigt, seitdehm geht er wieder ohne Probleme. Vielleicht reicht bei dir auch raus- und saubermachen?
    Gruss Ralf

  7. hobe Gast

    Standard

    #7
    Liebe Boxer-Freunde,
    Habe inzwischen Kabel, Massekabel, Stechverbindung geprüft, Drchgang gemessen > finde keinen Fehler!
    Es scheint so, als wenn in kaltem Zustand der Schalter geht und in warmem nicht! Werde das noch etwas beobachten und dann ggf. das Ding ausbauen!
    Danke an alle und frohe Ostern
    Bernhard


 

Ähnliche Themen

  1. Reservelampe geht nicht aus.
    Von coldskorpion im Forum R 850 GS und R 1100 GS
    Antworten: 11
    Letzter Beitrag: 19.04.2012, 07:20
  2. HP2 Enduro LAMPR! geht und geht nicht weg...
    Von NIk im Forum Technik & Bastel-Ecke
    Antworten: 14
    Letzter Beitrag: 11.09.2010, 19:38
  3. Tacho geht nicht mehr und ABS auch nicht
    Von Adventure Otti im Forum R 1200 GS und R 1200 GS Adventure
    Antworten: 23
    Letzter Beitrag: 25.12.2009, 17:32
  4. ABS geht, geht nicht
    Von ED im Forum R 1150 GS und R 1150 GS Adventure
    Antworten: 18
    Letzter Beitrag: 02.04.2009, 15:18
  5. ABS geht, geht nicht, usw....Ursache???
    Von dr.musik im Forum R 1150 GS und R 1150 GS Adventure
    Antworten: 12
    Letzter Beitrag: 28.01.2009, 15:56