Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 18

R 100 R - Blinker defekt

Erstellt von Pegasus-, 17.04.2015, 21:12 Uhr · 17 Antworten · 2.630 Aufrufe

  1. Registriert seit
    18.09.2010
    Beiträge
    94

    Frage R 100 R - Blinker defekt

    #1
    Liebe Leute,

    bei meiner R 100 R, Bj. 93, ca. 53 Tkm, ist der Blinker defekt. Er lässt sich links und rechts einschalten, schaltet aber ohne mein Zutun alleine ab. Dieser Effekt tritt vor allem bei Standgas an der Ampel auf- wird die Maschine gefahren, ist dieses Phänomen deutlich seltener.

    Ich habe schon die Schalter mit Kriechöl geflutet und die Kontakte des Relais (da hängt ja noch mehr in der Relaiseinheit als nur der Blinker....) ebenfalls.

    Es lief kurzfristig besser, aber eben nicht nachhaltig......

    Wer kann helfen? Neues Blinkerrelais? Oder kann auch der Austaster für den Blinker einen Knacks weg haben?

    Ich sage schon einmal danke und verbleibe

    mit besten Grüßen aus Berlin

    Micha

  2. Registriert seit
    29.12.2008
    Beiträge
    1.238

    Standard

    #2
    Hi Micha,
    du wirst jetzt vielleicht lachen, aber es könnte an deiner Zündung liegen. Deine Hochspannungsseite hat ein Problem. Schau mal die Kontakte der Kabel nach. Die könnten korrodiert sein (bei mir an der Zündspule). Oder die Kabel sind brüchig. Als Test kannst vielleicht auch das Blinkrelais in Alufolie einwickeln, das hilft auch manchmal.

    Gruß Hermann

  3. Registriert seit
    18.09.2010
    Beiträge
    94

    Standard

    #3
    Hallo Herrmann,
    damit habe ich nun garnicht gerechnet, aber das Unerwartete werde ich prüfen. Ich schau mir mal die Kontakte an der Spule an. Zündgeschirr ist neu. Mir fällt gerade ein, dass der Blinker bei ausgeschaltetem Motor einwandfrei läuft.......

    Grüße aus Berlin, Micha

  4. Registriert seit
    09.05.2012
    Beiträge
    66

    Standard

    #4
    Moin!

    Hatte ich an meiner ´92er 100 GS auch.

    Mein Schrauber fand den Fehler dann in der linken Schaltereinheit.

    Der Fehler trat immer so bei 2500 Touren auf, der Blinker schaltete sich dann selbst ab. Auch beim warten an Ampeln schaltete sich die Blinkanlage gerne mal ab.

    Möglicherweise liegt auch bei Deiner Mühle der Fehler dort.

    Grüße...

  5. Registriert seit
    29.12.2008
    Beiträge
    1.238

    Standard

    #5
    Haben die Probleme kurz nach Einbau des Zündgeschirrs angefangen? Ist es original?(entstörte Stecker?) Achja und schauen ob wirklich alles fest zusammensteckt.

    Gruß Hermann

  6. Registriert seit
    18.09.2010
    Beiträge
    94

    Standard

    #6
    Nein, das Geschirr ist schon 2 Jahre drin. Kein Original sondern wunderl...... Ich wuerde erst mal mit dem Wechsel der Blinkerschalter beginnen. Bekomme ich sie eigentlich einzeln nachzukaufen oder nur jeweils die gesamte Schaltereinheit am Lenker?

    Grüße Micha

  7. Registriert seit
    29.12.2008
    Beiträge
    1.238

    Standard

    #7
    Probier erstmal den Alufolientrick, ist am billigsten ;-)
    Dann kannste immernoch den Schalter kaufen, aber den gibt es nur komplett soweit ich weiß.

  8. Registriert seit
    18.09.2010
    Beiträge
    94

    Standard

    #8
    Und vielleicht auch erst mal alle Steckerkontakte checken. Möglicherweise gibts da eine schlecht leitende Verbindung....... danke

  9. g&s
    Registriert seit
    11.10.2008
    Beiträge
    159

    Standard

    #9
    Moin, hatte ich an meiner GS auch. Probier mal folgendes.
    1. Ein Masseanschluß ist an einer Befestigingsschraube des Zündsteuergerätes. Diesen lösen und mi Verlängerung weiter nach hinten verlegen.
    2. Verwende einfach Entstörkerzen, z.B. NGK BPR 6 ES
    Dann sollte es Gut sein.
    Grüße, Horst

  10. Registriert seit
    18.09.2010
    Beiträge
    94

    Standard

    #10
    So liebe Leute, hier des Rätsels Lösung:

    Ich habe alles ausprobiert, leider erfolglos. Nun habe ich von einer anderen R 80 das Blinkerrelais genommen und ersatzweise eingebaut. Der Fehler trat immer nur auf, wenn die Maschine warm war. Ich hatte den Verdacht, dass die aufsteigende Hitze die Mechanik des Relais störte. Das war´s dann auch, das andere Relais arbeitet einwandfrei.

    Nun habe ich das "Problem", dass ein neues Relais rd. 130 € kosten soll. Hmpff. Kennt ihr eine preiswertere Alternative?

    Ich sage nochmals danke für alle Tipps,

    viele Grüße Micha


 
Seite 1 von 2 12 LetzteLetzte

Ähnliche Themen

  1. Blinker defekt - bereits behoben nur Info
    Von redwing im Forum F 700 GS
    Antworten: 1
    Letzter Beitrag: 06.08.2014, 08:59
  2. Erfasst die rote Warnleuchte auch defekte Blinker?
    Von cub im Forum R 1150 GS und R 1150 GS Adventure
    Antworten: 12
    Letzter Beitrag: 02.06.2011, 17:36
  3. andere Blinker für R 100 GS
    Von kälbchentreiber im Forum Zubehör
    Antworten: 0
    Letzter Beitrag: 03.12.2010, 20:43
  4. beide Blinker gleichzeitig defekt ?
    Von Heiligensteiner im Forum R 1150 GS und R 1150 GS Adventure
    Antworten: 6
    Letzter Beitrag: 03.07.2010, 13:39
  5. Blinker - AUS - Schalter defekt?
    Von no-guzzi im Forum 2 Ventiler
    Antworten: 6
    Letzter Beitrag: 23.04.2008, 05:43