Seite 1 von 5 123 ... LetzteLetzte
Ergebnis 1 bis 10 von 44

Can Bus Probleme

Erstellt von Nelli, 17.04.2010, 22:22 Uhr · 43 Antworten · 8.669 Aufrufe

  1. Registriert seit
    17.04.2010
    Beiträge
    17

    Standard Can Bus Probleme

    #1
    Hallo zusammen.
    Bin ein Neuzugang und habe mein Mopped gewechselt von XL 600 V zur F800 GS und stehe da vor zwei Problemen:

    1. Wenn ich die Batt der F800 GS Bj 2009 laden will, dann steht hier im Forum , daß man sie ausbauen soll, wenn man kein BMW Ladegerät hat. Das hat aber doch zur Folge, daß ich beim Wiedereinbaut direkt zum Freundlichen fahren darf, um den Bordcompi zu reseten, oder? Oder kann ich das gute Stück selbst wieder flott machen? Und was ist, wenn ich in der marrokanischen Wüste die Batt rausnehmen muß? Verdurste ich dann da, weil das Biest nicht mehr läuft?

    2. Jetzt das wahrscheinlich größere Problem: Habe ein Garmin GPS, das ich anschließen wollte und habe BMW gefragt, ob das geht. "Klar" hieß es, ich müsse nur diese zusätzliche Steckdose an der Batt benutzen und den dazugehörigen Stecker für 15 € kaufen. Gesagt getan, eingebaut, nach einer Woche aus dem Urlaub zurück und zack ...Batt total leer. Grund: das Kabel hat wohl nen Spannungswandler oder so, der die ganze Zeit gesaugt hat und der Can Bus hat nicht abgeschaltet. Jetzt die Frage: Kann ich das Kabel vom GPS nicht einfach an z.B. das Zündungspuls oder das Abblendlichtpuls anschließen, da die ja keinen Strom mehr führen bei Zündung aus? Oder haut das den BUs durch? Óder muß ich das GPS wieder an die Dose hängen und nen Schalter zwischen setzten?

    Ansonsten überigens ein super Mopped im Vergleich zur 10 Jahre alten Transalp und Moppedfahren macht wieder mehr Spaß. Mal sehen wie die "Kleine" sich auf losem Untergrund verhält.

    Gruß und schonmal Dank im Vorfeld

    Nelli

  2. Chefe Gast

    Standard

    #2
    Zitat Zitat von Nelli Beitrag anzeigen
    Hallo zusammen.
    Bin ein Neuzugang und habe mein Mopped gewechselt von XL 600 V zur F800 GS und stehe da vor zwei Problemen:

    1. Wenn ich die Batt der F800 GS Bj 2009 laden will, dann steht hier im Forum , daß man sie ausbauen soll, wenn man kein BMW Ladegerät hat. Das hat mit der viel zitierten BMW-Brille zu tun... Mein Ladegerät ist nicht von BMW und ich bau die Batterie nicht aus und es hat noch nie geschadet
    Das hat aber doch zur Folge, daß ich beim Wiedereinbaut direkt zum Freundlichen fahren darf, um den Bordcompi zu reseten, oder? Genullt werden die Zeitanzeigen, die Durchschnittswerte und die Tageskilometerzähler, der Rest bleibt
    Oder kann ich das gute Stück selbst wieder flott machen? Klar, geladene Batterie rein, losfahren
    Und was ist, wenn ich in der marrokanischen Wüste die Batt rausnehmen muß? Verdurste ich dann da, weil das Biest nicht mehr läuft? Nur wenn Du auf der Suche nach einem BMW-Ladegerät tagelang umherirrst

    2. Jetzt das wahrscheinlich größere Problem: Habe ein Garmin GPS, das ich anschließen wollte und habe BMW gefragt, ob das geht. "Klar" hieß es, ich müsse nur diese zusätzliche Steckdose an der Batt benutzen und den dazugehörigen Stecker für 15 € kaufen. Gesagt getan, eingebaut, nach einer Woche aus dem Urlaub zurück und zack ...Batt total leer. Grund: das Kabel hat wohl nen Spannungswandler oder so, der die ganze Zeit gesaugt hat und der Can Bus hat nicht abgeschaltet. Jetzt die Frage: Kann ich das Kabel vom GPS nicht einfach an z.B. das Zündungspuls oder das Abblendlichtpuls anschließen, da die ja keinen Strom mehr führen bei Zündung aus? Oder haut das den BUs durch? Óder muß ich das GPS wieder an die Dose hängen und nen Schalter zwischen setzten? Die verfügbaren Steckdosen (z.B. neben dem Zündschloss) werden normalerweise nach einer gewissen Zeit "Zündung aus" abgeschaltet. Wenn Dir der Stecker als solcher auf den Keks geht, bau ihn aus und klemm' das GPS direkt an's Steckerkabel, oder zapfe dieses Kabel am Anschluß der Steckdose an...

    Ansonsten überigens ein super Mopped ( Jawollja!) im Vergleich zur 10 Jahre alten Transalp und Moppedfahren macht wieder mehr Spaß. Mal sehen wie die "Kleine" sich auf losem Untergrund verhält.

    Gruß und schonmal Dank im Vorfeld

    Nelli
    Viel Spaß beim Fahren ...

  3. Registriert seit
    24.07.2006
    Beiträge
    5.191

    Standard

    #3
    Und was ist, wenn ich in der marrokanischen Wüste die Batt rausnehmen muß? Verdurste ich dann da, weil das Biest nicht mehr läuft? Nur wenn Du auf der Suche nach einem BMW-Ladegerät tagelang umherirrst


    Hallo und willkommen hier Nelli

  4. Registriert seit
    17.04.2010
    Beiträge
    17

    Standard

    #4
    Die verfügbaren Steckdosen (z.B. neben dem Zündschloss) werden normalerweise nach einer gewissen Zeit "Zündung aus" abgeschaltet. Wenn Dir der Stecker als solcher auf den Keks geht, bau ihn aus und klemm' das GPS direkt an's Steckerkabel, oder zapfe dieses Kabel am Anschluß der Steckdose an...
    Im Großen und Ganzen stimmt das schon, es sei denn in deinem Kabel ist so Spannungswandler oder was auch immer. Dann scheint der Can Bus zu registrieren, daß da ein Verbraucher weiter am Saft zieht. So soll es laut jedenfalls bei diesem zusätzlichem Stecker an der BAtt sein und die soll laut zu der Steckdose am Zündschloß parallel geschaltet sein und gleich funktionieren.
    Oder schaltet diese Dose IMMER automatisch nach einer Minute ab?

    Gruß Nelli. der schon mal glücklich ist nicht zu verdursten

  5. Registriert seit
    17.05.2007
    Beiträge
    26.602

    Standard

    #5
    Hi Nelli (willkommen)
    du hast mit Sicherheit kein Canbus-Problem, sondern schlicht und einfach das gleiche Problem, dass alle 12er Fahrer anfangs auch hatten (so auch ich)
    Der Widerstand der auch z.B. in Tomtom-Halterungen eingebaut ist, signalisiert der Steuerelektronik, dass ein Verbraucher Strom benötigt und dann wird geliefert (auch bei Zündung aus) bis die Batterie alle ist.
    Kann man mit einem Relais umgehen, dass man z.b. übers Standlicht ansteuert und als Ladegerät tut es seit Jahren bei mir ein 20%-Lader von Tante Luise, die Batterie bleibt drin, auch in der marrokanischen Wüste.
    Tiger

  6. Registriert seit
    17.04.2010
    Beiträge
    17

    Standard

    #6
    Der Widerstand der auch z.B. in Tomtom-Halterungen eingebaut ist, signalisiert der Steuerelektronik, dass ein Verbraucher Strom benötigt und dann wird geliefert (auch bei Zündung aus) bis die Batterie alle ist.
    Kann man mit einem Relais umgehen, dass man z.b. übers Standlicht ansteuert
    Aha, ok, wir kommen der Sache näher. Hört sich sinnvoll an und so ist es ja auch beim ersten Versuch gewesen. Jetzt bin ich kein Elektroniker ... was ist denn das für Relais und wo kriege ich es her (Conrad?) ? Und ich könnte das dann doch auch zwischen diesen Stecker und dem Widerstand schalten, oder?

    Nelli

  7. Registriert seit
    17.05.2007
    Beiträge
    26.602

    Standard

    #7
    Ein normales Relais, wie es 50 Jahren in Kfz für Zusatzverbraucher genutzt wird. Gibts bei ATU und Conrad und den großen Drei für 6 Euro.
    Dieses Relais bekommt Strom von der Batterie, und gibt diesen Strom an den Verbraucher (Navi, Zusatzscheinwerfer) weiter, allerdings erst, wenn an einem anderen Stecker (am Relais) zusätzlich ein plus-Schaltimpuls angelegt wurde. Diesen Impuls holt man sich üblicherweise von der Standlichtbirne und das geht ja auch nur, wenn die Zündung an ist.
    Tiger

  8. Registriert seit
    17.04.2010
    Beiträge
    17

    Standard

    #8
    Ok, das krieg ich hin. Aber könnte ich das Navi dann nicht einfach direkt an Standlicht, Zündpuls oder so anschließen. Dann brauch ich doch gar kein Relais.


    Nelli

  9. Registriert seit
    09.03.2009
    Beiträge
    326

    Standard

    #9
    Das hängt im Zweifelsfall davon ab, wie viel dein Navi zieht. Falls der CanBus den erhöhten Verbrauch als defekte Birne identifiziert, ist Dir auch nicht geholfen. Und wer weiß, vielleicht möchtest Du da ja auch mal stärkere Verbraucher dran stecken, ein Ladegerät zB.

    Aber wenn Du schon schmutzig frickelst:
    Dann könntest Du es natürlich auch ans Fahrlicht hängen, das hat bei Zündung ja auch permanent Saft. So oder so aber auf jeden Fall ne Sicherung davor!

  10. Registriert seit
    13.08.2009
    Beiträge
    60

    Standard

    #10
    hallo,

    also meine Steckdose schaltet sich immer nach ca. 1 minute aus ob ein verbraucher dran hängt oder nicht!


 
Seite 1 von 5 123 ... LetzteLetzte

Ähnliche Themen

  1. Probleme mit der F 800 GS
    Von Micha84 im Forum F 650 GS und F 800 GS (Zweizylinder)
    Antworten: 25
    Letzter Beitrag: 01.04.2012, 15:39
  2. Probleme mit gsx 750
    Von leifri im Forum Technik & Bastel-Ecke
    Antworten: 7
    Letzter Beitrag: 22.04.2009, 20:10
  3. Probleme mit dem TÜV
    Von biker2007 im Forum Motorrad allgemein
    Antworten: 23
    Letzter Beitrag: 13.05.2008, 09:24
  4. ABS-Probleme
    Von Spassreisender im Forum R 850 GS und R 1100 GS
    Antworten: 2
    Letzter Beitrag: 29.08.2006, 16:56