Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 14

F800GS Griffheizung links defekt - erneuert, jedoch o.F.

Erstellt von OptimusPrime, 05.09.2015, 08:20 Uhr · 13 Antworten · 2.242 Aufrufe

  1. Registriert seit
    09.05.2014
    Beiträge
    33

    Frage F800GS Griffheizung links defekt - erneuert, jedoch o.F.

    #1
    Hallo,

    die Griffheizung links hat leider den Geist aufgegeben. Ich habe die Griffheizung/Spule auch überprüft -> kein Durchgang, und Spannungsversorgung auch überprüft.
    Bei Stufe 1 wird die Spannung getacktete und bei Stufe 2 liegt volle Spannung an. Beide Griffheizungen links und rechst. Also neue bestellt und eingebaut (Die neue Spule auch überprüft - i.O. hat Durchgang)
    Motor an und Griffheizung an - NIX Griffheizung links an an rechts angeschlossen - wird warm.
    Habe die Batterie ca 15 min abgeklemmt und wieder ran (evtl. Fehlerspeicher löschen)
    Wird immer noch nicht warm

    WER KANN MIR HELFEN?????

  2. Registriert seit
    25.10.2011
    Beiträge
    8.003

    Standard

    #2
    Am Fehlerspeicher kann es nicht liegen.

    Heizgriff links nochmal abnehmen und Durchgang prüfen (vermutlich liegt es daran aber nicht) und am Kabel ebenfalls erneut messen während du daran rüttelst. Ich habe den Verdacht dass es einen Wackler hat. Kabel in seinem Verlauf auf Knick- und Scheuerspuren überprüfen.

  3. X-Moderator
    Registriert seit
    08.11.2008
    Beiträge
    14.858

    Standard

    #3
    Der Fehler geht nicht in den Fehlerspeicher.

    Kabel und Verbindungen überprüfen .... auch gerne mal die Sicherungen checken.

  4. Registriert seit
    09.05.2014
    Beiträge
    33

    Standard

    #4
    Danke, dann kann ich den Fehlerspeicher ja wohl ausschliessen.
    @Frosch`n: Die F 800 GS hat keine Sicherungen.
    Ich werd mich dann nochmal an dem Kabelbaum austoben, obwohl die Spennungswerte i.O. waren.

  5. Registriert seit
    09.05.2014
    Beiträge
    33

    Standard

    #5
    Sooo, Griff heizt wieder
    War beim freunlichen freien BMW Schrauber, der wusste zwar auch nicht weiter, da ich schon alles ausgeschlossen hatte.
    Doch nachdem er die Fehler gelöscht hatte wurde der Griff wieder richtig warm.
    Fazit: Da wird wohl doch was vom Steuergerät nicht freigeschaltete und muss wieder resetet werden.

    I`am happy

  6. Registriert seit
    16.07.2009
    Beiträge
    957

    Standard

    #6
    Das gleicheProblem hatten wie bei der 650er Twin auch , immer wieder temporärer Ausfall der Griffheizung , Batterie getauscht Problem gelöst (Griffheizung wird abgeschaltet bei schwacher Batterie)

  7. Registriert seit
    09.05.2014
    Beiträge
    33

    Standard

    #7
    Das war ja nicht mein Problem - SIEHE GANZ OBEN. Hatte ja nur Ausfall der linken Griffheizung, da diese defekt war.

  8. Registriert seit
    25.10.2011
    Beiträge
    8.003

    Standard

    #8
    Die Sache mit dem FS löschen (zu müssen) entbehrt eigentlich jeder Logik.

    - Warum sollte die Elektronik nur einen Heizgriff abstellen (um etwa die Batterie zu schonen oder einen Kurzschluss zu vermeiden)?
    - Warum funktioniert der Linke nicht obwohl laut Messung Strom fließt?

    Es ist bekannt dass z.B. in der PKW-Ober- und Luxusklasse ein einfacher Batterietausch nicht mehr möglich ist. Selbst mit einer neuen startet ein solches Fahrzeug nicht da der Elektronik erst "erklärt" werden muss dass nun ein neuer Akku eingesetzt wurde.
    In einem solchen Fall bleiben Verbraucher jedoch stromlos -> kein Strom - keine Funktion.

    Diese Logik ist auf die Heizgriffe deiner F nicht übertragbar, denn es floss nachweislich Strom.

    Auch wenn es so scheint als wäre der FS, respektive das Löschen desselben, verantwortlich dafür dass die Griffheizung nun wieder tut wie sie soll, kann ich das nicht recht glauben.

    Hat evtl. der linke Heizgriff etwas länger gebraucht bis er warm wird und du hast nur nicht lange genug gewartet?

    Oder andere Theorie:
    Die Elektronik bemerkt den Ausfall eines Heizgriffs und schaltet den betreffenden Kreis zunächst ab. Bei jedem weiteren Start überprüft sie erneut ob das Problem weiterhin besteht (schon schlau so eine CANBus Elektronik - schickt XX Sekunden Strom durch die Leitung um zu testen ob alles funktioniert). Stellt sie nach 2...5 Starts fest: alles O.K. (Heizgriff wieder intakt weil getauscht -> Widerstand bzw. Stromaufnahme i.O.), so gibt sie den Kreis wieder frei.

    Bei einem Fahrzeug ohne Sicherungen für die einzelnen Stromkreise ist dies die sinnvollste Möglichkeit um Folgeschäden (z.B. ein Abfackeln des Kabelstranges oder gar kompletten Mopeds) zu vermeiden.
    Irgendwann nach Reparatur muss jedoch zwangsläufig automatisch wieder eine Freigabe erfolgen - auch ohne Anschluss eines Diagnosegerätes. Ansonsten wäre bei getriebe- und motorrelevanten Steuerungselementen (Lambda-Sonde, Kurbelwellensensor, etc.) keine Weiterfahrt möglich. So etwas macht kein Kunde mit. Man stelle sich vor man steht inmitten der Dolos und hat eine Werkstatt gefunden die einem das gebrochene Zündschlosskabel verlötet und das Fahrzeug startet nicht weil keine Freigabe kommt.

    In der Elektronik müssen Parameter hinterlegt sein die nach gewisser Zeit einen Stromkreis wieder freigeben. Wenn nicht beim 1. Start dann eben beim 3. oder 10.
    Im Falle des Heizgriffes macht es keinen Sinn länger als 3 Starts damit zu warten da hier keine groben Folgeschäden an Motor, etc. zu erwarten sind. Einzig Brandgefahr ist ein beachtenswerter Faktor.
    Wenn aber die Elektronik nicht nur auf Stufe 1 (getaktet) sondern auch auf Stufe 2 (Dauerstrom) 30 Sekunden oder länger Saft durch die Kabel jagt, dann kann dieser Faktor ebenfalls vernachlässigt werden.

    Bleibt schlussendlich nur noch eine Frage: Wie oft und wie lange hast du probiert ob es der neue HG tut bzw. nicht?

  9. Registriert seit
    09.05.2014
    Beiträge
    33

    Standard

    #9
    Nach Erneuerung der HG waren bestimmt 10 Startversuche von Motorrad und Griffheizung. Und den Temperaturunterschied zwischen HG 2.Stufe und aus ist sehr gut spürbar.
    Fakt ist: Fehler vorhanden - HG links aus, rechts an
    Fehler gelöscht - beide HG an

    Eine Anmerkung evtl noch: Spannung (Volt) habe ich ja gemessen - und die war ja da. Heißt ja nicht das auch genug Strom (Ampere) für die HG vom Steuergerät ausgesteuert wird.

  10. Registriert seit
    25.10.2011
    Beiträge
    8.003

    Standard

    #10
    Dann hat BMW eine Sperre in der Software hinterlegt die den Kunden in die Werkstatt zwingt.
    So weit sind wir also schon.....


 
Seite 1 von 2 12 LetzteLetzte

Ähnliche Themen

  1. Ausfall Griffheizung links
    Von maxquer im Forum R 1200 GS und R 1200 GS Adventure
    Antworten: 23
    Letzter Beitrag: 01.12.2014, 19:19
  2. Antworten: 9
    Letzter Beitrag: 18.11.2013, 14:54
  3. Heizgriff links defekt - Anleitung zur Analyse / Reparatur?
    Von 7emper5i im Forum R 1200 GS und R 1200 GS Adventure
    Antworten: 14
    Letzter Beitrag: 09.02.2013, 15:58
  4. Suche Original Handschutz Aufsatz groß zu F650GS F800GS Twin (auch defekt)
    Von Ralf29 im Forum Suche/Tausche (privat) ...
    Antworten: 2
    Letzter Beitrag: 31.08.2011, 09:36
  5. Suche defekte Griffheizung links rechts....
    Von Vincee im Forum Suche/Tausche (privat) ...
    Antworten: 5
    Letzter Beitrag: 22.06.2011, 13:22