Seite 4 von 5 ErsteErste ... 2345 LetzteLetzte
Ergebnis 31 bis 40 von 46

Steckdose: CAN-Bus Strom auch im Stillstand?

Erstellt von Markusgo, 15.11.2011, 12:32 Uhr · 45 Antworten · 8.348 Aufrufe

  1. Registriert seit
    28.01.2011
    Beiträge
    27

    Standard

    #31
    Zitat Zitat von Helm42 Beitrag anzeigen
    die Meldung, dass mit einem angeschlossenen Verbraucher die Abschaltung der Steckdose verhindert wird, ist einfach eine Ente. Zumindest für die 650er bis Juli 2011.
    wie gesagt, das war, was mir in der BMW-Niederlassung gesagt wurde, also völlig "ungetestet".

    Inzwischen wird es von einer zweiten Steckdose direkt aus der Batterie mit Strom versorgt und geht nicht mehr von alleine aus
    Ich muss unbedingt zur Tante Luise und mir endlich mal so eine Dose kaufen.

    Das hat allerdings den Nachteil, dass vergessliche Krattisten die Batterie mit dem Navi auch mal leer kriegen könnten
    Dazu braucht es keine "vergessliche Krattisten", das schafft BMW auch ganz alleine, indem man z.B. bei den niedrigen Temperaturen seine serienmäßig verbauten Heizgriffe auf Stufe 2 nutzt und dann nur täglich ca. 15 km einfach (davon 10km staufreie Bundesstrasse) und einmal die Woche 35 bis 50 km einfach fährt.

    Dann kann man sicher sein, das die GS Nachts kaum noch anspringt und nebenbei alle Verbrauchs-/Geschwindigkeits-Daten und somit auch die Restreichweite löscht.

    Lt. BMW ist wohl meine schon ganze drei Jahre alte original BMW Batterie fertig.

    Ich habe mir jetzt ein CAN-Bus-Ladegerät beim Hein Gerippe bestellt, hoffentlich kommt das bald, damit ich nachts die Energie in den Akku bekomme, für die die BMW LiMa offensichtlich nicht ausgelegt ist :-(


    Grüße,

    gs4me

  2. LieberOnkel Gast

    Standard

    #32
    Zitat Zitat von Riechenderfuss Beitrag anzeigen
    evtl. die Steckdose verpolt ?

    VG Dag
    Dann wurde das Ladegerät ja gar nicht laden und nicht erst nach ein paar Stunden abschalten.

    Wie auch immer...


    ************************
    Mit Tapatalk

  3. Registriert seit
    14.11.2011
    Beiträge
    303

    Standard

    #33
    Kann es sein das die Steckdose bei zu niedrigem Batterieladezustand abgeschaltet wird?

    Wollte grad an einer F650 mit einem Voltmeter von Baas die Batterie checken, das Gerät zeigte aber nix an. Auch nicht mit Zündung an.

    Im Auto oder an einer Honda funktionierte das wunderbar.
    Startversuch wollten wir nicht "riskieren"

    Möglichkeit 2 wäre, dass die Dose gar nicht angeklemmt ist...

  4. Registriert seit
    30.11.2008
    Beiträge
    238

    Standard

    #34
    Zitat Zitat von LieberOnkel Beitrag anzeigen
    Dann wurde das Ladegerät ja gar nicht laden und nicht erst nach ein paar Stunden abschalten.

    Wie auch immer...


    ************************
    Mit Tapatalk
    Ich hoffe ich habe nicht einen wichtigen Beitrag überlesen und schreibe jetzt etwas doppelt ...

    Wenn die Steckdose direkt an der Batterie hängt, ist die gesamte Motorradelektronik parallel geschalten. Elektronische Ladegeräte testen den Zustand der Batterie immer wieder und schicken auch "hochfrequente" Impulse von ca. 80kHz. Dadurch dass hier ein Verbraucher parallel hängt, kann das Ergebnis verfälscht werden und der Ladevorgang bricht ab.

    Die Ladegeräte die direkt an die Steckdose der neueren BMWs angeschlossen werden, gehen eben über die Zentralelektronik zur Batterie.
    Übrigens hat das alles nichts mit dem CAN Bus zu tun, dessen Netzwerk ausschliesslich die Controller verbindet. Das Wort wird in diesem Zusammenhang von den Herstellern nur verwendet, weil Modelle mit CAN-Bus eben auch eine Bordelektronik haben, die die Ein und Ausgänge steuert.


    Mögliche Lösungen zu den verschiedenen Ladegeräten:
    1) Dummes Ladegerät ohne Entsulfatisierung:
    Steckdose und Ladegerät einfach parallel hängen. Die Elektronik wird nicht beschädigt und dem Ladegrät ist die Elektronik egal. Die Batterie wird aber nicht sonderlich gepflegt.

    2) Ladegerät mit Entsulfatisierung aber nicht für "CAN-Bus-Modelle"
    Die Spannungsspitzen des Ladegerätes könnten Schaden an der Elektronik anrichten, wenn man das Gerät direkt an der Batterie anhängt (passiert nie, weil die Elektronik robust genug ist. Ausschliessen kann man es aber auch nicht, weil man nicht weiß, wie hoch die Spannungspitzen werden).
    Umgekehrt würde eine parallel geschaltene Bordelektronik die Meßergebnisse des Ladegerätes verfälschen. Würde man so ein Ladegerät an die Bordsteckdose über die Zentralelektronik anhängen, würde die Ladung abgebrochen werden.
    Fazit: Beim Ladevorgang sollte zumindest ein Pol von der Batterie getrennt werden.

    3) Ladegerät für "CAN-Bus-Modelle"
    Das Ladegerät soll über die Hauptelektronik die Batterie laden. Dementsprechend sollen diese Ladegeräte an die Standardsteckdose angeschlossen werden und nicht direkt auf die Batterie gehängt werden.


    Ich hoffe das erklärt das Verhalten.


    Gruß,
    Lupusz

  5. Registriert seit
    30.11.2008
    Beiträge
    238

    Standard

    #35
    Zitat Zitat von crosser1970 Beitrag anzeigen
    Kann es sein das die Steckdose bei zu niedrigem Batterieladezustand abgeschaltet wird?

    Wollte grad an einer F650 mit einem Voltmeter von Baas die Batterie checken, das Gerät zeigte aber nix an. Auch nicht mit Zündung an.

    Im Auto oder an einer Honda funktionierte das wunderbar.
    Startversuch wollten wir nicht "riskieren"

    Möglichkeit 2 wäre, dass die Dose gar nicht angeklemmt ist...
    Ich habe an meinen Steckdosen am Motorrad manchmal über Wechselrichter Oszilloskope zur Fehlersuche angeschlossen:
    Der Steckdosenausgang ist abgeschalten bis man die Zündung einschaltet. Dann hat die Steckdose Saft und die Zentralelektronik erkennt den Verbraucher. Selbst wenn man die Zündung abschaltet, bleibt der Verbraucher bei meiner 800er aktiv. Bei meiner 12er GS schaltet er übrigens ab, wenn ich die Zündung abschalte.
    Das ist je nachdem wie es in der Elektronik konfiguriert ist.

    Wenn du die Zündung einschaltest, müsstest du Spannung an der Steckdose haben. Zumindest ist das bei allen meinen Motorrädern so (selbst bei 11,7V, weniger hatte ich noch nie)

    Ob die Spannung nach dem Ausschalten der Zündung erhalten bleibt, ist je nach Konfiguration unterschiedlich.


    Lupusz

  6. Registriert seit
    14.11.2011
    Beiträge
    303

    Standard

    #36
    Hab in der Anleitung der 800er folgenen Abschnitt gefunden :

    Hinweise zur Nutzung von Steckdosen:
    automatische Abschaltung
    Unter folgenden Umständen werden Steckdosen automatisch abgeschaltet:
    bei zu niedriger Batteriespannung, um die Startfähigkeit des Fahrzeugs zu erhalten

  7. LieberOnkel Gast

    Standard

    #37
    @Lupusz

    Danke für die Erläuterung, ich denke, das erklärt das Verhalten.

    Also nichts mit laden über die Bordsteckdose.

    Aber grundsätzlich ist es der Bordelektronik egal, wenn ich eine Steckdose direkt an der Batterie betreibe?!

    Habe zwei dran, eine fürs Navi und eine zum Laden von Telefon, Digitalkamera etc.

    Bislang kann ich, angesehen von den Problemen beim Laden, keine Probleme feststellen.


    ************************
    Mit Tapatalk

  8. Registriert seit
    30.11.2008
    Beiträge
    238

    Standard

    #38
    Zitat Zitat von LieberOnkel Beitrag anzeigen
    Aber grundsätzlich ist es der Bordelektronik egal, wenn ich eine Steckdose direkt an der Batterie betreibe?!
    Wenn dein Ladegerät keine Spannungsspitzen zur Entsulfatisierung erzeugt, ist es der Elektronik völlig egal was du an der Batterie machst.

    Wenn du ein modernes, intelligentes Gerät hast, solltest du einen Pol von der Stromversorgung des Motorrades trennen, um die Elektronik nicht mit Überspannungsspitzen zu gefährden.


    Wenn du dein Ladegerät jetzt schon direkt am Akku ohne Abtrennen der Kabel angeschlossen hast, gibt es keinen Grund, es nicht weiterhin zu machen.
    Wenn hier bis jetzt keine zu großen Spannungsspitzen aufgetreten sind, wird das auch in Zukunft nicht passieren.


    vG,
    Lupusz

  9. Registriert seit
    24.09.2011
    Beiträge
    1.585

    Standard

    #39
    Hi,

    ist das Wissen oder Vermutung, das die ZFE die Spannungsspitzen nicht verknusen kann??

    Gerd schrieb ja mal dass die Lader solche Impulse auch deswegen erzeugen um die Ladefunktion aufrecht zu erhalten und der Stromkreis nicht abgeschaltet wird.

    Ich fände es interessant zu wissen ob BMW nicht vielmehr die AGM Ladetechnik aus den Autos nun auch in die Moppeds übertragen hat.
    Hab mal in die Konfiguration meines Autos geschaut. Der maximal zugelassene Spannungswert bei Akkuladung beträgt (aktuell im Batterieprofil eingestellt) 16,3 Volt. Diese Spannung wird auch tatsächlich zeitweilig an der Batterie in Intervallen messbar.

  10. Registriert seit
    30.11.2008
    Beiträge
    238

    Standard

    #40
    Zitat Zitat von Dobs Beitrag anzeigen
    ist das Wissen oder Vermutung, das die ZFE die Spannungsspitzen nicht verknusen kann??

    Gerd schrieb ja mal dass die Lader solche Impulse auch deswegen erzeugen um die Ladefunktion aufrecht zu erhalten und der Stromkreis nicht abgeschaltet wird.
    Es steht fest, dass die ZFE Überspannungen aushält.
    Es steht fest, dass die ZFE nicht alle Überspannungen aushält.
    Ich habe noch keine ZFE mit einem Ladegerät geschossen und kenne keinen einzigen Fall.

    Die auftretenden Spannungen sind bei den Ladegeräten erheblich. Ich habe erst letzte Woche die Spannungsspitzen des Optimate 6 und von zwei Stück Saito Ladegeräte untersucht. Es kommt dabei bis zu erheblichen Spannungsspitzen (schon ohne Induktivitäten im Lastkreis des Motorrads).

    Die "Impulse" von denen Gerd spricht, sind vermutlich vielmehr die Kommunikation mit dem Kontroller als die Spannungsspitzen zur Entsulphatisierung. Ich will aber nicht für Gerd sprechen.

    Wenn es jemanden interessiert, kann ich den hochfrequenten Anteil des Spannungsverlaufs des Saito und Ultimate 6 des Oszilloskops zuschicken.


    vG,
    Lupus


 
Seite 4 von 5 ErsteErste ... 2345 LetzteLetzte

Ähnliche Themen

  1. Strom für Navi
    Von fenki im Forum R 1150 GS und R 1150 GS Adventure
    Antworten: 10
    Letzter Beitrag: 24.06.2012, 19:58
  2. Strom-Steckdosen an Can Bus
    Von chlöisu im Forum R 1200 GS und R 1200 GS Adventure
    Antworten: 16
    Letzter Beitrag: 01.12.2010, 06:48
  3. Strom kurz weg
    Von AndreaGS im Forum R 850 GS und R 1100 GS
    Antworten: 6
    Letzter Beitrag: 19.06.2010, 15:42
  4. Strom für Intercom
    Von cut1983 im Forum Technik & Bastel-Ecke
    Antworten: 1
    Letzter Beitrag: 29.06.2008, 16:22
  5. Unrundes Bremsen kurz vor Stillstand
    Von NF-GS im Forum R 1200 GS und R 1200 GS Adventure
    Antworten: 21
    Letzter Beitrag: 29.08.2007, 21:32