Seite 5 von 7 ErsteErste ... 34567 LetzteLetzte
Ergebnis 41 bis 50 von 63

Strom für das Navi

Erstellt von weltenesche, 04.04.2013, 13:41 Uhr · 62 Antworten · 12.900 Aufrufe

  1. Registriert seit
    29.08.2008
    Beiträge
    1.107

    Standard

    #41
    Hallo,
    Zitat Zitat von KissNoFrog Beitrag anzeigen
    Jetzt wäre die Frage: Wenn ich das Navi alternativ mit an das Kabel der Bordsteckdose anschliesse dann dürfte das doch nicht passieren? Die müsste doch eigentlich zuverlässig abgeschaltet werden wenn die Zündung aus ist?
    Ja, eigentlich ...

    Bei der F800GS sid der sogenannte "CAN Bus stecker" und die Bordsteckdose parallel geschaltet.
    Das heißt: Gibt an dem einen dieser beiden Anschlüsse ein Problem, gibt es dies auch mit dem anderen.

    Eckart

  2. Registriert seit
    09.08.2011
    Beiträge
    3.712

    Standard

    #42
    Das Problem ist nicht, dass das Navi die Batterie leer saugen könnte.

    Das Problem ist, dass die Zentrale Steuerelektronik anhand des geringen Verbrauchs eines Spannungswandlers (Halterung ohne Navi) fälschlicherweise davon ausgeht, dass es sich dabei um ein Ladegerät handelt und daher nicht in den Ruhemodus wechselt und selbst die Batterie leer saugt.

  3. Registriert seit
    23.12.2008
    Beiträge
    727

    Standard

    #43
    Währe ja dann vielleicht geschickter, entsprechende Navis/Halterungen über ein Relais direkt an die Batterie zu schließen. Das Relais könnte dann seinen Steuerstrom bspw. vom Abblendlicht erhalten (so sind auch meine Zusatzscheinwerfer geschaltet, damit diese die Batterie nicht leersaugen falls man mal vergisst sie abzuschalten).

  4. Registriert seit
    29.08.2008
    Beiträge
    1.107

    Standard

    #44
    Hallo,
    Zitat Zitat von Wolfgang.A Beitrag anzeigen
    Das Problem ist, dass die Zentrale Steuerelektronik anhand des geringen Verbrauchs eines Spannungswandlers (Halterung ohne Navi) fälschlicherweise davon ausgeht, dass es sich dabei um ein Ladegerät handelt und daher nicht in den Ruhemodus wechselt und selbst die Batterie leer saugt.
    Wenn dem so ist - und da wäre es schön, die genauen Daten zu kennen (welche Ströme bewirken was) - gäbe es eine viel einfachere Lösung: Man schaltet einen definierten Dauerverbraucher (Widerstand) parallel an die Buchse, damit die ZFE niemals das Falsche "denkt"*. Nachteil: Laden über die Dose klappt dann evtl. nicht mehr ohne Weiteres (hängt von den Werten ab). Wäre jedenfalls die einfachere Lösung als
    Zitat Zitat von tuxbrother Beitrag anzeigen
    entsprechende Navis/Halterungen über ein Relais direkt an die Batterie zu schließen.
    Vielleicht überlegt sich BMW ja mal eine bessere Lösung.

    Eckart


    *) "Computer setzen alles logische Denken mechanisch fort. Unlogisches auch !"

  5. Registriert seit
    09.08.2011
    Beiträge
    3.712

    Standard

    #45
    Bei mir wird ein Relais von dem "CanBus-Stecker" (der eigentlich überhaupt nichts mit dem CanBus zu tun hat) gesteuert, an dem dann alle weiteren Verbraucher hängen (auch eine Steckdose, die mit 25A abgesichert ist).

  6. Registriert seit
    02.12.2011
    Beiträge
    22

    Standard

    #46
    Ich habe mein Billig-Navi von Pearl direkt an die Batterie angeschlossen.
    Ich möchte verhindern das bei jeder Pause,wenn Zündung aus,etwa an einem Bahnübergang,das Navi in den Standby-Betrieb wechseln will.
    Im Gegensatz zu meinem alten Medion im Auto,wo es schon einmal vorgekommen ich,das nach 14 Tagen im Winter die Batterie so leer war,das es nicht mehr ansprang,ist das Pearl auch aus, wenn ausgeschaltet und es verbraucht auch der Spannungswandler keinen Strom.
    Auch nach einigen Wochen Pause im Winter sprang die Twin immer ohne Probleme an.
    Gruß aus Hamburg
    Jürgen

  7. Registriert seit
    22.11.2009
    Beiträge
    124

    Standard

    #47
    Ich habe auch an den Can bus strom stecker ein relais gehängt und alle Verbrauchen werden nun direkt von der Batterie über das Relais mit Strom versorgt. Das ist denke ich die einfachste und sicherste Methode.

  8. Registriert seit
    01.07.2012
    Beiträge
    3

    Standard

    #48
    Hallo KissNoFrog,

    so wie es aussieht habe ich wohl das gleiche Problem.
    Habe mein Garmin Zumo 350 /Spannungswandler im September 2012 über Cartoolstecker an die F800Gs angeschlossen. Nachdem ich 2x nicht starten konnte weil die Batterie leer war, dachte ich es liegt an der 2 Jahre alten Batterie. Nachdem ich die neue eingebaut habe wieder das gleiche Problem. Solange ich des Batterieerhaltegerät angesteckt hatte kein Problem. Es tritt nur auf wenn die Zündung ausgeschaltet ist, kein Batterieerhaltegerät angeschlossen ist und KEIN Navi im Halter ist.
    Kannst du mal etwas genauer beschreiben bzw. Bilder reinstellen welches Relais man braucht und wie man es anschließt? Danke!
    Gruß forester

  9. Registriert seit
    22.11.2009
    Beiträge
    124

    Standard

    #49
    Hallo Forester,

    Bilder hab ich keine, aber da wäre eh nicht viel drauf zu sehen.
    Du musst den Stecker des CAM Bus Anschlusses der auf der Batterie liegt abschneiden.

    Da hat es 3 Adern drin, 2 davon sind Plus und Minus und der dritte ein Tachosignal. Am besten mit dem Voltmeter ausmessen.

    An dieses Kabel hab ich nun einen Superseal stecker gemacht.

    AMP-SUPERSEAL-Steckverbinder IP67 282080-1 TE Connectivity Inhalt: 1 St. im Conrad Online Shop | 749814

    Wenn du den kaufst achte darauf, das du den 2 Poligen nimmst und alle benötigten Einzelteile mit kaufst.
    Stecher, buchse, Stiftkontakte auf beiden seiten und die Stopfen damit das auch wassserdicht wird muss man einzeln kaufen.

    So, darn schliesst du nun das Relais an:
    Automobilrelais 896H Song Chuan 896H-1AH-C1 12V DC 12 V/DC 1 Schließer 50 A 14 V/DC im Conrad Online Shop | 504117

    Bei diesem modell an die Anschlüsse 85/86. Wie rum ist egal.

    An die verbleibenden Anschlusse des Relais schliesst du den Plus Pol der Batterie sowie den Plus pol deines Navi.

    Das andere Kabel des Navi kommt direkt an die Batterie masse (Minus).
    Das Relais mit Kabelbinder irgendwo fest machen.

    Fertig!
    An dem selben Relais hängt bei mir noch eine USB Ladebuchse.


    Viel Erfolg. Wenn du Fragen hast darfst du dich gerne nochmal bei mir melden.

    DAvid

  10. Registriert seit
    06.01.2008
    Beiträge
    148

    Standard

    #50
    Habe mein ZUMO 220 direkt mit Extra-Kabeln und integriertem Spannungswandler und eigener Sicherung an die Batterie angeschlossen. Absolut problemlos. Leergesaugt wird auch nichts. Und wenn etwas passieren sollte, dann fällt nur dieser Stromkreis zusammen und schädigt weiter nichts.


 
Seite 5 von 7 ErsteErste ... 34567 LetzteLetzte

Ähnliche Themen

  1. Strom für Navi (R1200GS Adv.)
    Von mj_ im Forum R 1200 GS und R 1200 GS Adventure
    Antworten: 31
    Letzter Beitrag: 22.08.2016, 18:47
  2. 1150 GS Adventure Strom Navi / Kommunikaton
    Von mascudi im Forum Technik & Bastel-Ecke
    Antworten: 11
    Letzter Beitrag: 06.01.2013, 16:03
  3. Strom für Navi
    Von fenki im Forum R 1150 GS und R 1150 GS Adventure
    Antworten: 10
    Letzter Beitrag: 24.06.2012, 19:58
  4. Strom für Navi an F800GS
    Von Herbert L. im Forum Navigation
    Antworten: 8
    Letzter Beitrag: 24.03.2012, 12:25
  5. Navi am Strom anschliessen
    Von Kudi im Forum R 1200 GS und R 1200 GS Adventure
    Antworten: 83
    Letzter Beitrag: 05.03.2012, 20:16