Seite 6 von 7 ErsteErste ... 4567 LetzteLetzte
Ergebnis 51 bis 60 von 63

Strom für das Navi

Erstellt von weltenesche, 04.04.2013, 13:41 Uhr · 62 Antworten · 12.886 Aufrufe

  1. Registriert seit
    22.11.2009
    Beiträge
    124

    Standard

    #51
    Der spannungswandler dürfte ohne eingestecktes Navi wohl nur minimal Strom verbrauchen. Dennoch gibt es bei einigen immer wieder Probleme. Wer ein Navi neu anschließen will dem würde ich auf jedenfall empfehlen ein Relais einzubauen.

  2. Registriert seit
    09.08.2011
    Beiträge
    3.709

    Standard

    #52
    Zitat Zitat von Rheinboxer Beitrag anzeigen
    Habe mein ZUMO 220 direkt mit Extra-Kabeln und integriertem Spannungswandler und eigener Sicherung an die Batterie angeschlossen. Absolut problemlos. Leergesaugt wird auch nichts. Und wenn etwas passieren sollte, dann fällt nur dieser Stromkreis zusammen und schädigt weiter nichts.
    Du meinst, an dem Moped, dass daneben steht passiert nichts?

    Wenn Du das direkt an die Batterie angeschlossen hast und es würde die Batterie aussaugen, dann wäre die Batterie leer und nicht nur ein Stromkreis.

    Allerdings ist die Stromaufnahme eines derartigen Spannungswandlers im Leerlauf so gering, dass die Selbstentladung der Batterie vermutlich einen ähnlichen Umfang hat.
    Das Problem am Anschluss am "CanBus-Adapter" ist ja, dass die zentrale Steuerelektronik die geringe Stromaufnahme manchmal irrtümlich als Ladegerät interpretiert und sich selbst nicht schlafen legt. Das führt dann relativ schnell zu einer leeren Batterie.

  3. Registriert seit
    22.11.2009
    Beiträge
    124

    Standard

    #53
    Hallo Wolfgang,

    ja, genau, da war doch noch was mit dem Steuergerät!
    Danke, so passt die Geschichte. Vielleicht hilft es ja jemandem in der Zukunft.

    Grüße,
    David

  4. Registriert seit
    18.03.2013
    Beiträge
    70

    Standard

    #54
    Guten Tach,
    was spricht eigentlich dagegen, die Aktivhalterung für das TomTom an die Beleuchtung, z. B. Standlicht oder Rücklicht mir anzuklemmen?
    Grüße mattscher

  5. Registriert seit
    22.11.2009
    Beiträge
    124

    Standard

    #55
    Gute Frage.

    Die BMW erkennt ja ob einzelne Lampen defekt sind.
    Das wäre das einzige, das ich mir vorstellen könnte, das es damit Schwierigkeiten geben könnte.
    Ansonsten eigentlich nichts.

    Höchstens ganz praktisch: an die Kabel ist mit unter schlecht dran zu kommen. Direkt an die Batterie oder den CAN bus stecker mit Relais ist wahrscheinlich einfacher.
    Das TomTom hatte ich früher an die Kabel zur Steckdose angeschlossen. Masse direkt an die Batterie, und Plus von der Steckdose abgeleitet. Da kommt man mit Sicherheit leichter dran als an die Beleuchtungskabel.

  6. Registriert seit
    01.06.2010
    Beiträge
    36

    Standard

    #56
    Hallo Wolfgang , so isses.
    Mein Navikabel habe ich auch an die Leitung der Bordsteckdose angeklemmt( siehe mein Beitrag v. 25.04.13 )
    Bis jetzt ging es, Moped aus, Steckdose und Navi nach 2 Minuten auch aus. Wie gesagt bis jetzt.
    Am Montag das erste mal die Batterie geladen, am Mittwoch war sie leer ! Kein Navi in der Halterung also kein Abnehmer dachte ich.
    Die Steuerelektronik ging bestimmt davon aus das weiter geladen wird.
    Was nun ?
    Gruß normannsteiner

  7. Registriert seit
    10.11.2013
    Beiträge
    24

    Standard

    #57
    hallo

    habe an meiner GS ein Oregon 300 und dieses über die Bordsteckdose angeschlossen.
    Die Verkabelung sieht zwar zugegebenermaßen nicht sonderlich elegant aus, aber MIR hat es gereicht,
    zumal ich das Navi nicht ständig mitgeführt habe, sondern nur auf sporadischen Touren.

    viele Grüße, Hardy

  8. Registriert seit
    20.03.2013
    Beiträge
    11

    Standard

    #58
    Ich hab mich für die Lösung über den Stecker für Zusatzgeräte entschieden.

    Da mir der Stecker ziemlich filigran vorkommt und mir der nicht ad hoc sagen konnte, wie stark man den Anschluß belasten kann hab ich ein Relais zwischen geschaltet. Jetzt kann ich neben dem Navi noch diverse andere Verbraucher anschalten. Will ich zwar im Moment nicht, aber ist ja immer gut, wenn man Reserven hat...

    Die ganze Aktion hat vielleicht zwanzig Euro Material gekostet.

    Grüße, thomas

  9. Registriert seit
    29.08.2008
    Beiträge
    1.102

    Standard

    #59
    Hallo Thomas,
    Zitat Zitat von ThomasD Beitrag anzeigen
    Ich hab mich für die Lösung über den Stecker für Zusatzgeräte entschieden.
    Diese Lösung ist nicht falsch, aber:

    Zitat Zitat von ThomasD Beitrag anzeigen
    Da mir der Stecker ziemlich filigran vorkommt und mir der nicht ad hoc sagen konnte, wie stark man den Anschluß belasten kann hab ich ein Relais zwischen geschaltet.
    Wieso weißt Du bzw. der das nicht, es steht doch -RTFM- in der Bedienungsanleitung (der Stecker ist zur Bordsteckdose parallel geschaltet):
    Elektrische Belastbarkeit der Steckdose 5 A
    Sicherungen Alle Stromkreise sind elektronisch abgesichert.
    Wurde ein Stromkreis durch die elektronische Sicherung abgeschaltet und wurde der auslösende Fehler behoben, so ist der Stromkreis nach Einschalten der Zündung wieder aktiv.
    Zitat Zitat von ThomasD Beitrag anzeigen
    Jetzt kann ich neben dem Navi noch diverse andere Verbraucher anschalten. Will ich zwar im Moment nicht, aber ist ja immer gut, wenn man Reserven hat...
    Sind diese Reserven wirklich da ?
    12 V 5 A sind 60 W und das ist für ein Navi und weitere ähnliche Geräte mehr als genug, andernfalls würde ihre Wärmeentwicklung die Heizgriffe in den Schatten stellen. Für mehr ist die Bordstromversorgung nicht ausgelegt, d. h. wenn Du längere Zeit mehr entnimmst, kannst Du womöglich bald nicht mehr starten.

    Wie oben zu lesen, sind die Stromkreise elektronisch abgesichert, was sich als Vorteil erwiesen hatte, nachdem auf einer meiner Reisen mein Navi-Halter einen internen Kurzschluss bekommen hatte (wahrscheinlich abgesoffen im Regen). Mit Deiner Lösung musst Du Dich unbedingt um eine eigene Absicherung kümmern.

    Eckart

  10. Registriert seit
    25.08.2010
    Beiträge
    15

    Standard

    #60
    Möchte mein zumo 390 an die Bordsteckdose klemmen.

    Was ich nicht verstehe ist, warum ich meinen Spannungswandler vom 390er nicht auf die Bordsteckdose klemmen könne.
    Liege ich falsch wenn ich annehme das die Bordsteckdose geschalten ist?
    Ok, das mit dem Canbus leuchtet mir ein. (Bordsteckdose hängt parallel am CanBus) (CanBus schaltet Bordelektronik nicht ab -->Batterie leer)
    Das Einzige was ich mir vorstellen könnte wäre, dass die Last welche der Spannungswandler vom 390er (12V auf 5V) im Leerlauf erzeugt zu gering ist damit der Canbus den Verbraucher richtig erkennt und abschaltet.
    Abhilfe könnte in diesem Fall ein Widerstand sein.
    Ist nur eine Theorie von mir................
    Kann ja nicht sein, dass Verbraucher welche an der originalen Bordsteckdose hängen nicht mit der Zündung geschaltet werden können.?? -oder?


 
Seite 6 von 7 ErsteErste ... 4567 LetzteLetzte

Ähnliche Themen

  1. Strom für Navi (R1200GS Adv.)
    Von mj_ im Forum R 1200 GS und R 1200 GS Adventure
    Antworten: 31
    Letzter Beitrag: 22.08.2016, 18:47
  2. 1150 GS Adventure Strom Navi / Kommunikaton
    Von mascudi im Forum Technik & Bastel-Ecke
    Antworten: 11
    Letzter Beitrag: 06.01.2013, 16:03
  3. Strom für Navi
    Von fenki im Forum R 1150 GS und R 1150 GS Adventure
    Antworten: 10
    Letzter Beitrag: 24.06.2012, 19:58
  4. Strom für Navi an F800GS
    Von Herbert L. im Forum Navigation
    Antworten: 8
    Letzter Beitrag: 24.03.2012, 12:25
  5. Navi am Strom anschliessen
    Von Kudi im Forum R 1200 GS und R 1200 GS Adventure
    Antworten: 83
    Letzter Beitrag: 05.03.2012, 20:16