Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 15

tach aus hamburg und direkt ne XCHALLENGE der elektrischen verwirrung

Erstellt von docp, 22.05.2015, 20:27 Uhr · 14 Antworten · 4.536 Aufrufe

  1. Registriert seit
    22.05.2015
    Beiträge
    7

    Standard tach aus hamburg und direkt ne XCHALLENGE der elektrischen verwirrung

    #1
    Moin Werte Gemeinde der bmw Treiber! Ich bin doc aus hamburg, den Hof voller Pferde ( Xchallenge Hornet900 xv1900 zb..) und die BMW macht mich fertig...

    Es spinnt der Blinker rechts...
    Zündung an - Blinker Glimmt..
    Blinker an - hell heller hell..

    Zündung aus..Relais klickern und der Blinker macht weiter.. Licht bleibt auch an..

    Selbst bei Schlüssel raus!
    Blinker aus erst macht dann alles aus!

    Ich bin für jede Idee dankbar!

    ( normale leuchtmittel!!)
    Besten Dank und grüße
    Doc

  2. Registriert seit
    03.06.2009
    Beiträge
    1.164

    Standard

    #2
    Moin auch,

    wenn Du die XChallenge gebraucht gekauft hast, überprüfe erst einmal die Kabel auf originale Verlegung. Unter Umständen hat der Vorbesitzer gebastelt.

  3. X-Moderator
    Registriert seit
    01.11.2006
    Beiträge
    2.290

    Standard

    #3
    Hallo Doc,
    musst mal auch unter die rechte Verkleidung schauen, es gibt da ein paar Scheuerstellen am Kabelbaum....

    Gruß Andreas

  4. Registriert seit
    28.02.2010
    Beiträge
    68

    Standard Instrument spinnt

    #4
    Hallo Doc,
    zur Information und wenn natürlich die Kabel in Ordnung sind: Das mit Defekten der Instrumenteneinheit an der G650X-Serie ist ein weitverbreitetes Problem. Schuld daran ist eingedrungene Feuchtigkeit im Instrument die zum Oxidieren der feinen Leiterbahnen und Durchkontaktierungen führt. Anfangs während der Garantiephase wurden eine Menge dieser Instrumente von BMW deshalb getauscht. Wie lange dieses Teil noch lieferbar ist bleibt offen.
    Im für diese Typenreihe sehr kompetenten michaelbense G650X-Forum ist sehr viel dazu geschrieben worden und auch wie man dagegen vorbeugen kann (Abdichten und die Platine mit Schutzlack versehen).
    BMW - G650X - Serie - Forum ? Thema anzeigen - Tachoeinheit hinüber !
    Gruß Nobu

  5. Registriert seit
    22.05.2015
    Beiträge
    7

    Standard

    #5
    Ich bin begeistert !
    richtig feine antworten und das sehr schnell, KOMPLIMENT !

    zum glück hat der vorbesitzer nix an der elektrik gefummelt... Alles noch original..

    platine hat minimal wasser gezogen, aber noch im rahmen des erträglichen..gereinigt, wieder verbaut...
    mit abgeklemmten display bleibt der fehler..

    schaltereinheit links hab ich komplett zerlegt und gereinigt.. Fehler bleibt..
    ich nehm mir jetzt den kabelbaum rechte hand vor...
    und berichte !
    ( starterrelais is komplett verrostet an den m3 und m5 schrauben...gereinigt ...)

    1000dank schonmal
    gruss vom doc

  6. X-Moderator
    Registriert seit
    01.11.2006
    Beiträge
    2.290

    Standard

    #6
    Na dann viel Spaß und Glück bei der Fehlerbehebung...

    Bin mal gespannt was es ist, müsste zu finden sein da der Fehler ständig bleibt.

    Gruß Andreas

  7. Registriert seit
    22.05.2015
    Beiträge
    7

    Standard

    #7
    Update..
    im blinkerkreis liegen 1,9ohm widerstand an...
    doch
    das glimmen des rechten blinkers kommt von 6v ! Dauerspannung ( zündung ja, blinker aus)
    Kabelbaum bisher ohne sichtbare brüche, biegen und frickeln am kabelbaum ändert nix....

    Manno...

    Kann jemand was mit den 6volt anfangen ?

    Ps..selbst mit abgezrenntem display und linker armatur bleiben die 6volt kriechspannung..arrgh

  8. X-Moderator
    Registriert seit
    01.11.2006
    Beiträge
    2.290

    Standard

    #8
    Könnte ein Masseproblem sein, also eine Kriechspannung vorliegen. Alle Stecker auch unter der Cockpitverkleidung abziehen und auch reinschauen. Eventl. die Kontakte reinigen bzw. sauber kratzen.

    Gruß Andreas

  9. Registriert seit
    27.04.2006
    Beiträge
    216

    Standard

    #9
    Moin docp,

    hast Du einen Schaltplan? Falls nicht, suche einfach im von Nobu genannten Forum nach "swartzwelder". Ohne geht keine sinnvolle Analyse.

    Hast Du schon die einzelnen Sicherungen gezogen? Damit kannst Du einkreisen, woher die Spannung kommt (nach einem Blick in die Bedienungsanleitung Deiner Xch).

    Wenn der Blinkerschalter auch das Licht einschaltet, ist wirklich etwas oberfaul. Vor allem dann, wenn der Blinker auch bei abgezogener Instrumenteneinheit leuchtet. Die Ansteuerung erfolgt ja über selbige, denn in der IE ist das Blink"relais" verbaut. Somit kann eigentlich nur noch ein Kabelfehler vorliegen, also durchgescheuerte und unsinnig verbundene Kabel. Stellen wo dies passieren kann, gibt es bei der X ausreichend. Den Fokus würde ich hier im Bereich Lenkkopf und am rechten hinteren Ende der Tankatrappe setzen. An letztgenannter Stelle gibt es bekannte Unschärfen bei der Kabelverlegung und dessen mechanischer Sicherung (Kabelbinder) - ist bestimmt auch im G650X-Forum beschrieben, irgendwo in den Tiefen.

    Der Blinkerschalter schaltet im Normalfall Masse. Blinker und Licht sind an einem Massepunkt gekoppelt, der separat zur Batterie geführt wird - siehe Schaltplan (X9403). Vielleicht hat sich dieser gelöst - damit wäre der Hinweis von Andreasmc valide: Massefehler. Also bitte auch die Kabelage rings um die Batterie nicht außer 8 lassen!

    Vielleicht wechselst Du ja das Forum und fragst noch die Masse der X-Treiber ;-)

    Schöne Grüße und viel Erfolg bei der weiteren root cause analysis,
    Doppio

  10. Registriert seit
    22.05.2015
    Beiträge
    7

    Standard

    #10
    Moin zusammen,
    jetzt bin ich beeindruckt !
    doppio...klasse! Das macht die suche bedeutend gezielter ..allerbesten dank !
    Ich werde genau auf der schiene weiter einkreisen
    masse wird geschaltet...
    die info hilft mir sehr !

    Also ab an den stronlaufplan !
    ( sicherungskasten hab ich auch schon gemacht ! Raus putzen rein...)
    klingt sehr nach ner masse enstreuung irgendwo..

    Lassen wir das messgerät glühen !
    Ich berichte dann am montag, heute is pause mit schrauben..


    ne schönen pfingstsonntag euch
    cheerio
    doc


 
Seite 1 von 2 12 LetzteLetzte

Ähnliche Themen

  1. Kommt jemand aus Osnabrück und kann ne 12er GS anschauen
    Von Thomas08 im Forum R 1200 GS und R 1200 GS Adventure
    Antworten: 5
    Letzter Beitrag: 18.03.2015, 14:30
  2. Antworten: 4
    Letzter Beitrag: 24.03.2013, 09:08
  3. gebrauchte 1150gs gekauft und direkt ne Frage!
    Von sigi0007 im Forum R 1150 GS und R 1150 GS Adventure
    Antworten: 11
    Letzter Beitrag: 02.11.2010, 11:19
  4. Neu aus Hofheim und gleich ne Frage ........
    Von Ralf08 im Forum Neu hier?
    Antworten: 6
    Letzter Beitrag: 13.06.2009, 18:17
  5. Und noch ne Q aus Duisburg
    Von Meine erste 1200er GS im Forum Neu hier?
    Antworten: 13
    Letzter Beitrag: 02.03.2007, 20:19