Seite 2 von 2 ErsteErste 12
Ergebnis 11 bis 13 von 13

Display Fehler G650GS IGN OFF

Erstellt von gs-michael, 09.04.2015, 20:01 Uhr · 12 Antworten · 2.665 Aufrufe

  1. X-Moderator
    Registriert seit
    01.11.2006
    Beiträge
    2.290

    Standard

    #11
    Bei mir war es das gleiche....Anlasser dreht und Tageskilometer und Uhrzeit alles auf null....
    Batterie war bei mir defekt, neue reingemacht und alles wieder gut.
    Überprüfe mal die Kabelanschlüsse der Batterie auf festen Sitz, anschließend das Massekabel zum Motor, kann auch vorkommen das dieses Kabel locker ist.
    Ich tippe trotzdem auf defekte Batterie....

    Gruß Andreas

  2. Registriert seit
    22.03.2015
    Beiträge
    18

    Standard

    #12
    Bin seit dem letzten vorkommen des Fehlers nun über 400km ohne das Problem gefahren. Habe vorher die Kontakte des Steckers zum Display und die Sicherungssteckplätze mit Kontaktfettspray behandelt, seit dem ist ruhe, vielleicht lags wirklich hier an kontaktproblemen.
    Die Masse von der Batterie geht ja nur auf den Ringkabelschuh hinter der Plastikabdeckung am Zylinder, oder ist da nochwas am rahmen festgemacht?

  3. Registriert seit
    22.03.2015
    Beiträge
    18

    Standard

    #13
    Update:
    Der Fehler ist nun trotzdem wieder zweimal aufgetreten und zwar wie bei stone19 bei kühleren Temperaturen, immer aber nach dem Abstellen.
    Denke mittlerweile eher an eine kalte Lötstelle im Tacho. Nervt schon etwas, besonders fürs Tanken, da die km weg sind.
    Sollte ein betroffener mittlerweile eine Lösung haben, bin ich auf diese gespannt.

    Grüße


 
Seite 2 von 2 ErsteErste 12

Ähnliche Themen

  1. EWS beim Starten kurz im Display. Fehler oder Nicht
    Von coldskorpion im Forum R 1200 GS und R 1200 GS Adventure
    Antworten: 4
    Letzter Beitrag: 24.04.2013, 07:46
  2. Off road-trips mit HP2
    Von WEPE im Forum HP2 Enduro und HP2 Megamoto
    Antworten: 31
    Letzter Beitrag: 10.07.2006, 00:59
  3. Very off topic: Gute externe Windoof-Festplatte gesucht
    Von Mikele im Forum Smalltalk und Offtopic
    Antworten: 3
    Letzter Beitrag: 11.08.2005, 16:22
  4. Very off topic: iPod - und viele Fragen...
    Von Mikele im Forum Smalltalk und Offtopic
    Antworten: 6
    Letzter Beitrag: 19.04.2005, 16:20
  5. Gelbe Warnleuchte und Motoricon im Display
    Von Riccardo im Forum R 1200 GS und R 1200 GS Adventure
    Antworten: 2
    Letzter Beitrag: 13.04.2005, 10:02