Seite 4 von 5 ErsteErste ... 2345 LetzteLetzte
Ergebnis 31 bis 40 von 44

Tachoeinheit öffnen??? Tipps erwünscht!!!

Erstellt von mmo-bassman, 15.08.2015, 01:55 Uhr · 43 Antworten · 5.925 Aufrufe

  1. Registriert seit
    08.11.2014
    Beiträge
    1.638

    Standard

    #31
    Es würde mich sehr wundern wenn die Ursache für den Ausfall "nur" eine defekte LED wäre. Ich behaupte mit korrektem Vorwiderstand bzw. richtiger Spannungsversorgung liegt deren Lebensdauer deutlich oberhalb der des Motorrads. Insbesondere wenn es sich um die LED der Neutralanzeige handelt, deren Leuchtdauer im Vergleich zu den Betriebsstunden des Motorrads eher vernachlässigbar sein dürfte.

    Sicher, daß das Nichtleuchten nicht doch andere Ursachen hat? Man müsste mal rausbekommen über welchen Pin die LED/Birne angesteuert wird und dann mal probieren. Am Besten natürlich mit Schaltplan. Wo auch immer ich den bekommen würde, wenn überhaupt.

    Gruß Tom

  2. Registriert seit
    30.11.2013
    Beiträge
    1.078

    Standard

    #32
    Vielen Dank für Deine Überlegungen!
    Kann gut sein, dass es mehr ist, als nur ne LED, kann auch irgendein Schaltkreis sein, der abgeraucht ist, ne kalte Lötstelle, oder sonstwas.
    Ich behaupte auch nicht, das ich den Fehler sicher finden werde, wenn das Teil mal offen ist, aber ich hab mehrere Bekannte, die elektronikmäßig ziemlich fit sind und die entsprechenden Messgeräte haben. Nur das nützt mir alles nix, wenn das Teil ohne Gewaltanwendung noch nicht mal auf geht.

    Sicher ist nur, dass es an der Tachoeinheit liegt, und nirgendsanders. Hab einen direkten Kreuztausch mit meiner Einheit und der meines Freundes gemacht. Meine Einheit funktioniert bei ihm tadellos, und seine (defekte) Einheit hat an meinem Moped denselben Fehler. Hab dann natürlich schnell wieder zurückgetauscht! Die Pins haben wir uns mit Lupe und gutem Licht bei beiden Einheiten genau angeguckt, keine (optischen) Unterschiede/Aufälligkeiten feststellbar!

    Schaltplan hab ich den hier, blick ich aber auch nicht so richtig durch, is schon lange her, dass ich sowas beruflich gemacht habe:
    (Bitte vergrößern)

    schaltplan-g650gs-als-bild.jpg

    Ich seh grad: unten ist der Stecker mit der Pinbelegung abgebildet (1-18). Kann ich da von außen eventuell irgendwas durchmessen?
    Die Neutral-LED Pin 7 auf Pin 8, natürlich nur in einer Richtung.
    Kann man das mit nem normalen Messgerät und ner Durchgangsmessung machen (sorry, aber hab da kaum Ahnung von).
    Jetzt sind die Elektronikfreaks unter Euch gefragt.
    Gibts noch Tipps?

  3. Registriert seit
    29.08.2008
    Beiträge
    1.106

    Standard

    #33
    Hallo,
    Zitat Zitat von Intermezzo Beitrag anzeigen
    Es würde mich sehr wundern wenn die Ursache für den Ausfall "nur" eine defekte LED wäre. Ich behaupte mit korrektem Vorwiderstand bzw. richtiger Spannungsversorgung liegt deren Lebensdauer deutlich oberhalb der des Motorrads.
    Sicher kann man von einer LED erwarten, für die Fahrzeuglebensdauer ausgelegt zu sein, anders als das Verschleißteil Glühbirne. Aber wie jedes andere Bauteil auch kann auch eine LED "außerplanmäßig" kaputt gehen. Außer rein elektrischen Fehlern können Vibrationen oder thermische Belastungen zu solchen Ausfällen führen:
    Zitat Zitat von mmo-bassman Beitrag anzeigen
    Kann gut sein, dass es mehr ist, als nur ne LED, kann auch irgendein Schaltkreis sein, der abgeraucht ist, ne kalte Lötstelle, oder sonstwas.
    Ob es eine LED ist kann man normalerweise auch erkennen, ohne das Gehäuse zu öffnen. Eine Glühbirne ist in der Regel "lang", an den Glaskörper schließt sich ein mehr oder weniger langer Sockel an, der in eine ebenso lange Fassung eintaucht. Praktsich bedeutet das, dass unter der Anzeige einige cm Platz sein müssen. Bei der Bestückung mit LEDs werden heute in der Regel SMD-LEDs verwendet, winzige Würfel, die auch zusammen mit Leisterplatte und Gehäuse mit weniger als einen cm Tiefgang auskommen.

    Zitat Zitat von mmo-bassman Beitrag anzeigen
    Kann gut sein, dass es mehr ist, als nur ne LED, kann auch irgendein Schaltkreis sein, Schaltplan hab ich den hier,
    Aus dem Schaltbild ergibt sich nicht direkt, dass es sich um eine LED handelt, aber das Transistorsymbol deutet an, dass hinter dem Anschluss ein Halbleiter ist.

    Ich seh grad: unten ist der Stecker mit der Pinbelegung abgebildet (1-18). Kann ich da von außen eventuell irgendwas durchmessen?
    Die Neutral-LED Pin 7 auf Pin 8, natürlich nur in einer Richtung.
    Kann man das mit nem normalen Messgerät und ner Durchgangsmessung machen (sorry, aber hab da kaum Ahnung von).
    Im Schaltbild kann ich nicht erkennen, dass die Neutralanzeige zwischen Pin 7 und 8 liegen würde. Klar ist nur die Verbindung zu Pin 7, das andere Ende der Anzeige - Glühbirne oder LED - geht an eine interne Spannungsversorgung (V+), die anscheinend außen nicht zugänglich ist. Man müsste das Element aber zum Leuchten bringen können, wenn man Pin 7 an Masse legt.

    Ob und wie man so etwas mit einer Durchgangsmessung analysieren könnte, ergibt sich aus dem Schaltbild leider nicht, weshalb solch eine Messung zwecklos weil ohne Aussagekraft wäre.

    Neben dem Versuch mit der Brücke von Pin 7 nach Masse, was einem Durchschalten des Leerlaufschalters gleichkäme, würde eine Spannungsmessung an Pin 7 aussagefähig sein; bei eingeschaltetem Motorrad und nicht eingelegtem Leerlauf, also wenn die Leerlaufanzeige aus sein muss, müsste man hier eine Spannung gegen Masse messen.

    Natürlich hilft diese Erkenntnis nur begrenzt weiter, denn wenn es nicht funktioniert, liefern diese Messungen nur die Bestätigung dafür, aber nicht den eigentlichen Grund.

    Auf eine mögliche Falle sei noch hingewiesen: Oft zeigen die Schaltbilder nicht alle Verbindungen, vielfach sind sie erst auf weiteren Blättern zu sehen. So wundere ich mich hier, dass der Leerlaufschalter nur an die Anzeige gehen soll, aber nichts sonst, denn normalerweise werden davon (aber nicht nur davon) abhängig Sperren gesteuert, die z. B. das Anlassen nur dann erlauben, wenn entweder der Seitenständer drin ist oder der Leerlauf eingelegt ist. In diesem Punkt fehlt mir allerdings die Modellkenntnis.

    Letzteres ist auch der Grund, weswegen ich keine Hinweise zum Öffnen des Gehäuses geben kann. Aber wenn alles nichts hilft, könnte man ja hilfsweise eine Anzeigelampe im Zubehörhandel kaufen und z. B. am Lenker installieren und parallel zur nicht funktionierenden Anzeige schalten und so den problematischen Eingriff in die Tachoeinheit umgehen.

    Eckart

  4. Registriert seit
    30.11.2013
    Beiträge
    1.078

    Standard

    #34
    Danke Eckart, Du machst Dir immer sehr viel Mühe mit Deinen Antworten, dass weiß ich zu schätzen!

    Das Außengehäuse misst gerademal 2,6 cm in der Tiefe, dazu kommt noch, dass die "Lämpchen" gut 5 mm nach innen versetzt sind. Wenn ich das alles abziehe, bleibt da nicht mehr viel Platz für Glühbirnchen, da hast Du Recht. Außerdem sollten kurzlebige Glühbirnen ja wohl auszutauschen sein, bei der älteren F ging das noch problemlos. Das deutet also alles auf LEDs hin. Verwirren tut mich nur das Symbol im Schaltbild, das eindeutig eine Glühbirne darstellt, LEDs haben ein anderes Symbol.

    Ja, stimmt, Pin 8 ist natürlich Quatsch, aber wo kommt dieses V+ her? Was ist das für ein Bauteil unterhalb der Lämpchen, ist doch das Zeichen für einen Transistor, was macht der da? Kann der eventuell defekt sein?

    Das mit den Messungen an Pin 7 ist so ne Sache. Du sagst "bei eingeschaltetem Motorrad", das setzt aber voraus, das die Einheit angeschlossen ist, sonst kriegt sie keinen Strom. Das ist ein großer Stecker mit vielen Pins, alles vergossen und wasserdicht gemacht. Wenn der Stecker aufgesteckt ist, was sehr schwer geht, komm ich an gar keinen Pin ran, keine Chance. Da könnte ich höchstens das Kabel das an Pin 7 geht anzapfen, aber jetzt wirds sehr fummelig.

    Zum Schaltbild: glaube schon, dass es vollständig ist, nur sehr ungenau. Glaube nicht, das der Leerlaufschalter noch irgendwas regelt. Der Motor kann z.B auch gestartet werden, wenn der Seitenständer draußen ist, UND die Kupplung bei eingelegtem Gang gezogen ist. Is halt n ziemlich simples Moped, aber das mag ich ja grad daran.

    Die Idee mit der externen Anzeigelampe ist gut, könnte man ja einigermaßen harmonisch integrieren, aber was sagt der TÜV dazu? Das gibt doch bestimmt wieder Stress ...

  5. Registriert seit
    29.08.2008
    Beiträge
    1.106

    Standard

    #35
    Hallo,
    Zitat Zitat von mmo-bassman Beitrag anzeigen
    Das deutet also alles auf LEDs hin. Verwirren tut mich nur das Symbol im Schaltbild, das eindeutig eine Glühbirne darstellt, LEDs haben ein anderes Symbol.
    Ich dachte mir schon, dass es LEDs sein würden. Ich denke, dass das Schaltzeichen eher allgemein für eine Leuchtanzeige verwnedet wird, denn das Leuchtdioden-Schaltzeichen sieht anders aus. Der Vollständigkeit halber müssten dann aber auch Bauteile wie ein Vorwiderstand eingezeichnet sein. Geh' einfach mal davon aus, dass die Boxen Black Boxen sind, deren Schaltung nicht veröffentlicht ist. Sieh' als Fortschritt, dass da ein paar Symbole drin verteilt sind anhand derer man sieht, wie die Anschlüsse funktionell zugeordnet sind, mit der tatsächlichen Innenschaltung dürfte das nur ansatzweise zu tun haben. Wie die Innereien des Tachos bei meiner F650GS aussahen, siehst Du hier: Schaltplan / Stromlaufplan F 650 GS Bj. 2006 ( Ausfall des Tachos, Drehzahlmessers, Kilometerzähler, Uhr ) - Technik, Wartung Einspritzer-GS - F650-Forum
    Das wird bei Deinem Modell prinzipiell auch so sein.

    wo kommt dieses V+ her?
    V+ wird für die Betriebsspannung der Leiterplatte stehen, die irgend ein Spannungsregler aus der zugeführten 12 V Bordspannung macht.

    Was ist das für ein Bauteil unterhalb der Lämpchen, ist doch das Zeichen für einen Transistor, was macht der da? Kann der eventuell defekt sein?
    Ich wiederhole mich da mal:
    mit der tatsächlichen Innenschaltung dürfte das nur ansatzweise zu tun haben.
    Vermutlich liege ich richtig, wenn ich vermute, dass die Symbolik andeuten soll, dass es sich da um Eingänge eines integrierten Schaltkreises handelt, an dem die Anzeige-LEDs hängen.
    Es ist nicht zufällig so, dass alle beim Einschalten der Zündung mal kurz aufleuchten ? Wenn das so ist, kann man das nur so erklären, dass es nicht gezeichnete Schaltungsteile gibt, die in dieser Weise auf die Anzeige einwirken.

    Das mit den Messungen an Pin 7 ist so ne Sache. Du sagst "bei eingeschaltetem Motorrad", das setzt aber voraus, das die Einheit angeschlossen ist, sonst kriegt sie keinen Strom. Das ist ein großer Stecker mit vielen Pins, alles vergossen und wasserdicht gemacht. Wenn der Stecker aufgesteckt ist, was sehr schwer geht, komm ich an gar keinen Pin ran, keine Chance. Da könnte ich höchstens das Kabel das an Pin 7 geht anzapfen, aber jetzt wirds sehr fummelig.
    Einen passenden Messpunkt musst Du schon suchen. Vielleicht sind ja am Leerlaufschalter bessere Angriffspunkte ?
    Aber wie gesagt: Ich vermute, dass es - anders als bei älteren Modellen - keine direkte Verbindung vom Schalter zur Lampe (LED) gibt.
    Zum Schaltbild: glaube schon, dass es vollständig ist, nur sehr ungenau.
    So kann man es auch ausdrücken.

    Glaube nicht, das der Leerlaufschalter noch irgendwas regelt. Der Motor kann z.B auch gestartet werden, wenn der Seitenständer draußen ist, UND die Kupplung bei eingelegtem Gang gezogen ist. Is halt n ziemlich simples Moped, aber das mag ich ja grad daran.
    Meine Frage war ja eher, ob der Motor im Leerlauf gestartet werden kann, wenn die Kupplung nicht gezogen ist.

    Die Idee mit der externen Anzeigelampe ist gut, könnte man ja einigermaßen harmonisch integrieren, aber was sagt der TÜV dazu?
    Frag doch mal explizit, denn es gibt doch Bastler, die auch in diesem Bereich arbeiten und das wissen müssten.

    Eckart

  6. Registriert seit
    08.11.2014
    Beiträge
    1.638

    Standard

    #36
    Ich gehe mal davon aus, daß es sich bei den gezeigten Transistorsymbolen um ICs handelt, die als Konstantstromquellen für die LED dienen. Damit wäre zumindest geklärt, daß es sich um LED und nicht um Glühbirnen handelt.

    Die Funktion zu testen mit angelegter Spannung + an Klemme 2 und Minus an Klemme 7 ist sicherlich kein Problem und zeigt, ob es geht oder nicht. Aber ich denke dieser Versuch ist überflüssig, da Du ja bereits den Test mit wechselseitigem Austausch der Einheiten gemacht hast. Messen mit Ohm-Meter könnte ein Versuch wert sein. Zumindest in einer Richtung (+- bzw. -+) sollte ein hoch- oder zumindest höherwertiger Ohm-Wert abzulesen sein (ist nur ein grober Test). Sind beide Werte gleich niedrig oder gleich hoch, kann man mit ziemlicher Sicherheit davon ausgehen, daß in der Elektronik irgendwas nicht stimmt (LED oder IC, wobei ich eher auf den IC tippe).

    Letztlich kannst Du Dir aber den ganzen Spaß sparen, weil wenn's nicht geht, als Fehlerursache nur die besagten Bauteile an Pin 7 in Frage kommen können. Hier hilft dann nur ausbauen. Da wäre sicherlich nun auch mein erster Ansatz die LED (vermutlich SMD), da handelsüblich und leichter zu wechseln als das IC. Beim IC wird vermutlich auch ein Standardtyp (OP) verwendet worden sein, das Ein- und Auslöten ist halt evtl etwas aufwendiger. Aber nicht unlösbar. Transistorlösungen mit externen Bauteilen kann ich mir nicht vorstellen, wären bastelmäßig allerdings von Vorteil.

    Also ohne aufmachen geht nix. Und das wird das Problem sein und auch bleiben. Ich denke, daß die Gehäusehälften nicht wieder lösbar verklebt sind (kostengünstig, einfach und dicht), weil man davon ausging, daß hier eh nix kaputt geht. Tja, das ist jetzt irgendwie blöd.

    Wenn erst einmal auf, ist die Reparatur einfach. Vielleicht läßt sich die Verklebung mit einem Messer mit dünner Klinge doch irgendwie Stück für Stück lösen.

    Gruß Tom

  7. Registriert seit
    20.03.2013
    Beiträge
    568

    Standard

    #37
    Falls es zu einer Öffung der Tachoeinheit kommen sollte, Versuch es mit einem Uhrmachermesser oder einem Plektron. Gerade das Plektron hinterlässt kaum Macken da selbst aus Plastik.

  8. Registriert seit
    21.10.2015
    Beiträge
    77

    Standard

    #38
    Das kann ich mir gut vorstellen, daß das Teil nicht zu öffnen ist. Genau wie der Scheinwerfer von der GS. Habs gerade probiert, auch die kleinen Kreuzschlitz raus, dann war Ende. Die Teile sind vollflächig verklebt. Mit Gewalt machst du alles kaputt.
    Bei mir hatte sich nur der Reflektor gelöst, Lampe ansonsten heil. So musste ich einen neuen Scheinwerfer kaufen....

  9. Registriert seit
    20.03.2013
    Beiträge
    568

    Standard

    #39
    Ich weiß schon warum ich seit Oktober nurnoch damit unterwegs bin:

    Alles selbst zu wahrten.

  10. Registriert seit
    21.10.2015
    Beiträge
    77

    Standard

    #40
    Das hat ja nun garnix hiermit zu tun...

    Beim Warten kann man schon mal ein H verlieren.

    Ein Tip von mir: wenn du so mit der Schaltung fährst, ist dein Verschleiss enorm hoch! und du mußt wieder warten...


    Schöne Weihnachten!


 
Seite 4 von 5 ErsteErste ... 2345 LetzteLetzte

Ähnliche Themen

  1. Antworten: 9
    Letzter Beitrag: 31.08.2011, 04:58
  2. Öleinfüllschraube läßt sich nicht öffnen
    Von acryloss im Forum R 1200 GS und R 1200 GS Adventure
    Antworten: 4
    Letzter Beitrag: 03.04.2005, 11:01
  3. Sitzbank Tipp
    Von Mugel im Forum R 1150 GS und R 1150 GS Adventure
    Antworten: 3
    Letzter Beitrag: 02.02.2005, 13:14
  4. Neue Reiseenduro - Tipps gefragt
    Von Yamamarc im Forum Motorrad allgemein
    Antworten: 11
    Letzter Beitrag: 08.11.2004, 10:46
  5. Kleiner Tipp für Schottlandreisende
    Von Getriebekiller im Forum Reise
    Antworten: 0
    Letzter Beitrag: 21.02.2004, 20:57