Seite 2 von 2 ErsteErste 12
Ergebnis 11 bis 20 von 20

Can Bus Anschluss für Navi bei MM

Erstellt von Todi, 21.09.2009, 15:15 Uhr · 19 Antworten · 5.066 Aufrufe

  1. Registriert seit
    06.06.2008
    Beiträge
    1.773

    Standard

    #11
    Ups, wenn an sich mit Navis nicht auskennt, dachte die internen Akkus deines Navis würden auch bei der Fahrt geladen. Aber bei den 14 Stunden Whiskey trinken kann man so ein Navi auch mal ausmachen .

    Ähnliches Problem mit der Stromversorgung habe ich aber auch mit meinem noch zu montierenden elek. Roadbook und Imo, möchte bei ausgeschalteter Zündung drehen und korrigieren können, soll über Nacht aber auch nicht die Batterie leersaugen. Wahrscheinlich direkt an die Batterie mit Ausschalter dazwischen, der sollte dann aber nicht vergessen werden.

    Hümmi, erst die Zweite? Hatte ich einen anderen Eindruck, eine bei der Baja, und vorher hattest Du auch das eine oder andere mal gemoppert, aber ich hab nicht mitgezählt, kann mich auch täuschen.

    Was den Friedl betrifft, vielleicht hält er das ja wie der, der da sagte : Was interessiert mich mein Geschwätz von gestern

    Zum vermeintlichen Anschluss der MM kann ich leider nix sagen, sorry

  2. Registriert seit
    23.09.2007
    Beiträge
    1.666

    Standard Nee

    #12
    Todi, du jetzt nich auch noch. Klar, das GPS zieht die Btt der HP leer, während Herrchen mal das Beinchen hebt ....
    Neeneenee, ich glaub das alles nicht ....

    Daher: neue Signatur dringend fällig geworden! Anders halt ich das nicht mehr aus!

    H.

  3. Registriert seit
    23.09.2007
    Beiträge
    1.666

    Standard stimmt

    #13
    Zitat Zitat von rossi508 Beitrag anzeigen
    Hümmi, erst die Zweite? Hatte ich einen anderen Eindruck, eine bei der Baja, und vorher hattest Du auch das eine oder andere mal gemoppert, aber ich hab nicht mitgezählt, kann mich auch täuschen.
    Wegen Batt gemoppert hab ich häufiger, bis ich dann bei der Baja stehen geblieben bin. da hab ich dann lauter gemoppert. Und nu geht der Mist wieder los. Aber: es ist die Zweite!


    Zitat Zitat von rossi508 Beitrag anzeigen
    Ups, wenn an sich mit Navis nicht auskennt, dachte die internen Akkus deines Navis würden auch bei der Fahrt geladen. Aber bei den 14 Stunden Whiskey trinken kann man so ein Navi auch mal ausmachen .
    Falsch gedacht. Aber ich hatte das auch gehofft. Falsch gehofft ...
    Wie soll ich denn bei 14 Stunden Whiskey trinken das Navi ausmnachen? Das bekomm ich doch danach gar nicht mehr an und dann find ich den Weg nach Hause nicht!

    Zitat Zitat von rossi508 Beitrag anzeigen
    Ähnliches Problem mit der Stromversorgung habe ich aber auch mit meinem noch zu montierenden elek. Roadbook und Imo, möchte bei ausgeschalteter Zündung drehen und korrigieren können, soll über Nacht aber auch nicht die Batterie leersaugen. Wahrscheinlich direkt an die Batterie mit Ausschalter dazwischen, der sollte dann aber nicht vergessen werden.
    Jetzt wirste aber lachen: man kann dn Stecker auch aus der Dose ziehen. Möchte ja auch noch nen MD montieren (wenn ich mal eins kaufen sollte), und die Kiste würd ich dann auch über Stecker verstromen. Simpel, aber gut, denke ich. Und ob dir ein IMO im Stand die Batt leer zieht, das wage ich jetzt mal zu bezweifeln.


    Zitat Zitat von rossi508 Beitrag anzeigen
    Zum vermeintlichen Anschluss der MM kann ich leider nix sagen, sorry

    Womit bewiesen wäre, WIE off-topic wir sind

    Hümmi

  4. Registriert seit
    06.06.2008
    Beiträge
    1.773

    Standard

    #14
    Zitat Zitat von schalke Beitrag anzeigen
    Wegen Batt gemoppert hab ich häufiger, bis ich dann bei der Baja stehen geblieben bin. da hab ich dann lauter gemoppert. Und nu geht der Mist wieder los. Aber: es ist die Zweite!




    Falsch gedacht. Aber ich hatte das auch gehofft. Falsch gehofft ...
    Wie soll ich denn bei 14 Stunden Whiskey trinken das Navi ausmnachen? Das bekomm ich doch danach gar nicht mehr an und dann find ich den Weg nach Hause nicht!



    Jetzt wirste aber lachen: man kann dn Stecker auch aus der Dose ziehen. Möchte ja auch noch nen MD montieren (wenn ich mal eins kaufen sollte), und die Kiste würd ich dann auch über Stecker verstromen. Simpel, aber gut, denke ich. Und ob dir ein IMO im Stand die Batt leer zieht, das wage ich jetzt mal zu bezweifeln.





    Womit bewiesen wäre, WIE off-topic wir sind

    Hümmi
    Aber das Bier schmeckt trotzdem ...

  5. Registriert seit
    27.05.2008
    Beiträge
    83

    Standard keine sorge....

    #15
    Zitat Zitat von schalke Beitrag anzeigen
    Todi, du jetzt nich auch noch......
    ich hatte das mit der Bakterie auf den von Dir ins Spiel gebrachten "Dematerialisierer" bezogen

    Bei den Navis bin ich recht gut im Thema und somit auf Deiner Seite

    *PROST*

    Gruß
    Todi

  6. X-Moderator
    Registriert seit
    01.11.2006
    Beiträge
    2.290

    Standard

    #16
    An der HP2 Enduro ist vorne (beim Lenkkopfrohr) am Rahmen ein leerer Stecker. Habe dort auch nach Strom gesucht aber nix gefunden.

    Mein sagt es müsste im Steuergerät erst freigeschaltet werden.

    Gruß Andreas

  7. Registriert seit
    18.06.2008
    Beiträge
    492

    Standard

    #17
    btt, ich wollte auch den Stecker von meiner GS an die MM machen lassen, ging aber nicht. Der Freundliche hat dann das Navi direkt an den Kabelbaum geklemmt, wie und wo weiß ich nicht so genau, müsste ich nochmal nachsehen

  8. sk1
    Registriert seit
    01.09.2007
    Beiträge
    1.982

    Standard Geht auch ohne Strom

    #18
    Anschluss hin Anschluss her............war gerade eine woche am regnerischen Gardasee und bin dort mit dem Nüvi 550 ohne stromanschluss gefahren. Der Akku hält recht lang. Kommt natürlich auf die bildschirmbeleuchtung an. Bei dauerwolken konnte man natürlich mit niedriger Beleuchtung fahren

    gruß

  9. Registriert seit
    27.05.2008
    Beiträge
    83

    Daumen hoch Und es geht doch....

    #19
    Dank einer sehr ausführlichen Nachricht von "Franz Gans", die im wesentlichem dem Hinweis von Andreas entsprach bin ich heute mal auf die Suche gegangen und habe den Anschluss tatsächlich gefunden.

    Allerdings befindet sich der Stecker nicht wie bei der GS am Steuerkopf sondern innerhalb der Lampenverkleidung (siehe Fotos). Also Seitenteile der Lampenmaske mit je 2 Schrauben entfernen und aushängen (müssen mit sanfter Gewalt dazu überredet werden) und dann die eigentliche Lampenmaske mit 3 Schrauben lösen (1 rechts, 1 links, 1 unten) und abnehmen (hängt nach lösen der Schrauben nur noch an der Verkabelung der Leuchtmittel).

    Also Licht ins Dunkel gebracht und schon zeigt sich der gesuchte Stecker artig mit einer Schutzkappe versehen rechts (Draufsicht) an der hinteren Gehäusewand. Auf dem Bild 2 seht Ihr das Touratech CAN-BUS-Kabel (01-065-0284-0) für den Zumo 550 welches eigentlich für die 12er GS vorgesehen ist (und dort auch bei mir verbaut war), der Stecker ist jedoch identisch und die nun überflüssige Kabellänge lässt sich problemlos mit Kabelbindern in der Lampenmaske unterbringen.

    Beim Zusammenbau darauf achten, dass mit der Lampenmaske auch die Scheinwerferhöhe eingestellt wird - also Schrauben rechts und links locker ansetzen, Scheinwerfer ausrichten und mittels der unteren Schraube im Langloch fixieren, dann erst die seitlichen Schrauben handfest und mit Gefühl anziehen, Seitenteile montieren fertig. Alles in allem ca. 30 Minuten Arbeit für geübte Schrauber aber mit etwas mehr Zeit und Ruhe auch mit zwei linken Händen zu bewältigen:

    Bei mir ist der Stecker übrigens ab Werk aktiv: Zündung an - Strom da, Zündung aus - Strom mit ca. 1 Minute Verzögerung aus. Dies kann aber je nach Softwarestand varieren - wer keinen Strom "findet", einfach den Anschluss vom Händler freischalten lassen.

    Für mich die sauberste Lösung ein Navi anzuschließen ohne zusätzliches Strippenziehen. Ich habe allerdings auch noch keinen "bockenden" CAN-BUS gehabt bei der mittlerweile dritten 12er. Ich hoffe, dass bleibt so.

    Wer Intresse hat, viel Spass beim nachmachen....

    Grüße
    Todi
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken mm_navi_canbus_1.jpg   mm_navi_canbus_2.jpg  

  10. BMWHP2 Gast

    Standard Franz Gans

    #20
    sollte es mehr geben - immer präzise und sachdienlich .

    Ein ganz großer Gewinn in der MM - Fraktion

    Friedl 399


 
Seite 2 von 2 ErsteErste 12

Ähnliche Themen

  1. Anschluss Navi ??
    Von sk1 im Forum Navigation
    Antworten: 15
    Letzter Beitrag: 27.06.2013, 14:35
  2. elektrischer Anschluss Navi
    Von knaller im Forum R 850 GS und R 1100 GS
    Antworten: 4
    Letzter Beitrag: 04.05.2011, 11:14
  3. 12 Volt Anschluss für Navi
    Von Sven75 im Forum Technik & Bastel-Ecke
    Antworten: 4
    Letzter Beitrag: 16.09.2010, 07:39
  4. Anschluss Navi - Wo und welche Sicherung?
    Von bike4momo im Forum Technik & Bastel-Ecke
    Antworten: 2
    Letzter Beitrag: 12.08.2010, 10:00
  5. 2010er GS und Navi-Anschluss
    Von dardo im Forum R 1200 GS und R 1200 GS Adventure
    Antworten: 16
    Letzter Beitrag: 24.04.2010, 22:34