Seite 5 von 7 ErsteErste ... 34567 LetzteLetzte
Ergebnis 41 bis 50 von 61

Garmin 278er unauffindbar verlegt oder einfach nur verloren

Erstellt von Intermezzo, 28.07.2015, 17:57 Uhr · 60 Antworten · 5.696 Aufrufe

  1. Registriert seit
    08.05.2011
    Beiträge
    4.279

    Standard

    #41
    Na dann findet die Geschichte ja doch noch ein gutes Ende

    Der Verkäufer hatte das 278 zuvor nicht zufällig am Straßenrand gefunden?

  2. Registriert seit
    08.11.2014
    Beiträge
    1.638

    Standard

    #42
    Bis jetzt das Ende nur halb gut und das Ende noch nicht ganz in Sicht.
    Ja möglicherweise am Straßenrand mit zugehöriger Rechnung. Bei meinem Alten war wenigstens keine Rechnung dabei.

    Positiv denken. Alles wird gut. Das Gerät funktioniert wenigstens einwandfrei und ist wohl eines der letzten Baujahre.

    Gruß TomJupp

  3. Registriert seit
    08.11.2014
    Beiträge
    1.638

    Daumen hoch Registriert!

    #43
    Jetzt ist es wieder 3/4 gut. Das 1/4 mit den Karten und deren Registrierung schaff ich auch noch.

    Und diese blöde Meldung Bootmeldung verschwindet auch bald:

    "Kann Karten nicht frei(ge)schaltet."

    Und dann die neuen Karten drauf mit MS-DOS und Parameterübergabe. Geil, wie früher. Das ist noch wahre Technik aus der Vor- Plug&Play-Zeit.

    Warum tue ich mir das eigentlich an????

    Gruß TomJupp

  4. Registriert seit
    09.01.2010
    Beiträge
    28.129

    Standard

    #44
    Zitat Zitat von Intermezzo Beitrag anzeigen
    Warum tue ich mir das eigentlich an????

    Gruß TomJupp
    Deine Domina hat Urlaub?


  5. Registriert seit
    08.11.2014
    Beiträge
    1.638

    Standard

    #45
    Was sind da schon Peitsche und Brustwarzenklammer gegen 278er Karten aufspielen.

  6. X-Moderator
    Registriert seit
    08.11.2008
    Beiträge
    14.858

    Standard

    #46
    wo soll das Prblem liegen ... Mapscource macht das Problemlos ... wenn man hinterher die Reg.Nummern der Karten noch abspeichert hat man keinerlei Probleme ... auch wenn man mal nachinstalieren muß

  7. Registriert seit
    09.01.2010
    Beiträge
    28.129

    Standard

    #47
    Zitat Zitat von Frosch'n Beitrag anzeigen
    wo soll das Prblem liegen ... Mapscource macht das Problemlos ... wenn man hinterher die Reg.Nummern der Karten noch abspeichert hat man keinerlei Probleme ... auch wenn man mal nachinstalieren muß
    jetzt mach das Ganze hier nicht so undramatisch!

  8. Registriert seit
    16.04.2014
    Beiträge
    475

    Standard

    #48
    Hallo!

    Mapsource speichert auf ein 278er alles, nur keine Karten in den internen Speicher.

    Am besten macht mal sich dafür eine Batch-Datei. Da muss man sich nicht alle 6 Monate die passenden Parameter googeln ;-)

  9. Registriert seit
    08.11.2014
    Beiträge
    1.638

    Standard

    #49
    Nun gut, jetzt mach ich das ja nun auch schon ein paar Jahre. Meist war's unproblematisch wenn's ging. Ist halt immer so mit dem unproblematisch. Und wenn's nicht gleich ging, dann etwas später. Das ist auch nicht das Problem.

    Mein Probkem:
    In MyGarmin ist eine Karte NT 2010.10 registriert und mit Freischaltcode versehen. Sah ich bei der Geräteregistrierung heute. Die war auf dem Gerät drauf, wer auch immer die da drauf gepackt hat. Der Verkäufer war es jedenfalls nicht, der hat das Gerät nach dem mir vorliegenden Kaufvertrag im Juli 2011 von TT bekommen. Die Freischaltung der Karte erfolgte jedoch bereits im April 2011!

    Ich vermute, daß das ein fertig konfiguriertes Gerät war, z. B. Vorführer, möglicherweise mit einer vorläufigen Registrierung durch TT. Leider hab ich nicht die hierzu passende DVD. Und das Freischalten funktioniert bei diesen älteren Geräten scheinbar nur aus MS heraus. Ich weiß es nicht mehr genau, schon lange nicht mehr gemacht.

    So, jetzt habe ich nicht freigeschaltete Karten auf dem Gerät, eine Anzeige im My Garmin, daß die Karten freigeschaltet sind aber nicht die zugehörige Version auf MS. Und ne Meldung "Kann Karten nicht freischalten". Geht das jetzt auch ganz einfach? Wenn ja wie?

    Gruß TomJupp

  10. Registriert seit
    08.11.2014
    Beiträge
    1.638

    Standard Alles ist gut!

    #50
    Zitat Zitat von Daynie Beitrag anzeigen
    In Rumänien dreht man ein Glas und stellt es falschrum in den Schrank. So bleibt es stehen, bis das Gesuchte gefunden ist. Alles ist wieder aufgetaucht: momentan habe ich kein gedrehtes Glas... ;-)
    (aber-)Glaube versetzt Berge. Versuch's.
    Gruss D
    Es hat gewirkt! Ich laß das Glas jetzt aber so stehen, vielleicht finde ich ja noch was.

    Zitat Zitat von AmperTiger Beitrag anzeigen
    gut so Tomjupp, gratuliere. jetzt findest du sicher auch dein altes wieder
    Wie recht Du doch hattest. Und ich habe fest daran geglaubt.

    Und gestern hatte ich mir noch einen City Navigator Europe NT für das Neue gekauft. Jetzt hab ich aber ein richtiges Problem, ein Luxusproblem.

    Egal, jetzt hab ich zwei. Werd mir wohl noch ne GS holen müssen. Obwohl, hab jetzt auch ne Halteschalte mit RAM Mount Halter. Sollte damut eigentlich überall dran passen. Und so als Marine-Navi mit Outdoorqualitäten. Ich schau mich mal in den Foren der Mitstreiter um. Der Trend geht eindeutig zum Viert-Mopped. Oder ich geh im Frühjahr mal wieder zur Boot in Düsseldorf und kauf mir mal so eben ne 30Fuß Yacht. Wollte ich eh schon immer. War schon ewig nicht mehr dort. So nach dem Motto "Mein Haus, mein Boot ....mein Navi ..." Mann o Mann, ich hab Probleme!

    Ich sagte es ja, alles wird gut. Meine Nerven lagen allerdings zwischenzeitlich ziemlich blank. Auch nach dem Ersatzkauf mit der Registrierung, was ich allerdings mit Hilfe vom Garmin-Support schnell und unkomliziert hinbekommen habe. Von dieser Stelle aus auch nochmal Dank an Garmin.

    Gruß TomJupp
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken img_6963-1-.jpg  


 
Seite 5 von 7 ErsteErste ... 34567 LetzteLetzte

Ähnliche Themen

  1. Probleme GARMIN Zumo 550!!! Oder einfach nur Dummheit
    Von Blockmann im Forum Navigation
    Antworten: 2
    Letzter Beitrag: 27.07.2014, 20:13
  2. dämlicher Anwalt oder einfach nur dreist?
    Von palmstrollo im Forum Smalltalk und Offtopic
    Antworten: 46
    Letzter Beitrag: 20.02.2013, 09:48
  3. Leistungschwankung oder einfach nur Windwiderstand?
    Von Jean im Forum R 1200 GS und R 1200 GS Adventure
    Antworten: 20
    Letzter Beitrag: 25.05.2010, 09:34
  4. LKW Unfall bei Wü - Stunteinlage oder einfach nur Dusel?
    Von Oldtimer im Forum Smalltalk und Offtopic
    Antworten: 6
    Letzter Beitrag: 05.02.2009, 18:52