Ergebnis 1 bis 9 von 9

Becker Z100 Crocodil, geht einfach aus und lässt sich nicht starten

Erstellt von Theo M, 16.09.2012, 16:19 Uhr · 8 Antworten · 3.251 Aufrufe

  1. Registriert seit
    05.02.2010
    Beiträge
    114

    Standard Becker Z100 Crocodil, geht einfach aus und lässt sich nicht starten

    #1
    Hallo ich hatte in meinem Urlaub einige Probleme mit dem z100.

    So nach einem normalen Tag ca. 5-6 Std auf dem Mopped, quasi kurz vor dem Tagesziel, hat das Croco einfach schlappgemacht.
    Aus und vorbei, lässt sich dann nicht mehr starten, auch bei bestehender Stromverbindung !!

    Über Nacht hab ich es dann immer an der Bordsteckdose gelassen, und O Wunder es ging am morgen wieder.
    Im weitern Verlauf des Urlaubes, habe ich bei einfachem Streckenverlauf die Navigation übernommen und das Navi im Standby am Bordnetz belassen. So wars dann bei Bedarf funktionsfähig.

    Es scheint so zu sein, das die Stromversorgung den Verbrauch nicht zu 100% abdeckt, und dann in verbindung mit einem müden Accu zum überraschenden Ende des Navis führt.

    Während der Fahrt hängt das Croco immer über den Mini-Usb an der Bordsteckdose, also kein Cradel-Problem. Das Croco ist ca 3 Jahre alt.
    Kennt einer von euch, diese Probleme, und hat evtuell eine Lösung parat???

    Ich bin für alle Tipps dankbar
    Gruss Theo

  2. Registriert seit
    20.01.2009
    Beiträge
    2.662

    Standard

    #2
    Hallo Theo....

    Ich würd darauf tippen das der USB-Anschluss an Deinem Croco jetzt "ausgeleiert" ist. Der USB-Stecker vibriert dann nämlich während der Fahrt im USB-Anschluss.
    Dadurch besteht keine 100% Stromversorgeung. Ich hatte das bei meinem Croco auch schon gehabt.

    Gruß
    Christian

  3. Registriert seit
    05.02.2010
    Beiträge
    114

    Standard

    #3
    Hallo Christian,
    bist du dann auf den Betrieb mit Cradel umgestigen ?
    Ich werde mal schauen ob ich da was am USB basteln kann.
    Gruss Theo

  4. Registriert seit
    14.09.2011
    Beiträge
    4.057

    Standard

    #4
    Hatte schon mal einfache Kontaktprobleme (Grünspan) am USB, allerdings bei einem alten MEDION-PDA....

    Auch noch möglich: Ist es ein Zubehör-Ladekabel? Daskönnte einfach eine zu geringe Strommenge für den Betrieb liefern

    Gruß
    Berthold

  5. Registriert seit
    20.01.2009
    Beiträge
    2.662

    Standard

    #5
    Zitat Zitat von Theo M Beitrag anzeigen
    Hallo Christian,
    bist du dann auf den Betrieb mit Cradel umgestigen ?
    Ich werde mal schauen ob ich da was am USB basteln kann.
    Gruss Theo
    Ja hab dann wieder das Cradle genommen. An meiner neuen GSA war jetzt schon ein 660er Garmin dran, deswegen brauch ich das Becker wohl nicht mehr.
    Obwohl ich zugeben muss das mir das Becker besonders mit Atomic-Skin von der Aufteilung des Screens her erheblich besser gefällt.

    Gruß
    Christian

  6. Registriert seit
    25.04.2009
    Beiträge
    347

    Standard

    #6
    Alles richtig, was die Kollegen schreiben.
    Tippe allerdings auf das Gleiche wie bei mir, da selber Zeitraum.
    Akku defekt.
    Neuen in der Bucht besorgen.
    14 Euro, montiren ca. 10 min.
    Croco funktioniert wie NEU!
    Gruss von der Fee

  7. Registriert seit
    05.02.2010
    Beiträge
    114

    Standard

    #7
    Hallo besten Dank für die Tips.
    Habe mir ein selbstbau Cradle gekauft so wie das hier:
    Motorrad Cradle Halterung für Becker Crocodile Z100 | eBay

    Wenns das nicht ist, werd ich den Akku tauschen.
    Das Garmin ist sicher eine ganzandere Hausnummer, genau wie der Preis.

    Gruss Theo

  8. Registriert seit
    20.01.2009
    Beiträge
    2.662

    Standard

    #8
    Das Cradle hatte ich auch mnal. Da musst Du höllisch aufpassen beim Entnehmen des Navis. ich hab dabei regelmäßig die Stifte abgebrochen......

  9. Registriert seit
    13.03.2010
    Beiträge
    5.578

    Standard

    #9
    die einfachen ladeadapter per mini usb haben nur ca 0,5 A - wenn das navi dann also im betrieb mehr braucht , gehts halt nicht lange gut - ein müder akku ist dann auch keine hilfe

    es gibt aber auch 12v auf 5v usb adapter, die 1-2 A liefern , z.b. USB KFZ CUBE - Kfz Lade-Adapter 12V, 2xUSB, 2A bei reichelt elektronik


 

Ähnliche Themen

  1. Becker Crocodile Akku lässt sich nicht aufladen
    Von Christian RA40XT im Forum Navigation
    Antworten: 14
    Letzter Beitrag: 23.05.2012, 11:44
  2. R 1150 GS Blinker lässt sich nicht abschalten
    Von OnkelReini im Forum Technik & Bastel-Ecke
    Antworten: 3
    Letzter Beitrag: 12.06.2011, 18:04
  3. Sitz lässt sich nicht verstellen
    Von ChiemgauQtreiber im Forum R 1150 GS und R 1150 GS Adventure
    Antworten: 7
    Letzter Beitrag: 29.05.2010, 12:24
  4. ABS lässt sich nicht ausschalten
    Von kepech im Forum G 650 GS , F 650 (GS) und F 650 GS Dakar (Einzylinder)
    Antworten: 4
    Letzter Beitrag: 06.05.2009, 21:48
  5. ABS lässt sich nicht abschalten...
    Von Nordlicht im Forum R 850 GS und R 1100 GS
    Antworten: 0
    Letzter Beitrag: 23.05.2008, 00:03