Ergebnis 1 bis 7 von 7

BMW Motorrad Navigator IV - Genauigkeit

Erstellt von htschr, 10.11.2013, 21:54 Uhr · 6 Antworten · 1.420 Aufrufe

  1. Registriert seit
    17.07.2013
    Beiträge
    8

    Standard BMW Motorrad Navigator IV - Genauigkeit

    #1
    Hallo Leute,

    ich habe ein Problem mit meinem BMW Motorrad Navigator IV. Weiß nicht ob das Gerät fehlerhaft ist oder ob das normal ist. Habe mir meinen Track vom Fernpass angeschaut und der liegt 50-75 m neben der Strecke. Zudem wollte das Gerät andauernd wegen "Abweichen von der Strecke" neu berechnen.
    Die Software und das Kartenmaterial ist auf dem aktuellsten Stand! Kann also meines Erachtens kein Software sondern muss ein Hardwareproblem sein. Oder wie seht ihr das?

    Frage: Ist wer auch mit einer K50 + Navigator IV in der Originalhalterung den Fernpass gefahren und würde mir mal den Track zum Vergleich zuschicken? Würde ja nichts sagen wenn der Fernpass eine enge Schlucht etc. wäre, aber das ist ja nur ein besserer Hügel...

    track.jpg

    Vielen Dank & schöne Grüße

  2. Registriert seit
    09.06.2013
    Beiträge
    902

    Standard

    #2
    hast du auf dem navi und dem basecamp auch die selben karten aktiv geschaltet?
    ich denke nicht das es an einem verkehrten GPS signal liegt. die route ist ja durchweg richtig und halt nur vesetzt. ich tippe auf das kartenmaterial. wie sieht deine route den direkt auf dem navi aus? ist die dort auch versetzt?

  3. Registriert seit
    17.07.2013
    Beiträge
    8

    Standard

    #3
    danke für deinen hinweis gstroll.

    auf beiden geräten sind die gleichen karten aktiviert. wenn die karte auf dem navi eine andere wäre hätte das gerät auch nicht ständig die route neuberechnen wollen...

  4. Doc
    Registriert seit
    26.01.2005
    Beiträge
    165

    Standard Track Fernpass

    #4
    Hi,
    anbei ein Bildschirmfoto von einem meiner Tracks, d.h. ein Ausschnitt der von Dir gewünschten Strecke; Track stimmt mit Straßenführung überein.
    Wenn Du Dir diesen original Teil des Tracks zum Vergleich mal anschauen möchtest, schick mir 'ne PN mit Deiner @-Adresse.

    Navi: BMW Navigator IV in Originalhalterung.
    Krad: R1200GS Adventure (spielt in diesem Zusammenhang aber natürlich keine Rolle!)
    Karte auf Navi: City Navigator Europe NT 2014.3
    Karte in BaseCamp: City Navigator Europe NT 2014.3

    Wie schon GSTroll vermute auch ich, daß der Grund für Deinen "versetzten" Track eher am von Dir verwendeten Kartenmaterial, als an einem wie auch immer vom Navi "abgefälschten" GPS-Signal liegt.
    Mit Gruß,
    Doc

    fernpa-.jpg

  5. Registriert seit
    28.02.2010
    Beiträge
    68

    Standard

    #5
    Hallo htschr
    wie verhält sich denn das Navi woanders und was macht es wenn man kurz ausschaltet und dann die Position wieder neu bestimmen lässt ?
    Welche Karte ist in Verwendung ?
    Aus und wieder einschalten hat bei meinem Zumo 660 öfter mal vorübergehendes Fehlverhalten beseitigt. Zuletzt z.B. Lücken in der Kartendarstellung.
    Gruß Nobu

  6. Registriert seit
    09.01.2010
    Beiträge
    28.183

    Standard

    #6
    das mit dem "neben der Strecke fahren" hatte ich auch schon 2-3x

    auf dem 550er und dem 660er......


    ein Bekannter von mir (mit weit mehr Einblick als ich ins ursprünglich -und immer noch- militärische GPS) meinte nur, dass das immer wieder mal regional vorkommt....

  7. Registriert seit
    17.07.2013
    Beiträge
    8

    Standard

    #7
    ersteinmal vielen dank für die tipps und die anteilnahme

    @doc: dein Angebot werde ich wahrnehmen und dir eine pn schicken. die karten sind/waren allerdings identisch. die habe ich vom mac auf das naiv gespielt. und, ich hatte davor die alten karten runtergelöscht. zu dem Zeitpunkt waren das noch die die 2014.20er karten. andere waren definitiv nicht drauf.

    @nobu: auf flacher strecke funktioniert es eigentlich ganz gut. da ist mir diese problem noch nicht aufgefallen. die Sache mit dem track ist mir natürlich erst zuhause aufgefallen, aber ich habe daran, dass es die route andauernd neu berechnen wollte gemerkt, dass etwas nicht stimmt. ausgeschaltet bzw neu gestartet habe ich es damals allerdings nicht. habe lediglich die neuberechnung von bestätigen auf automatisch umgestellt und mir meine routen damit zerstört.

    @apfelrudi: an eine etwaige störung hatte ich auch schon gedacht, aber ein freund der 20m hinter mir herfuhr hatte seinen track, bei gleichem kartenmaterial, perfekt auf der strecke liegen. sollte also kein Grund sein.

    ich hatte das gerät schon reklamiert und zurückgeschickt. die haben da was neu "konfiguriert" und mir wieder zugeschickt. nur komme ich jetzt dummerweise nicht mehr in die berge. und im flachen brauche ich nichts testen da hat es schon immer funktioniert. kann mir auch nicht vorstellen, dass das geholfen hat. die haben bestimmt nur die software nocheinmal draufgespielt.


 

Ähnliche Themen

  1. Biete Sonstiges BMW Motorrad Navigator 4
    Von Ravaglia im Forum Biete (privat) ...
    Antworten: 1
    Letzter Beitrag: 13.01.2013, 18:56
  2. BMW Motorrad Navigator IV
    Von Puffi im Forum Navigation
    Antworten: 1
    Letzter Beitrag: 23.10.2012, 09:54
  3. BMW Motorrad Navigator III plus
    Von schnitzel im Forum Biete (privat) ...
    Antworten: 5
    Letzter Beitrag: 18.01.2009, 14:34
  4. BMW Motorrad Navigator III
    Von Herbert aus Tirol im Forum Navigation
    Antworten: 2
    Letzter Beitrag: 02.03.2006, 21:36
  5. BMW Motorrad Navigator II Plus
    Von acryloss im Forum Navigation
    Antworten: 25
    Letzter Beitrag: 15.07.2005, 13:19