Seite 3 von 3 ErsteErste 123
Ergebnis 21 bis 24 von 24

BMW Navi V - Baehr

Erstellt von xtom, 23.12.2014, 14:59 Uhr · 23 Antworten · 3.158 Aufrufe

  1. Registriert seit
    26.09.2009
    Beiträge
    902

    Standard

    #21
    Moin Stöpsel

    wie hast du die Stromversorgung bei dir gelöst? Es geht mir um den Anschluss der Baehranlage.

    Ich habe über die Kabelverbindung zwischen NV und Verso XL massive Störgeräusche die bei BT nicht vorhanden sind.

  2. Registriert seit
    02.10.2006
    Beiträge
    144

    Standard

    #22
    Hallo thghh

    Erst mal Sorry, das ich erst jetzt auf deine Frage antworte, aber ich bin erst heute von einer schönen, mehrtägigen Möppeltour zurück gekommen.

    Unter der Sitzbank meiner K51 sind im Bereich der vorderen Sitzbank-Höheneinstellung, zwei Sicherungen. Ich meine, die eine ist mit 7,5A abgesichert und lässt nur Strom durch, wenn die Zündung an ist. Hier habe ich mir den Strom abgegriffen.

    Welche Störgeräusche sind das denn?
    Man(n) kann sich damit helfen, das man eine galvanische Trennung in zwischen die Stecker lötet. Kostenpunkt für eine kleine Spule ca.3,5€.
    Bei Stereo brauchst Du zwei davon. Dann noch einen Stecker und eine Buchse—in Summe also ca.5-10€.
    Ist wirklich kein großer Aufwand. Such mal bei WIKIPEDIA unter „galvanischer Trennung“…..

  3. Registriert seit
    26.09.2009
    Beiträge
    902

    Standard

    #23
    Bei der Verso XL sind die Eingänge schon ab Werk getrennt

    Ich habe ein starkes Klackern/Tackern/Rattern das sich Verändert und besonders beim Verzögern und Beschleunigen auftritt. Bei bestimmten Drehzahlen wie z.B. 3000 U/Min sind die Geräusche teilweise weg.

    Bei Sprachausgaben oder beim Tastenton ist das Klackern/Tackern/Rattern vollständig weg und die Geräusche kommen dann nach der Audioausgabe langsam wieder.

  4. Registriert seit
    02.10.2006
    Beiträge
    144

    Standard

    #24
    Hej thghh,
    klinkt irgendwie komisch und ich kann mir im Moment auch keinen Reim darauf machen.
    Ich weiss, das bei meiner Ultima die Eingänge getrennt sind, wuste aber nicht, das es bei der Verso auch so ist.
    Normalerweise sollte dann auch keine Störgeräusche durch kommen.
    Vielleicht wäre es ein Versuch wert, einfach mal einen Entstörfilter/Kondensator an den Anschluss zu legen.
    Das hat mir früher mal geholfen, als ich eine Funke mit einem Trafo betrieben hatte. Dabei hatte ich ein "Netzbrummen", welches danach nicht mehr vorhanden war. Diese Entsörfilter konnte man früher immer im Autozubehör bekommen, die Abhilfe schaften, wenn man die Lichtmaschine in Radio hören konnte
    Versuchs mal und berichte.....

    Ich könnte mir vorstellen, das diese Störgeräusche nicht auftreten, wenn das Navi NICHT am Bordnetz hängt.
    Wenn in diesem Fall keine Störungen auftreten, hat BMW an der Entstörung gespart----warum sollten die auch entstören, wenn die Entkopplung ja schon wegen BT passiert und schließlich will man ja seine BT -Sachen auch an den Mann bringen.
    Es ist aus Seite BMW nicht geplant gewesen, das Navi per "Kabel" abzugreifen.
    Ich bin mir sicher das ein Entstörfilter hilft...


 
Seite 3 von 3 ErsteErste 123

Ähnliche Themen

  1. BMW Navi und Tankrucksack?
    Von tomcat im Forum R 1200 GS und R 1200 GS Adventure
    Antworten: 11
    Letzter Beitrag: 16.12.2010, 23:01
  2. BMW Navi II Plus Stecker vom Kabel lösen?
    Von ziro im Forum Navigation
    Antworten: 11
    Letzter Beitrag: 26.05.2006, 20:16
  3. Halter BMW Navi
    Von Santo im Forum Navigation
    Antworten: 1
    Letzter Beitrag: 11.01.2005, 10:11
  4. BMW Navi II Heimatadresse Wer kann helfen
    Von Carly im Forum Navigation
    Antworten: 2
    Letzter Beitrag: 20.03.2004, 15:51
  5. BMW Navi II Einbau Lautsprecher - Zubehör
    Von Carly im Forum Navigation
    Antworten: 2
    Letzter Beitrag: 20.03.2004, 15:46