Ergebnis 1 bis 9 von 9

croco ladet nicht

Erstellt von ssimon, 25.10.2009, 11:46 Uhr · 8 Antworten · 838 Aufrufe

  1. Registriert seit
    08.10.2009
    Beiträge
    25

    Standard croco ladet nicht

    #1
    ich lade über kaz-ladekabel, aber das navi zeigt immer in der systemsteuerung "gerät geladen" an. sobald ich das ladekabel abhänge geht das navi aus. ich habe noch nie den ladezustand in % angezeigt bekommen. das navi ist nagelneu. das sr2 habe ich schon aufgespielt. hoffe einer hat eine idee von euch wieso es nicht geladen wird.

  2. Registriert seit
    02.07.2007
    Beiträge
    563

    Standard

    #2
    Hallo,

    es könnte sein, sobald der Netzanschluß abgezogen, daß sich das Croco dann abschaltet.
    Du kannst, indem Du den Einschaltknopf wieder länger drückst, das Croco wieder einschalten. Dann müßte es an bleiben.
    Probiere das mal.
    Hattest Du Dein Croco schon einmal in Betrieb mit dem Akku?
    Übrigens wird der Ladezustand auf dem Navigationsdisplay nicht angezeigt. Nur im Bereich "Einstellungen". dort findest Du den Akku Ladezustand.

    Grüsse Helge

  3. Registriert seit
    08.10.2009
    Beiträge
    25

    Standard

    #3
    nein war noch nie ohne ladekabel in betrieb, habe es erst 2 tage. und das mit dem lang drücken geht nicht.
    sonst noch eine idee
    aber danke.

  4. Registriert seit
    02.07.2007
    Beiträge
    563

    Standard

    #4
    Normalerweise muß das Croco nach längerem drücken des Roten Knopfes links angehen.
    So ca. 5 Sek. lang drücken!

  5. Registriert seit
    02.07.2007
    Beiträge
    563

    Standard

    #5
    So hier noch ein Tipp.
    Das Croco reseten. Laut Tom dem Qbold, befindet sich der Resetknopf oben am Gehäuse dort wo die Halterung einrastet.
    Bitte mit einer Nadel oder Büroklammer diesen Knopf drücken.
    Danach das Gerät wieder einschalten.

    Grüsse Helge

  6. Registriert seit
    08.10.2009
    Beiträge
    25

    Standard

    #6
    danke, war aber auch ohne erfolg. werde morgen mit becker kontakt aufnehmen

  7. Registriert seit
    08.10.2009
    Beiträge
    25

    Standard

    #7
    hallo,

    so habe mit becker telefoniert, haben gesagt ich muss zum onlineshop gehen in den ersten 14 tagen. das habe ich dann auch gemacht, habe sofort eine freeway-marke zugeschickt bekommen (von redcoon), mir welchem ich das gerät kostenlos zurückschicken kann. sobald es dort eingetroffen ist bekomme ich ein neues gerät zugeschickt. glaub redcoon ist ein recht anständiger shop. und das ganze im service chat von denen. echt toll. mal sehen wie das neue croco so ist, ob es dann ohne fehler ist. ich werde berichten. müsste am samstag da sein.

  8. Registriert seit
    02.07.2007
    Beiträge
    563

    Standard

    #8
    Zitat Zitat von ssimon Beitrag anzeigen
    hallo,

    so habe mit becker telefoniert, haben gesagt ich muss zum onlineshop gehen in den ersten 14 tagen. das habe ich dann auch gemacht, habe sofort eine freeway-marke zugeschickt bekommen (von redcoon), mir welchem ich das gerät kostenlos zurückschicken kann. sobald es dort eingetroffen ist bekomme ich ein neues gerät zugeschickt. glaub redcoon ist ein recht anständiger shop. und das ganze im service chat von denen. echt toll. mal sehen wie das neue croco so ist, ob es dann ohne fehler ist. ich werde berichten. müsste am samstag da sein.
    Na das ist ja fein.
    Bin mal gespannt ob alles gut läuft.

    Grüsse Helge

  9. Registriert seit
    08.10.2009
    Beiträge
    25

    Lächeln

    #9
    hallo,

    so habe jeute morgen das neue gerät bekommen, und siehe hin der akku lädt jetzt. muss sagen der service bei redcoon hat super funktioniert. alles völlig unkompliziert, kann ich nur weiterempfehlen.

    so morgen werde ich das navi dann mal testen auf dem weg zum lago maggiore.


 

Ähnliche Themen

  1. Becker Croco
    Von Motoduo im Forum Suche/Tausche (privat) ...
    Antworten: 1
    Letzter Beitrag: 29.09.2011, 13:26
  2. Problem mit Becker Croco
    Von Nilsson im Forum Navigation
    Antworten: 7
    Letzter Beitrag: 06.07.2011, 13:13
  3. Probs mit Croco Cradle...
    Von Quallentier im Forum Navigation
    Antworten: 26
    Letzter Beitrag: 05.07.2010, 10:47
  4. Mein Croco Halter
    Von halbkette im Forum Navigation
    Antworten: 0
    Letzter Beitrag: 04.07.2010, 12:09
  5. ZUMO 550 ladet nicht
    Von Roter Oktober im Forum Navigation
    Antworten: 8
    Letzter Beitrag: 31.03.2010, 13:01