Seite 2 von 3 ErsteErste 123 LetzteLetzte
Ergebnis 11 bis 20 von 27

Ein und Ausschalten TOM TOM Urban Rider?

Erstellt von Sechskantharry, 23.12.2012, 20:11 Uhr · 26 Antworten · 3.345 Aufrufe

  1. Registriert seit
    15.01.2011
    Beiträge
    188

    Standard

    #11
    Schließe es mal über USB am PC an.
    Es müßte sich dann auch einschalten und die LED orange leuchten.
    Dann nicht mit dem PC verbinden auswählen, jetz nachschauen ob der Blitz vorhanden ist.
    Wenn der Akku geladen ist leuchtet die LED grün.

  2. Registriert seit
    16.07.2010
    Beiträge
    416

    Standard

    #12
    Hallo Gerd,
    Ja, genau so wie nach deiner Beschreibung verhält sich mein Gerät.
    Gerade ausprobiert.
    Gruß Ingo

  3. Registriert seit
    15.01.2011
    Beiträge
    188

    Standard

    #13
    In der Aktivhalterung ist ein Spannungswandler der aus den 12Volt 5Volt macht.
    Du könntest mal nachmessen ob diese vorhanden sind.
    Wenn du nichts messen kannst werde ich mal bei mir schauen.

  4. Registriert seit
    16.07.2010
    Beiträge
    416

    Standard

    #14
    Für die Messung wäre es interessant zu wissen wo die 5V an den vier Kontakten der Halterung zu messen sind.
    Kann es sein das sich innerhalb der Halterung auch noch eine Sicherung befindet?
    Vielen Dank für deine Unterstützung!
    Gruß Ingo

  5. Registriert seit
    15.01.2011
    Beiträge
    188

    Standard

    #15
    War gerade in der Garage.
    Am 1. Pin 4,92V gegen (Masse) Pin 3 und 4.
    Soviel ich weis ist keine Sicherung in der Halterung, man kann sie auch nicht öffnen.
    Ist der Stecker mit der Nase an der Halterung richtig eingerastet?

  6. Registriert seit
    16.07.2010
    Beiträge
    416

    Standard

    #16
    Pin1 von Links gesehen wenn man davor steht oder?
    Pin 3+4 sind Masse?
    Dann werde ich das morgen auchnnoch mal nachmessen, muss mir auf der Arbeit erst mal ein ordentliches Multimeter holen.
    Gruß Ingo

  7. Registriert seit
    15.01.2011
    Beiträge
    188

    Standard

    #17
    Zitat Zitat von Sechskantharry Beitrag anzeigen
    Pin1 von Links gesehen wenn man davor steht oder?
    Pin 3+4 sind Masse?
    Genau so.

  8. Boogieman Gast

    Standard

    #18
    Hallo Ingo.

    Du musst an den beiden äußeren Pins messen, das sollten so um die 5 Volt anliegen.

    Gruss
    Boogieman

  9. Registriert seit
    16.07.2010
    Beiträge
    416

    Standard

    #19
    O.k, vielen Dank, das werde ich morgen mal messen.
    Gruß Ingo

  10. Registriert seit
    09.12.2012
    Beiträge
    64

    Standard

    #20
    Hallo Ingo

    Lass dein Navi mal ca. 20 Minuten oder länger im Akkubetrieb ausserhalb der Navihalterung arbeiten. Prüfe nochmal ob die Aktivhalterung Strom bekommt.
    Dann setzt du dein Navi drauf. Hier ist es manchmal so, dass der Arretierhebel nicht ganz nach oben klippt. Diesen mal etwas nach oben ziehen. Hatte das bei meinem Gerät auch mal so. Nun wenn man es weiß ist es kein Problem mehr.
    Außerdem sollte wie schon gesagt dann ein Batteriesymbol mit einem Blitz angezeigt werden.
    Das Gerät muß sich bei Zuschaltung der Stromversorgung anschalten und diese Option ist nicht wählbar.

    Frank


 
Seite 2 von 3 ErsteErste 123 LetzteLetzte

Ähnliche Themen

  1. TomTom Rider 2 oder Urban rider
    Von Woppes im Forum Suche/Tausche (privat) ...
    Antworten: 4
    Letzter Beitrag: 09.09.2012, 11:39
  2. Antworten: 0
    Letzter Beitrag: 09.09.2012, 11:20
  3. TomTom Autohalterung Rider v2 und Urban Rider
    Von olst im Forum Biete (privat) ...
    Antworten: 1
    Letzter Beitrag: 29.01.2012, 12:20
  4. Unterschied TomTom Rider PRO & URBAN Rider
    Von sunny im Forum Navigation
    Antworten: 20
    Letzter Beitrag: 06.10.2011, 23:35
  5. Passive Halterung f. Urban Rider/Rider 2
    Von Blackrunner im Forum Biete (privat) ...
    Antworten: 4
    Letzter Beitrag: 21.06.2011, 11:44