Seite 2 von 2 ErsteErste 12
Ergebnis 11 bis 16 von 16

Erfahrung: Einbau Garmin Zumo 350LM beim "Freundlichen"

Erstellt von MacJagger, 26.03.2013, 21:05 Uhr · 15 Antworten · 8.113 Aufrufe

  1. Registriert seit
    25.12.2012
    Beiträge
    4

    Standard

    #11
    Hallo, ich habe eine Q12 und das Navi Zumo 350lm
    angeschlossen an der Steckdose unter der Sitzbank.
    Laut BMW wird diese Dose nach einer gewissen Zeit abgeschaltet
    habs ausprobiert ist so.
    Oder gibt es neue Info`s

    Grüßle Brechtl

  2. Registriert seit
    18.08.2007
    Beiträge
    574

    Standard

    #12
    Das bei machen BMWs das Navi keine Probleme macht ist reiner Zufall - Standard ist: Probleme!
    Es ist tatsächlich so, das die Netzteile vieler Navis (auch Garmin und TomTom) die Abschaltung der Steckdose verhindern. Es passiert sogar noch mehr - häufig legt sich dann auch der Bordcomputer der BMW nicht schlafen. Dann ist die Batterie schon nach 24 Stunden leer. Ursache ist ein geringer Rückstrom aus dem Navinetzteil in dem Moment, wo sich die Steckdose abschaltet und: Zack schaltet sie sich wieder ein. Mit dem Oszi sogar zu sehen....
    Abhilfe ist ganz einfach: zusätzlich zum Navinetzteil parallel eine kleinen Widerstand (2 KOhm) oder eine kleine Signalllampe anschließen, die mindestens 10mA Strom zieht. Ich habe einen Widerstand mit LED genommen, so sehe ich sogar, dass die Spannung abgeschaltet wird. Dann brauchts auch keinen Schalter. Die Steckdoese wird zuverlässig abgeschaltet.
    Das Thema ist hier schon mehrfach behandelt worden. Kein Relais als Last anschalten, das erzeugt Spannungsimpulse beim Abschalten, die dann auch wieder stören. Direkt an die Batterie anschleißen, saugt die Batterii nach ca 4 Wochen leer, also wäre dort auch ein Schalter nötig.
    Dass Verfahren mit dem kleine Widerstand klappt bei nicht nur bei den Boxern, sondern auch bei der K

    Gruß
    Berndt

  3. Registriert seit
    11.01.2013
    Beiträge
    175

    Standard

    #13
    Es ist vollbracht , das Garmin 350LM wurde zunächst direkt an die Batterie geklemmt. Drei Wochen später wurde das Kabel "Klemme 30" (Dauerplus) durchtrennt und ein Relais mit passendem Sockel dazwischen geschaltet. Das Relais wir über den original BMW Navi Cartoolstecker über Plus/Minus angesteuert.

    Schalte ich die Zündung an, schaltet sich das Navi an. Schalte ich die Zündung aus, schaltet sich auch das Garmin nach ca. 1 Minute aus – es fließt kein Strom. Wenn ich das nicht möchte, kann ich den Vorgang "abbrechen" und das Navi wird über den internen Akku mit Strom versorgt.

    Wegen der Garantie (EZ 03/2013) hab ich den Einbau in einer Fachwerkstatt (nicht BMW) machen lassen. Der Einbau hat mich weitere 200-. € incl. Relais und Kleinmaterial gekostet (Navi und Halter gehen extra).

    garmin-350lm.jpg

  4. Registriert seit
    19.03.2010
    Beiträge
    581

    Standard

    #14
    Hallo Macjagger,

    schön, dass es jetzt eine anscheinend abschließenede Lösung gibt. Allerdings entzieht sich mir die Sinnhaftigkeit dieser Lösung. Mit der hast du nix gewonnen bzw. ist sie genau das, womit dir der zuerst den Schiss eingejagt hat (Verlust der Gewährleistungsansprüche).
    Warum hast du das Navi nicht einfach da angschlossen gelassen, wo es schon angschlossen war (nämlich an der Batterie)?
    Oder anders gefragt, warum konnte man es nun an dem Cartoolanschluss anschließen, was vor kurzem noch angeblich zum Erlöschen der Garantie/Gewährleistung geführt hätte?
    Es drängt sich der Verdacht auf, dass man dir Geld aus der Tasche ziehen wollte. Und falls dieser Anschluss jetzt nicht vom gemacht wurde, könnte es im Fall der Fälle eben erneut um so eine leidige Diskussion zur Gewährleistung kommen.
    Ich hätte an deiner Stelle das Navi vermutlich einfach über die vorhandene Boardsteckdose angeschlossen (die macht nix anderes, als es auch der Cartoolsteckeranschluss zu machen vermag) oder weiterhin an der Batterie angeschlossen gelassen.
    Entschuldige bitte, aber die 200,- EUR sind in meinen Augen rausgeworfenes Geld. Und falls der (auf den du dich im ersten Beitrag bezogen hast) dir diese jetzige Lösung angedreht hat, ist das für mich ein Ziechen seiner Inkompetenz.

    Trotzdem viel Freude und Gruß

    Martin

  5. Registriert seit
    11.01.2013
    Beiträge
    175

    Standard

    #15
    @QM7:

    Der Einbau wurde nicht vom Freundlichen vorgenommen. Der wollte ja nur mein Geld und gab mir keine Garantie.

    Hab den Einbau in einer Nicht-BMW-Fachwerkstatt (MTS - Motorrad Technik Südpfalz) machen lassen, die wollen
    Geld und geben mir auf ihre geleistete Arbeit auch noch eine Garantie. Sollte es nun zu einem Ausfall/Garantieanspruch
    kommen, muss ja einer der Beiden einspringen, das wird dann wahrscheinlich vor Gericht geklärt werden müssen,
    deswegen hat man eine Rechtschutzversicherung.

    Mir ging es nur um die Garantieansprüche. weniger ums Geld, war ja bereit zu zahlen (siehe #1). Übrigens hätte
    ich das auch locker selbst einbauen können, bin gelernter KFZ-Schlosser und staatl. gepr. Maschinenbautechniken.
    Natürlich tut das Geld etwas "weh" aber ich komme und arbeite bei einem Automobilhersteller (das Beste oder nix)
    und werde täglich mit Garantieansprüchen/Problemen konfrontiert.

    Gruß Ralf

  6. maggelman Gast

    Standard

    #16
    gleiche Arbeit hatte ich seinerzeit bei Gerd Wirz de machen lassen!!
    Kosten: incl. Relais und Montage des angelieferten Navis = € 75,-
    Kaffee gabs gratis... und jede Menge Tips!!


 
Seite 2 von 2 ErsteErste 12

Ähnliche Themen

  1. Heute beim"Freundlichen"
    Von goajo im Forum Motorrad allgemein
    Antworten: 22
    Letzter Beitrag: 01.02.2012, 17:08
  2. Neulich beim "Freundlichen"
    Von DakarRay im Forum Motorrad allgemein
    Antworten: 4
    Letzter Beitrag: 30.06.2010, 12:17
  3. neulich beim "Freundlichen"...
    Von GS Rudi im Forum R 1200 GS und R 1200 GS Adventure
    Antworten: 4
    Letzter Beitrag: 05.04.2008, 17:06
  4. Erfahrung Sicherheitstraining beim "Jaja-Uma-Club"
    Von Mr. Q im Forum Motorrad allgemein
    Antworten: 2
    Letzter Beitrag: 23.06.2007, 13:57
  5. Erfahrung mit Sitzbank von Touratech "hoch" oder "standard"
    Von GS Ralle im Forum R 1200 GS und R 1200 GS Adventure
    Antworten: 1
    Letzter Beitrag: 14.10.2006, 22:22