Seite 5 von 5 ErsteErste ... 345
Ergebnis 41 bis 43 von 43

Garmin und Canbus, ein Fall der derzeitig große Probleme erzeugt!

Erstellt von calliminator, 06.09.2013, 11:57 Uhr · 42 Antworten · 8.502 Aufrufe

  1. Registriert seit
    14.03.2016
    Beiträge
    1

    Standard

    #41
    Hallo Zusammen, vielleicht überflüssig vielleicht hilft es aber auch dem Ein oder Anderen,

    das Navi / Can Bus Problem wenn man es dann so nennen will liegt im Grunde nicht speziell am Navi.
    Je nach Motorrad(BMW) benötigt die Elektronic eine Mindestlast um zu erkennen das am CanBus (z.B. Steckerdose)
    oder SZ Stecker(CarToolstecker) auch ein Gerät hängt. Leider ist die Stromaufnahme mancher Navi Spannungswandler sehr niedrig.
    Folge der CanBus erkennt kein Gerät und schaltet nicht ab. Dies läßt sich mit einem Last Widerstand bei den meisten Modellen problemlos beheben. Benötigt wird z.B. bei der GS1200 Modell 2007, GS800 Modell 2011 eine Gesamtlast von ca. 100 - 110mA um sicher den CanBus abzuschalten.

    Auch andere Jahrgänge sollten auf diese Weise unter Kontrolle zu bringen sein. Je nach dem mit welcher Austtattung das Motorrad versehen ist könnte ich mir vorstellen das hier die zusätzliche Last von nicht erforderlich bis > 100mA sein muss.

    Hier bedarf es eigentlich nur ein bischen Geduld ein Messgerät und ein paar Widerstände (Pfenningsartikel)

    Der Widerstand kommt zwischen + & - am besten im Stecker des Spannungswandlers vom Navi. idealerweise sollte
    alles mit ISO Band, besser noch mit Schrumpfschlauch versehen werden.
    Natürlich kann es Mopeds geben bei denen das nicht funktioniert, bisher kenne ich aber keins. (bei der GS LC 1200 haben wir es
    bisher mangels Testobekt noch nicht versucht).

    LG Hajo

  2. Registriert seit
    09.08.2011
    Beiträge
    3.712

    Standard

    #42
    Zitat Zitat von HAJO_64 Beitrag anzeigen
    das Navi / Can Bus Problem wenn man es dann so nennen will liegt im Grunde nicht speziell am Navi.
    Je nach Motorrad(BMW) benötigt die Elektronic eine Mindestlast um zu erkennen das am CanBus (z.B. Steckerdose)
    oder SZ Stecker(CarToolstecker) auch ein Gerät hängt. Leider ist die Stromaufnahme mancher Navi Spannungswandler sehr niedrig.
    Folge der CanBus erkennt kein Gerät und schaltet nicht ab. Dies läßt sich mit einem Last Widerstand bei den meisten Modellen problemlos beheben. Benötigt wird z.B. bei der GS1200 Modell 2007, GS800 Modell 2011 eine Gesamtlast von ca. 100 - 110mA um sicher den CanBus abzuschalten.
    Abgesehen davon, dass ich nicht weiß, warum Du hier einen 2,5 Jahre alten Thread wieder aus der Versenkung holst ist Deine Ansage nicht ganz richtig.

    Es geht bei diesem Problem darum, dass die Zentrale Fahrzeugelektronik (ZFE) nicht in den StandBy geht.
    Die ZFE geht aber sowohl dann in den StandBy, wenn kein Verbraucher angeschlossen ist, als auch dann, wenn ein Verbraucher angeschlossen ist.
    Nur wenn die ZFE an der Steckdose ein Ladegerät zu erkennen glaubt, dann geht sie nicht in den StandBy um das Laden der Batterie bei abgeschalteter Zündung zu erlauben.

    Ist an der Steckdose ein geringer Verbraucher angeschlossen (zB ein Spannungswandler 12V/5V) dann kann diese geringe Last dazu führen, dass die ZFE diesen Verbraucher fälschlicherweise als Ladegerät erkennt und dann saugt sie die Batterie leer.

    Was richtig ist, ist dass eine Erhöhung des Verbrauchs durch einen zusätzlichen parallel geschalteten Widerstand oder anderen Verbraucher diese Fehlinterpretation verhindern kann.

    Der CANBus hat damit überhaupt nichts zu tun, er dient nur der Kommunikation der werkseitig verbauten Steuergeräte.

  3. Registriert seit
    05.08.2013
    Beiträge
    3.380

    Standard

    #43
    Zitat Zitat von Wolfgang.A Beitrag anzeigen
    ...Der CANBus hat damit überhaupt nichts zu tun, er dient nur der Kommunikation der werkseitig verbauten Steuergeräte...
    Was immer mal wieder ganz nett hier nachzulesen ist.


 
Seite 5 von 5 ErsteErste ... 345

Ähnliche Themen

  1. Codier Stecker erzeugt ABS-Fehlfuntion ???
    Von Arik im Forum R 1200 GS LC und R 1200 GS Adventure LC
    Antworten: 23
    Letzter Beitrag: 19.07.2013, 16:04
  2. Codier Stecker erzeugt ABS-Fehlfuntion ???
    Von Arik im Forum R 1200 GS LC und R 1200 GS Adventure LC
    Antworten: 0
    Letzter Beitrag: 17.07.2013, 14:27
  3. Probleme mit Garmin MAP 60 CSX
    Von imsbachcity im Forum Navigation
    Antworten: 3
    Letzter Beitrag: 14.04.2013, 23:42
  4. Kleine bis große Probleme nach Fahrzeugmontage
    Von der gusseiserne im Forum R 1150 GS und R 1150 GS Adventure
    Antworten: 8
    Letzter Beitrag: 05.03.2010, 08:09
  5. Große Probleme mit TomTom Rider 1
    Von smarthornet64 im Forum Navigation
    Antworten: 9
    Letzter Beitrag: 13.03.2008, 14:25