Ergebnis 1 bis 8 von 8

Habe ein großes Problem mit dem Navigator 5

Erstellt von MGA, 15.05.2014, 16:18 Uhr · 7 Antworten · 850 Aufrufe

  1. MGA
    Registriert seit
    15.05.2014
    Beiträge
    3

    Standard Habe ein großes Problem mit dem Navigator 5

    #1
    Guten Tag Community,

    Ich habe ein großes Problem. Habe es schon mit zurücksetzen oder ähnlichen Taten versucht.

    Ich besitze seit 2 Tagen den Navigator 5 und bist jetzt bin ich noch nicht einmal in das Menü gekommen, da nur der Touchscreen Kalibrierung angezeigt wird. Egal wie oft ich die Punkte tippe ich komm einfach nicht weiter. Selbst wenn ich es ans Motorrad anschließe, kommt nur die Touchscreen kalibrierung.

    Ich weiß einfach nicht mehr weiter und der Garmin Support bringt mir auch nichts, da ich nur warten darf. (maximale Wartezeit 1 Stunde )

    Wie kann ich das endlich kalibrieren oder umgehen, möchte ja die Navi nutzen und nicht nur kalibrieren.

    Ich bedanke mich im Voraus für eure Antworten!!

    Gruss
    MG

  2. Registriert seit
    20.04.2014
    Beiträge
    334

    Standard

    #2
    Hallo, habe auch erst seit Dienstag mein Navi. Akku rein und das Ding lief. Da war nix mit Touchscreen Kalibrierung! Es ei denn, mein Freundlicher war vorher so freundlich und hat da was gemacht.
    Wenn selbst die alte "Akku raus - Akku rein" Methode nichts bringt, würde ich das Gerät reklamieren.

    Offensichtlich gab es in dieser Woche eine Lieferung, da sollte ein Austausch möglich sein.

    Gruß aus OWL

  3. MGA
    Registriert seit
    15.05.2014
    Beiträge
    3

    Standard

    #3
    Neja ich muss hal da punkte im Display drücken. Ist doch eine Kalibrierung oder ?

  4. Registriert seit
    05.06.2008
    Beiträge
    217

    Standard

    #4
    Bei mir steckte der Navigator V bei der Abholung bereits Inder Halterung der GS. Nix mit Kalibrierung.

  5. Registriert seit
    12.03.2014
    Beiträge
    555

    Standard

    #5
    Ich habe meinen Navigator V letzte Woche per Postversand bekommen. Unberührt, eingeschweißt. Angeschaltet - ging. Keinerlei Kalibrierungsmeldungen.

    Da sollte Dein Freundlicher was zu sagen können.

  6. MGA
    Registriert seit
    15.05.2014
    Beiträge
    3

    Standard

    #6
    Ok klingt schlecht. Dann muss ich mal mit dem Verkäufer reden. Danke

  7. Registriert seit
    09.06.2013
    Beiträge
    902

    Standard

    #7
    akku mal rausgemacht?

  8. Registriert seit
    23.03.2014
    Beiträge
    58

    Standard

    #8
    Habe gestern mein Navigator V bekommen.

    Akku rein, USB an Rechner angeschlossen,Garmin Express, den Anweisungen gefolgt und ein neues Update und die Karten wurden aufgespielt(hat sehr lange geladen). Beim ersten Anmachen wurde auch kalibriert (dauerte auch etwas länger) und dann war alles gut.

    Gruß
    Tauchzwerg


 

Ähnliche Themen

  1. Antworten: 10
    Letzter Beitrag: 13.07.2013, 19:46
  2. Probleme mit dem TÜV
    Von biker2007 im Forum Motorrad allgemein
    Antworten: 23
    Letzter Beitrag: 13.05.2008, 09:24
  3. Große Probleme mit TomTom Rider 1
    Von smarthornet64 im Forum Navigation
    Antworten: 9
    Letzter Beitrag: 13.03.2008, 14:25
  4. Probleme mit dem ABS
    Von Burkhard im Forum R 850 GS und R 1100 GS
    Antworten: 4
    Letzter Beitrag: 06.08.2007, 10:00
  5. Problem mit dem Gasgriff
    Von nazus13 im Forum R 1150 GS und R 1150 GS Adventure
    Antworten: 6
    Letzter Beitrag: 18.02.2007, 22:39