Ergebnis 1 bis 7 von 7

Ladeproblem Becker Croco

Erstellt von klingelfee1, 18.06.2012, 10:23 Uhr · 6 Antworten · 2.005 Aufrufe

  1. Registriert seit
    25.04.2009
    Beiträge
    347

    Standard Ladeproblem Becker Croco

    #1
    Hallo Leute,

    hab mal ne Frage an die Experten.
    Ich habe über ein Kabel von TT die Stromversorgung zu meinem Becker, Festanschluß Batterie und USB am Croco.
    Hat bisher prima funktioniert.
    Nun lädt es allerdings nicht mehr.
    Alles überprüft und ok, was das Kabel betrifft.
    Das Croco läßt sich über die USB Schnittstelle auch immer noch am PC laden, allerdings läßt der Akku dann auch wieder sehr schnell nach und das Croco ist leer.
    Kann es sein, das die Akkus defekt sind oder auf dem besten weg sind kaputt zu gehen und es daher beim laden über die Bordspannung dann nicht mehr funktioniert?
    Wenn ja, wo bekomme ich den am besten ersatzakkus her und kann ich die selbst einbauem, Croco öffnen?.

    Danke vorab

    Gruß von der Fee

  2. Registriert seit
    02.07.2009
    Beiträge
    219

    Standard Ladeproblem

    #2
    Hallo, hatte genau dasselbe Problem. Kabel ausgebaut und zu TT gefahren. Die haben alles durchgecheckt, war alles o.K.. Vor Ort dann am Motorrad eingesteckt und es ging wieder !!!
    Der Stecker am Crocodile hatte sich nur etwas gelockert und dann keinen Kontakt mehr !

    Gruss...Reiner

  3. Registriert seit
    25.04.2009
    Beiträge
    347

    Standard

    #3
    Zitat Zitat von Grauer Wolf Beitrag anzeigen
    Hallo, hatte genau dasselbe Problem. Kabel ausgebaut und zu TT gefahren. Die haben alles durchgecheckt, war alles o.K.. Vor Ort dann am Motorrad eingesteckt und es ging wieder !!!
    Der Stecker am Crocodile hatte sich nur etwas gelockert und dann keinen Kontakt mehr !

    Gruss...Reiner
    So, hab mir den Scheiß heute mal mit der Lupe angesehen.
    So wie es scheint sind die Kontaktstifte im USB Stecker wohl nicht mehr vorhanden.
    Nehme mal an korrodiert.
    Hab jetzt ein billiges USB Kabel gekauft und werde mich heute Abend mit dem Lötkolben und Schrumpfschläuchen bewaffnen und neue Verbinder herstellen.
    Dürfte sich dann auf ca. 3.-€ belaufen.
    Melde mich morgen mal ob es funktioniert hat.

    Gruß von der Fee

  4. Registriert seit
    03.01.2007
    Beiträge
    74

    Standard

    #4
    servus!

    solltest du trotzdem ein neues akku brauchen - ich kann dir nur sagen, der tausch ist absolut unproblematisch und schnell erledigt. mein sohn hat das für mich erst letzte woche gemacht, da er auch das navi über den ganzen winter "draussen" (garage) liegen gelassen hatte. wenn du bezugsquellen oder anleitung brauchts, rühr dich einfach!

    gruß aus niederbayern

  5. Registriert seit
    25.04.2009
    Beiträge
    347

    Standard

    #5
    Zitat Zitat von nidabaya Beitrag anzeigen
    servus!

    solltest du trotzdem ein neues akku brauchen - ich kann dir nur sagen, der tausch ist absolut unproblematisch und schnell erledigt. mein sohn hat das für mich erst letzte woche gemacht, da er auch das navi über den ganzen winter "draussen" (garage) liegen gelassen hatte. wenn du bezugsquellen oder anleitung brauchts, rühr dich einfach!

    gruß aus niederbayern

    Moin
    Danke Dir für Dein Angebot.
    War zwar ne schöne bastelei, hat aber funktioniert.
    Lädt wieder

    Wäre Dir aber dankbar wenn Du mir die Info per PN zukommen lassen könntest.

    Danke vorab

    Gruß von der Fee

  6. Registriert seit
    03.01.2007
    Beiträge
    74

    Standard

    #6
    servus klingelfee1!

    zuerst mach ich große sprüche, dann kann ich nicht liefern.

    wenn dir die info noch wichtig ist, dann lass ich den junior nochmals forschen. er sagt, er hat sich den link nicht gespeichert, war nur ein forumseintrag ohne "konkrete" anleitung. hat das akku bestellt und nach lieferung war das thema gleich erledigt.

    brauchst du die info noch? sorry, da war ich zu vorlaut!

    gruß aus niederbayern

  7. Registriert seit
    25.04.2009
    Beiträge
    347

    Standard

    #7
    Zitat Zitat von nidabaya Beitrag anzeigen
    servus klingelfee1!

    zuerst mach ich große sprüche, dann kann ich nicht liefern.

    wenn dir die info noch wichtig ist, dann lass ich den junior nochmals forschen. er sagt, er hat sich den link nicht gespeichert, war nur ein forumseintrag ohne "konkrete" anleitung. hat das akku bestellt und nach lieferung war das thema gleich erledigt.

    brauchst du die info noch? sorry, da war ich zu vorlaut!

    gruß aus niederbayern

    Moin
    Nee, laß mal gut sein.
    Funktioniert ja, so wie es aussieht, wieder.
    Wenn, dann komm ich noch mal auf Dein Angebot zurück.
    Mach am Wochenende ne Tour von ca. 1000 km in die Ardennen, dann sehn wir mal ob es dauerhaft was gebracht hat oder nicht.

    Danke

    Gruß von der Fee


 

Ähnliche Themen

  1. Becker Z100 Motorrad Cradle Lösung für Ladeproblem
    Von WBShadow im Forum Navigation
    Antworten: 3
    Letzter Beitrag: 20.07.2012, 14:49
  2. Becker Croco
    Von Motoduo im Forum Suche/Tausche (privat) ...
    Antworten: 1
    Letzter Beitrag: 29.09.2011, 13:26
  3. Problem mit Becker Croco
    Von Nilsson im Forum Navigation
    Antworten: 7
    Letzter Beitrag: 06.07.2011, 13:13
  4. Becker Croco: Abdeckkappe ext. GPS-Antenne
    Von wehretaler im Forum Navigation
    Antworten: 2
    Letzter Beitrag: 03.10.2010, 09:33
  5. Becker Z100 Croco / TT-Lenkerhalterung
    Von ssimon im Forum Navigation
    Antworten: 7
    Letzter Beitrag: 04.02.2010, 19:34