Seite 1 von 3 123 LetzteLetzte
Ergebnis 1 bis 10 von 21

Mac erkennt Zumo 660 nicht mehr korrekt

Erstellt von freshman, 08.01.2011, 12:41 Uhr · 20 Antworten · 4.911 Aufrufe

  1. Registriert seit
    15.05.2009
    Beiträge
    274

    Frage Mac erkennt Zumo 660 nicht mehr korrekt und überträgt keine Routen, POIs

    #1
    Hilfe !!!

    Ich habe gestern mein neues Zumo 660 mit meinem Mac verbunden, mich registriert, ein Software-Update gemacht und mir über Nacht die aktuelle Kartenversion heruntergeladen.

    Als ich das Gerät heute morgen ausprobieren wollte, habe ich es über das Auswurfsymbol im Finder, welches hinter dem Gerätenamen dargestellt wird, vom Mac getrennt, dachte ich zumindest, denn als ich das Zumo 660 abgestöpselt habe, hat der Rechner gemeckert, daß ich die 'Festplatte' nicht korrekt getrennt hätte. Seit dem wird das Zumo 660 auch nicht mehr im Finder unter 'Geräte' angezeigt. Hab' jetzt schon - wie früher unter Windows beim PC - den Mac einige Male in der Hoffnung auf Besserung, aber doch ohne Plan neu gestartet und auf der Garmin-Seite erneut ein Zumo-Software-Update erledigt, welches mir nach dem Login auf der erfolglosen Suche nach Support unter myGarmin angeboten wurde. Ohne Erfolg. Das ist mein erstes Problem.

    Road Trip scheint das Navi aber noch zu erkennen, da es 'Senden' einer Route und von 2 POIs quittiert. Allerdings finde ich meine Route, die über schöne Umwege zum Testen zwischen den beiden POIs liegt, auf dem Zumo 660 dann nicht mehr, weder bei 'Routen' noch bei 'Favoriten' oder sonstwo. Es zeigt mir zwar die beiden POIs, will mich aber immer über die Autobahn schicken, wenn ich den Ziel-POI anwähle (der andere POI ist mein Startpunkt). Also, wo ist denn die Route, die ich jetzt schon ca. 65mal ans Zumo 660 geschickt zu haben glaubte

    Ich habe gar keine Ahnung von Navis und von Rechnern auch nicht so viel. Das ist mein erster Versuch und der ging erstmal in die Hose. Nun bin ich bestimmt auch ein bißchen Schuld an dem Drama, aber auch stinksauer auf den Hersteller. Von wegen 'plug'n play'! Warum kann den nichts einfach mal funktionieren? Jetzt sitze ich reichlich frustriert neben meiner teuren Neuanschaffung ...

    Bitte helft mir und rettet meine Wochenende!


    freshman

  2. Registriert seit
    24.07.2006
    Beiträge
    5.191

    Standard

    #2
    Das habe ich mit dem 660er und Mac auch alles durch! Habe irgendwann gefrustet aufgegeben

  3. Registriert seit
    15.05.2009
    Beiträge
    274

    Standard

    #3
    Zitat Zitat von scubafat Beitrag anzeigen
    Das habe ich mit dem 660er und Mac auch alles durch! Habe irgendwann gefrustet aufgegeben
    Schade für Dich und auch für mich, weil Du mir nicht weiterhelfen kannst. Was hast Du dann mit dem Gerät gemacht? Benutzt Du es nur noch allein, ohne RoadTrip etc.?

    Ich habe inzwischen herausgefunden, daß ich das Zumo 660 über den Finder wieder sichtbar verbinden kann :
    1. Im pull down Menü 'Finder' die 'Einstellungen' wählen und das Icon 'Seitenleiste' wählen.
    2. Dort bei "Diese Geräte in Seitenleiste anzeigen:" in der Kategorie 'Geräte' die Checkbox für 'Externe Festplatten' aktivieren.
    Nun wird das Zumo 660 wieder brav als "Garmin"-Laufwerk angezeigt. Mit der 'rechte Maustaste-Simulation' könnte ich es umbenennen ("Zumo 660", weil ich so ideenreich bin) und auch sauber "Zumo 660 auswerfen". Mac meckert nach Abstöpseln auch nicht mehr. Alles fast so wie unter Windows ...

    Allerdings klappt es mit der Übertragung von Routen und auch von POI von RoadTrip immer noch nicht, ich habe inzwischen festgestellt, daß ich die beiden POIs auf dem Zumo direkt erstellt hatte und nicht die in Roadmap identisch definierten übertragen hatte, und es kommt nun sogar die Fehlermeldung "Bei der Kommunikation mit dem Garmin-Gerät ist ein Problem aufgetreten." dazu , so daß jetzt anscheinend gar nichts mehr geht, weil RoadTrip keine Sendung quittiert, obwohl im GPX-Ordner des Zumo eine 'current.gpx' mit aktueller Uhrzeit liegt. Seufzzzz ...

    Also, Licht und Schatten wie immer dicht beieinander. Wer weiß, was ich beim Übertragen von Route und POIs falsch mache?


    freshman

  4. Registriert seit
    15.05.2009
    Beiträge
    274

    Standard RoadTrip auf Mac überträgt nur POIs, keine Routen an Zumo 660

    #4
    Hi,

    der aktuelle Stand, nachdem das Zumo 660 nun wieder vom Mac erkannt und angezeigt wird und sauber ausgeworfen werden kann, ist der, daß ich nun aus RoadTrip mit dem Button 'Senden' oder per Menuoption 'Ordner an GPS-Gerät übertragen' wirklich POIs auf dem Zumo speichern kann. Die liegen dann nach Start des Zumo dort im Ordner 'Favoriten'. Vom Rechner aus kann man im GPX-Ordner des Zumo eine Temp.gpx, erstellt zum Zeitpunkt des Datentransfers, finden.

    Allerdings gelingt es mit keiner der beiden Optionen, egal ob der Ordner 'Meine Sammlung' komplett, also inklusive aller POIs, oder nur die entsprechende Route markiert ist, diese Route an den Zumo 660 zu senden.

    Wer kann helfen? Warum kommen die POIs auf's Zumo und die Route nicht?


    freshman

  5. Registriert seit
    24.07.2006
    Beiträge
    5.191

    Standard

    #5
    Zitat Zitat von freshman Beitrag anzeigen
    Was hast Du dann mit dem Gerät gemacht? Benutzt Du es nur noch allein, ohne RoadTrip etc.?


    freshman
    Genau so. Und fast nie. Meist liegt das Teil in der Garage und wird nun samt Mopped verkauft
    Bin dann lieber mit iPhone gefahren.

  6. Registriert seit
    12.11.2006
    Beiträge
    832

    Standard

    #6
    n'abend

    Einfach nich so schnell aufgeben Mit RoadTrip bin ich auch nicht klargekommen, nutzte stattdessen BaseCamp. Ist dasselbe wie RoadTrip aber eher fuer die Offroader/Wanderer und Co gemacht. Und tut, zumindestens bei mir.
    Wenn ich eine Route plane und auf das Geraet schicke, muss ich sie auf dem Geraet erst importieren bevor ich Sie nutzen kann. Tools --> My Data --> Daten importieren .. Oder so

    mfg tweise

  7. Registriert seit
    24.07.2006
    Beiträge
    5.191

    Standard

    #7
    Bei mir hat es schon über ein Jahr gedauert, bis ich meine Karten freigeschaltet bekommen habe. Die Hotline hatte ich bestimmt zehn mal kontaktiert. Dumpfbacken!
    Dann hat man bemerkt, das bei mir beim Kauf falsches Kartenmaterial mitgeliefert wurde, welches nie mit meinem Zumo zusammenarbeiten konnte.
    Aber so ging es dann auch weiter. Es kommt der Tag, da ist man gefrustet von einem Produkt und dem nicht funktionierenden Service.
    Zu dumm kann ich als Informatiker zwar sein, aber der Fehler lag nicht bei mir.
    Jetzt funktiniert es zwar, nur nicht wie ich es mir bei solch einem Preis vorstellen würde
    Na egal, mir, meiner Frau im übrigen auch, stellen sich die Nackenhaare auf, wenn das Zumo ins Spiel kommt.
    somit bleibt es am Moped dran, wenn dieses jetzt verkauft wird und mein Nachbesitzer kann wieder ganz neutral an das Thema Zumo rangehen.

  8. Registriert seit
    15.05.2009
    Beiträge
    274

    Standard Routenübertrag von RoaTrip auf Mac ans Zumo 660 klappt nicht

    #8
    Zitat Zitat von tweise Beitrag anzeigen
    n'abend
    Einfach nich so schnell aufgeben Mit RoadTrip bin ich auch nicht klargekommen, nutzte stattdessen BaseCamp. Ist dasselbe wie RoadTrip aber eher fuer die Offroader/Wanderer und Co gemacht. Und tut, zumindestens bei mir.
    Danke für das Mutmachbonbon. Schon klar, ich werf's nicht gleich aus dem Fenster. Aber mal ehrlich: Warum sollte ich nun eine andere Software als die hochgelobte und teuer mit dem Zumo 660 gekaufte names RoadTrip installieren. Ich bin jedenfalls ernüchtert. Gestern habe ich viele Stunden mit der Fehlersuche verbracht, wenn ich die bezahlt bekommen hätte, könnte ich damit die Preisdifferenz zum Navigator IV bezahlen und ihn gleich vom ans Motorrad schrauben und in der NL die Software auf meinem Rechner installieren lassen, inklusive Testlauf und Übertrag einer Route auf's Zumo.

    Den Support von Garmin, sowohl die 'Hilfe' in RoadTrip als auch die online-Hilfen wie FAQ etc. finde ich im Bezug auf die Lösung meines Problems absolut unzureichend. Ich bin sicherlich nicht der einzige mit diesem Fehler. Warum wird dann nirgendwo etwas darüber geschrieben. Wie gesagt, ich bin richtig enttäuscht. Über die Autobahn finde ich auch allein meinen Weg. Da braucht's kein Zumo 660. Vor allem wegen der Möglichkeit Routen mit RoadTrip planen und dann übertragen zu können habe ich den Zumo 660 gekauft. Der Kram ist sch...teuer, das Übertragen von Routen funktioniert nicht, obwohl ich vorher stundenlang diverse Updates heruntergeladen habe, Hilfe finde ich bei Garmin auch nicht und der Plastikdeckel vom Akkufach, denn ich jedesmal mit extremer Fummelei entfernen muß, wenn ich wieder einen neuen Versuch starte, weil sich dort drin der Mini-USB-Anschluß befindet, hat mich schon Fingernägel gekostet und knarzt dabei bedrohlich. Ob der noch lange hält und dauerhaft dicht hält? Gut gelöst ist anders. Viele Produkte, die weniger kosten, sind besser gestaltet, funktionieren robuster und werden nicht in Thailand und China zusammengenagelt. Über Garmin kann ich nach meiner ersten Erfahrung leider nicht viel Gutes berichten.

    Aber genug geheult. Ist den keiner von Euch Eisenreitern da draußen, der mir helfen kann? Sind denn alle mit Mopedfahren oder Tourenplanen beschäftigt?


    freshman

  9. Registriert seit
    18.07.2009
    Beiträge
    86

    Standard

    #9
    Hallo!
    Schaut mal hier: cneunt2010_30 und Mac user
    Die letzte Version ist 3.1.2 und könnt Ihr unter: http://www8.garmin.com/support/downl...ls.jsp?id=4435
    kostenlos runterladen.
    Ich benutze BaseCamp mit MacBookPro (Leopard) mit meinem Zumo seit praktisch 2 Jahre und kann nur sagen: das funzt Klasse!
    Kann ich einfach nur empfehlen

  10. Registriert seit
    15.05.2009
    Beiträge
    274

    Standard BaseCamp scheint auf Mac mit Zumo 660 zu funktionieren !!!

    #10
    So, da wir ja im Winter zuviel Zeit haben, schreib' ich mal wieder etwas ausführlicher :

    Vielen Dank an 'tweise' und 'gazgaz'! BaseCamp scheint mein Problem mit dem Übertragen von Routen aus RoadTrip vom Mac ans Zumo 660 gelöst zu haben!

    Aber der Reihe nach. Erstmal dem 'gazgaz' den Kopf waschen! Du scheinst ja auch kein Verfechter der reinen schottischen Lehre zu sein . Dein Link führt zum Download eines 134,4 MB-Pakets, welches sich später als 'BaseCamp_312.EXE' herausstellt. Igitt-igitt. Da ich meinen Mac nicht als virtuellen PC mißbrauche, habe ich mich gleich auf die Suche nach dem Download einer mit 68,9 MB vergleichsweise schlanken 'BaseCampforMac_312.dmg' gemacht und BaseCamp auf meiner Platte installiert. Ging problemlos und beim Öffnen wurde ich sogar gefragt, ob ich meine Benutzerdaten (Tracks, Wegpunkte, Routen etc.) aus RoadTrip übertragen wollte. 'Super Sache' dachte ich und hab's angeklickt und auch gleich versucht meine Testroute ans Zumo 660 zu senden, nachdem sie wie von Geisterhand angelegt in BaseCamp auftauchte. Nach Abdocken des Navis kam dann leider gleich die BaseCamp-Fehlermeldung 'Keines der gefundenen Geräte verfügt über die notwendigen Vorraussetzungen ... bla-bla-bla". 'Na super!' dachte ich! Im Navi war die Testroute dann natürlich auch nicht zu finden ... Jetzt dachte ich schon daran, zur Strafe für diesen miesen Tip nie mehr belgische Pralinen und Leffe zu konsumieren.

    Aber was soll ich sagen: obwohl ja das Konzept und die Menüführung von BaseCamp dem von RoadTrip naturgemäß ziemlich genau entsprechen, ist in BaseCamp der workflow irgendwie viel flüssiger! Verschieben des Kartenausschnitts, Zoomen, Erstellen einer Route usw. scheint bei mir viel schneller als mit RoadTrip zu laufen. Und als ich nach dem ersten Schock darüber, daß viele kleine Waldwege gar nicht zu finden waren und darüber hinaus einige Streckenführungsvorschläge durch's absolute Nirgendwo gingen, dann von der Globalen Karte auf die City Navigator Europe 2011 und von Fußgänger auf Auto/Motorrad geschaltet habe, war bei der Routenplanung auf dem Mac alles haargenau so, wie ich es mir vorgestellt hatte. Aber das Beste kommt noch: Eine mit BaseCamp neu erstellte Testroute wurde trotz der o.g. Fehlermeldung ("Keines der gefundenen Geräte ...") erfolgreich auf's Zumo 660 übertragen !!!

    Und was soll ich sagen? Als ich dann auf dem Zumo die Route aufrief und den Abbiegeplan checkte, erschien an der Stelle der Einfahrt ins Zielgebiet: "Links abbiegen auf Unbefestigte Str.". Hurra! Genauso hatte ich es mir vorgestellt.

    Darüber hinaus verhielt sich das Zumo 660 heute bei einer Testfahrt mit dem Auto erstaunlich gut. Alles ganz einfach zu bedienen, zu verstehen und auch zwischendurch anzupassen. Die Saugnapfhalterung, da war ich erst skeptisch, und die Stromversorgung über den ZA funktionen prima. Sehr schön ist auch, wie gut sich das Zumo 660 farblich (Der Navigator IV hätte GAR NICHT gepaßt!) und von der Formgebung ins Cockpit des Subaru Forester MY09 integriert, viel besser als einige Einbauten aus dem Originalzubehär von Subaru (Anzeigen für Gasanlage und Parkboy etc.).

    Nur schade, daß ich das neue Spielzeug jetzt nicht auf dem Motorrad testen kann, da ich beim ersten Schneefall diesen Winters die Nerven verloren und die F650 GS in den Winterschlaf geschickt habe ...


    Mit Navigatorgrüßen
    freshman


 
Seite 1 von 3 123 LetzteLetzte

Ähnliche Themen

  1. Rechner erkennt Navi nicht
    Von hubs im Forum Navigation
    Antworten: 5
    Letzter Beitrag: 29.04.2012, 10:54
  2. Display reagiert nicht mehr (Zumo 660)
    Von Doro im Forum Navigation
    Antworten: 10
    Letzter Beitrag: 17.02.2011, 06:13
  3. Rechner erkennt USB Stick (Scan Disk) nicht mehr
    Von 084ergolding im Forum Smalltalk und Offtopic
    Antworten: 6
    Letzter Beitrag: 25.07.2010, 22:02
  4. ZUMO 400 DACH fährt nicht mehr hoch
    Von Thomas FFM im Forum Navigation
    Antworten: 5
    Letzter Beitrag: 01.07.2008, 14:18
  5. Zumo 550 schaltet nicht mehr ein
    Von LUK_GS im Forum Navigation
    Antworten: 2
    Letzter Beitrag: 31.05.2008, 18:59