Seite 2 von 3 ErsteErste 123 LetzteLetzte
Ergebnis 11 bis 20 von 21

Mac erkennt Zumo 660 nicht mehr korrekt

Erstellt von freshman, 08.01.2011, 12:41 Uhr · 20 Antworten · 4.913 Aufrufe

  1. Registriert seit
    18.07.2009
    Beiträge
    86

    Standard

    #11
    Ich wollte es wieder mal zu gut machen
    Mein Link den ich Gewöhnlich benutze um bei Tante Garmin BaseCamp aufzurufen zielt die französiche Fassung von BaseCamp.
    Um es Dir leichter zu machen habe ich über die Auswahl "Länder" das Link der deutsche Fassung ausgewählt. Wie es jetzt dazu kam Dir eine Windows-Fassung zuzuschicken ist mir unklar
    Ich kann Dir nur eins sagen, wenn Du mal mit BaseCamp vertraut bist, wirst Du einsehen dass Mapsource kein Thema mehr ist .
    Viel Spass damit und wenn Du mal die Ardennen wirklich erleben willst, schick ne PN
    Salut!

  2. Registriert seit
    15.05.2009
    Beiträge
    274

    Standard Rückschlag

    #12
    Danke 'gazgaz' für das freundliche Angebot. Leider mußte ich heute feststellen, nachdem ich spaßeshalber mal eine Route zu den Ardennen in BaseCamp angelegt hatte, daß diese nun auch nicht mehr ans Zumo 660 übertragen wird. Die waypoints werden ans Zumo gesendet, die Route nicht. Sch... !!! Woran kann es liegen? Vorgestern hat es nach dem Wechsel von RoadTrip zu BaseCamp doch geklappt, mit dem Übertragen von Routen!


    Frustriert
    freshman

  3. Registriert seit
    14.11.2010
    Beiträge
    470

    Standard

    #13
    @freshman und andere mac-garmin-user: ich verwende schon laenger das ein oder andere garmin geraet. frueher gab es von garmin ausschliesslich windows-software (mapsource, poiloader,...). als dann irgendwann die ersten versionen von roadtrip kamen, war ich echt gluecklich. das ausprobieren waren allerdings sehr ernuechternd: funktionierte, wenn ueberhaupt, aeusserst miserabel und alles war furchtbar traege. eine vernuenftige routenplanung war nicht moeglich. auch die uebertragung von tracks, routen, pois u.a. vom und zum geraet ging manchmal oder auch nicht. seit dieser zeit nutze ich fuer die navi-geschichte immer mein virtuelles xp unter vmware fusion. habe auch noch die alte garmin mapsource im einsatz und keinerlei probleme in dieser konstellation.

    was dein problem angeht, kann ich dir mangels erfahrung mit den mac-produkten von garmin aktuell nicht wirklich weiter helfen, wollte nur mal etwas zu den "hintergruenden" los werden. habe den eindruck, dass die mac-schiene seitens garmin sehr stiefmuetterlich betreut wird und ich schlicht die erfahrung ebenfalls gemacht habe, dass das zusammenspiel nicht wirklich reibungslos funktionierte. vielleicht sollte ich die aktuelle software (basecamp / roadtrip) malwieder testen. vielleicht hat sich ja die vergangenen zwei jahre wirklich etwas getan. wenn ich deine erfahrungen allerdings so lese, glaube ich nicht daran...

  4. Registriert seit
    18.07.2009
    Beiträge
    86

    Standard

    #14
    Vergiss Roadtrip, das funtzt nicht Ich empfehle Dir die darauf erstellten Routen in BaseCamp neu zu gestalten.
    Wenn Du nur die Wp im Zumo siehst hast Du vielleicht die Route nicht übertragen.
    Aus BaseCamp kannst Du einerseits die Liste (dh WP's & Routen siehe Bild1) auf einmal als 'Liste übertragen' an das Zumo senden und andererseits kannst Du nur die ausgewählte(n) Routen (&angeklickten WP's) ''an das GPS'' senden (siehe Bild2)
    Versuche es einmal und berichte bitte darüber.

    Bild2


    Bild1

  5. Registriert seit
    15.05.2009
    Beiträge
    274

    Standard So funktioniert's (meistens), aber Löschen auf dem Zumo aus BaseCamp geht nicht ...

    #15
    Hallo gazgaz,

    Danke für den Hinweis und vor allem für die idiotensichere Dokumentation mit Screenshots aus Deiner Software in französischer Version. Wenn ich eine Liste mit Routen oder eine Liste mit Routen und Waypoints markiere und über das Kontextmenü "Liste an GPS-Gerät senden" wähle, oder wenn ich nur die Route markiere und über das Kontextmenü "An GPS senden" wähle, funktioniert die Übertragung auf das Zumo 660 aus BaseCamp wirklich. Leider allerdings nicht bei allen Versuchen. Einige Male klappte der Übertrag nicht. Warum ist das so instabil? Gut, ich habe nicht jedes Mal nach dem Abmelden das Zumo von der USB-Verbindung abgezogen und den Akkufachdeckel aufgesetzt und das Gerät neu gestartet. Aber es war immer sauber abgemeldet bzw. durch Abziehen und erneutes Stecken der USB-Verbindung vor dem nächsten Versuch immer korrekt beim Mac und in BaseCamp angemeldet.

    Da ich dann dachte, daß es vielleicht am Speicherplatz auf dem Zumo liegen könnte, habe ich versucht, einige waypoints und Routen auf dem Zumo über BaseCamp, wo das Zumo und sein Inhalt ja sauber angezeigt wurden, zu löschen, was aber nie gelang, obwohl in BaseCamp die vermeintlich gelöschten Dateien nicht mehr auf dem Zumo sichtbar waren, erschienen sie nach Neustart des Zumo auf diesem immer noch ... Erst nach längerem Suchen habe ich im Menü des Zumo gefunden, wie ich waypoints und Routen direkt auf dem Geräte löschen konnte, leider nicht über einen direkten Zugang aus den 'Favoriten' für die waypoints oder aus den 'Routen' für die Routen.

    Fazit für heute: Bei Verwendung des Kontextmenüs für das Übertragen von Listen oder Routen funktioniert es meistens, allerdings nicht in allen Fällen. Das ist ärgerlich, da ich ein solch instabiles Verhalten ansonsten nur von Windows-PC, aber nicht von Macs unter OS kenne. Vielleicht liegt es an der Herstellung der Verbindungen zum Gerät, oder am Speicherplatz. Letzteres erscheint mir unwahrscheinlich.

    Morgen ist ein neuer Tag und ich werde es wieder versuchen.


    Merci beaucoup et bonne nuit!
    débutant

  6. Registriert seit
    15.05.2009
    Beiträge
    274

    Standard

    #16
    Zitat Zitat von schmock Beitrag anzeigen
    ... seit dieser zeit nutze ich fuer die navi-geschichte immer mein virtuelles xp unter vmware fusion. habe auch noch die alte garmin mapsource im einsatz und keinerlei probleme in dieser konstellation.

    ... habe den eindruck, dass die mac-schiene seitens garmin sehr stiefmuetterlich betreut wird und ich schlicht die erfahrung ebenfalls gemacht habe, dass das zusammenspiel nicht wirklich reibungslos funktionierte ...
    Hi Schmock, Danke für den Zuspruch. Ja, ganz ausgereift scheint mir das Zusammenspiel vom Zumo 660 und RoadTrip oder BaseCamp auf einem Mac unter OS nicht zu sein. Allerdings will ich meinen Mac ganz bewußt nicht als virtuellen PC laufen lassen, oder eine der Windows-Maschinen meiner Frau benutzen. Ich denke, daß Du recht hast mit Deiner Vermutung, daß die Software für den Mac das Problem ist.

    Aber ich versuche es weiter, auch wenn es mehr als ärgerlich ist, nach dem Kauf eines teuren und hochwertigen Geräts mit Premiumanspruch des Herstellers seine Nächte mit Fehlersuche und dem Herausfinden von 'walkarounds' zum Umgehen von Fehlern in der Software zu verbringen.


    Seufzzz und gute Nacht
    freshman

  7. Registriert seit
    14.11.2010
    Beiträge
    470

    Standard

    #17
    da wuensche ich dir noch viel erfolg und durchhaltevermoegen.

    ich bin edvler von ebruf und daher relativ belastbar. aber was das planen der touren anging, da konnte ich nicht anners und hab mir schnell ne virtuelle maschine aufgesetzt. brauch das xp eh noch fuer ein paar andere sachen, die es fuer osx einfach nicht gibt, auf die ich aber nicht verzichten kann. von daher isses grad wurschd.

  8. Registriert seit
    18.07.2009
    Beiträge
    86

    Standard

    #18
    Wenn dennoch manchmal bestimmte Routen nicht übertragen werden, überprüfe doch einmal ob die ursprünglich erstellte Route auch mit Mapsource oder BaseCamp erarbeitet wurde und nicht von RoadTRip.
    Ich sehe nicht ein warum das bei Dir nicht funtzt und ich schon praktisch 2 Jahre OHNE JEDES PROBLEM mit BaseCamp arbeite
    Ich wiederhole mich, schmeiss dein RoadTrip und die damit erstellten Daten im Trash und arbeite ausschliesslich mit BaseCamp (oder importiere Daten aus Mapsource). Die in BaseCamp erstellten Routen kannst Du ohne Weiteres im gpx-Format (automatisch) exportieren und jeder Mapsource-Benutzer kann diese Daten auch in diesem Format auf sein PC importieren und lesen. Umgekehrt geht es auch problemlos. Alle meine Freunde arbeiten auf PC mit Mapsource und wir lesen alle Routen egal wer sie erstellt hat, problemlos sei es auf PC oder Mac und Zumo 550 und 660

  9. Registriert seit
    18.07.2009
    Beiträge
    86

    Standard

    #19
    Auf dem Zumo löschen :
    Schliesse den Zumo über usb an deinem Mac an. Auf dem Bildschirm findest Du nach einer Minute den Zümo. Doppelt klicken und Du findest den Inhalt im Finder. Die noch verfügbare Speicherkapazität des Zumo ist unten abgebildet (im Bild: 216,8 Mo)
    Ich empfehle Dir jedoch die Daten über das Software im Zümo mit dem Gerät direkt zu löschen. Du wirst sehen dass nach einer Löschung Deine Speicherkapazität grösser ist.
    Noch etwas, wenn Du eine Route geladen hast, das Gerät vom Mac trennen und wieder einschalten damit das Firmware des Zumo die geladene Route im Zumo-Speicher aufzeichnen kann. Vermeide mehrere Routen auf einmal zu laden, das funtzt nicht immer sei es auf Mac oder PC

  10. Registriert seit
    15.05.2009
    Beiträge
    274

    Standard

    #20
    Zitat Zitat von gazgaz Beitrag anzeigen
    ... überprüfe doch einmal ob die ursprünglich erstellte Route auch mit Mapsource oder BaseCamp erarbeitet wurde und nicht von RoadTRip.
    ...
    Ich wiederhole mich, schmeiss dein RoadTrip und die damit erstellten Daten im Trash und arbeite ausschliesslich mit BaseCamp (oder importiere Daten aus Mapsource). ...
    Hi gazgaz,

    ja, ich habe alle aus RoadTrip importierten Elemente in BaseCamp gelöscht und ich starte den Zumo nach dem Senden von Listen oder Routen aus BaseCamp und nach dem Trennen des Geräts vom Mac nun jedes Mal neu. Und siehe da: Es funktioniert alles bestens. Bis jetzt zumindestens ...

    Vielen Dank für Deine Hilfsbereitschaft, die detailierten Beschreibungen und Screenshots, sowie den Zuspruch. Habe jetzt etwas mehr Ahnung von der Materie, einen Plan und vor allem Hoffnung. Wenn ich am Wochenende Zeit habe, schau' ich mal in der Routenplanung nach, wie weit es in die Ardennen wäre, wieviel Zeit ich brauchen würde und wo lang es dorthin geht ...


    Viele Grüße aus Berlin
    freshman

    PS Habe RoadTrip noch nicht von der Platte geputzt, aber ich werde es wohl tun, wenn es weiter stabil mit BaseCamp läuft.


 
Seite 2 von 3 ErsteErste 123 LetzteLetzte

Ähnliche Themen

  1. Rechner erkennt Navi nicht
    Von hubs im Forum Navigation
    Antworten: 5
    Letzter Beitrag: 29.04.2012, 10:54
  2. Display reagiert nicht mehr (Zumo 660)
    Von Doro im Forum Navigation
    Antworten: 10
    Letzter Beitrag: 17.02.2011, 06:13
  3. Rechner erkennt USB Stick (Scan Disk) nicht mehr
    Von 084ergolding im Forum Smalltalk und Offtopic
    Antworten: 6
    Letzter Beitrag: 25.07.2010, 22:02
  4. ZUMO 400 DACH fährt nicht mehr hoch
    Von Thomas FFM im Forum Navigation
    Antworten: 5
    Letzter Beitrag: 01.07.2008, 14:18
  5. Zumo 550 schaltet nicht mehr ein
    Von LUK_GS im Forum Navigation
    Antworten: 2
    Letzter Beitrag: 31.05.2008, 18:59