Ergebnis 1 bis 5 von 5

MapSource Stuerzt bei OSM Karte ab

Erstellt von UFOs, 19.04.2013, 18:48 Uhr · 4 Antworten · 1.009 Aufrufe

  1. Registriert seit
    27.11.2011
    Beiträge
    144

    Standard MapSource Stuerzt bei OSM Karte ab

    #1
    Hallo Leute, ich weiss wir haben einige Guruhs hier, denen ich SEHR dankbar wäre, wenn sie mir kurz helfen würden.

    Ich habe den SP 3 von Garmin.
    Map Source ist installiert.
    Ich lade mir von garmin.openstreetmap.nl die Marokko Karte runter und führe die .exe aus.
    Der Kartensatz erschein in Mapsource, wenn ich ihn aber anwähle stürzt MS ab ;(

    Bitte helft mir, wenn ihr wisst, wies geht

  2. Ojo Gast

    Standard

    #2
    Hallo ...

    bei solchen Problemen ist es hilfreich, wenn du zumindest dein Computer-Betriebssystem angibst.

    Versuch's mal hier: Easy: kostenlose OpenStreetMap-Karten über MapSource auf das Garmin mit Groundtruth - NaviBoard GPS Forum

    Schöne Grüße von
    Ojo

  3. Registriert seit
    27.11.2011
    Beiträge
    144

    Standard

    #3
    Hallo Leute, ich hab gerade gemerkt, dass das gar nicht das einzige problem ist.

    Erstmal zum System: Win XP SP 3

    hab alles frisch installiert.
    Map Source 5
    dann habe ich , wie in der anleitung steht die setup cd wieder in das laufwerk und das USB Transfer Teil - es startet der setup vorgang und der treiber wird installiert. Meldung: Alles in Ordnung.
    Jetzt will ich im MS auf die Speicherkarte zugreifen - Keine chance - unter usb geräte sind keine einräge, lasse ich die erkennung unter dern coms durchlaufen findet er natürlich auch nichts.
    Unter System : Geräte - nichts aufgelistet.
    Abgezogen und in neuen usb port. Treiber install startet - dann das gleiche wie vorher.

    Ok - denk ich mir - dann lad ich mal den neuen Treiber von Garmin.
    Erst kam die Meldung, dass ich den SP3 installieren muss - na gut, mach ich
    dann musste ich noch den mediaplayer 11 druafhauen - auch das mach ich natürlich.

    Neue treiper.exe gestartet (231.exe) - installation läuft - alles super.

    Also USB gerät in den Rechner.
    daDUMM - aha - und gleich danach kommt das geräusch, wie beim entfernen des Geräts (einmal neues gerät eingesteckt - sound und einmal gleich darauf - gerät entfernt geräiusch)

    JETZT bin ich ratlos. Auch im MS findet er das teil natürlich nicht. . .

  4. Registriert seit
    29.08.2008
    Beiträge
    1.108

    Standard

    #4
    Zitat Zitat von UFOs Beitrag anzeigen
    Map Source 5
    Bei mir finde ich die Version 6.16.3
    Ohne zu wissen, ob es einen Zusammenhang mit den Fehlern gibt ist es vielleicht trotzdem sinnvoll, das Programm zu aktualisieren.

    Zitat Zitat von UFOs Beitrag anzeigen
    Also USB gerät in den Rechner.
    daDUMM - aha - und gleich danach kommt das geräusch, wie beim entfernen des Geräts (einmal neues gerät eingesteckt - sound und einmal gleich darauf - gerät entfernt geräiusch)

    JETZT bin ich ratlos. Auch im MS findet er das teil natürlich nicht. . .
    Treiberversion bei mir 2.3.1.0 - dürfte die gleiche sein.
    Warum wurde denn Windows XP neu installiert ?
    Vielleicht liegt ja ein Fehler außerhalb des Garmin-Bereichs vor ?

    Manchmal erhält man über den Gerätemanager Hinweise (Arbeitsplatz-Eigenschaften-Gerätemanager).
    Ansonsten haben solche Verbindungsprobleme neben Treiberproblemen auch oft Hardwarefehler als Ursache.
    Kann denn auf das Navi an einem anderen Rechner zugegriffen werden ?
    Können andere Geräte - ggf. mit dem Kabel des Navi - an den USB-Anschlüssen des Problemrechners betrieben werden ?

    Eckart

  5. Registriert seit
    27.11.2011
    Beiträge
    144

    Standard

    #5
    "Warum wurde denn Windows XP neu installiert ?
    Vielleicht liegt ja ein Fehler außerhalb des Garmin-Bereichs vor ?"

    wurde nicht neu installiert, es war nur noch mit sp2 drauf - der treiber forderte sp3 - daher hab ich den installert

    Gerätemanager findet nichts.

    Ob auf das navi mit einem anderen rechner zugegriffen werden kann, weiss ich nicht ;(

    alles andere funktioniert - der rechner ist fast "neu" - naja, kam gerade erst vom lenovo mann - aber da funzt alles. Mit dem Kabel des navis kann ichs nicht testen, denn dieses speicher - stick - lesegerät ist halt eine einzige einheit.


 

Ähnliche Themen

  1. MapSource
    Von Leo-HOL im Forum Navigation
    Antworten: 10
    Letzter Beitrag: 12.03.2013, 22:59
  2. mapsource
    Von Smile im Forum Navigation
    Antworten: 5
    Letzter Beitrag: 10.06.2011, 20:22
  3. MapSource hat falsche Karte und mehr...
    Von graythornWW im Forum Navigation
    Antworten: 2
    Letzter Beitrag: 14.07.2010, 14:34
  4. MapSource 6.16.2
    Von AlBundy im Forum Navigation
    Antworten: 8
    Letzter Beitrag: 29.06.2010, 22:52
  5. MapSource 6.15.3 ist da
    Von Bearloe im Forum Navigation
    Antworten: 16
    Letzter Beitrag: 23.01.2009, 15:51