Ergebnis 1 bis 5 von 5

Mein Scala Rider sagt nichts mehr???

Erstellt von bernyman, 03.08.2009, 11:54 Uhr · 4 Antworten · 619 Aufrufe

  1. Registriert seit
    24.05.2008
    Beiträge
    1.030

    Standard Mein Scala Rider sagt nichts mehr???

    #1
    Hallo zusammen,

    ich nutze eine Scala Rider Bluetooth Headset für mein TTR Navi, bisher hat es auch immer gut funktioniert.
    Doch seit letzter Woche sagt mein SR nicths mehr, im Navi wird die Verbindung als Ok dargestellt.
    Was kann das sein??? Habe es auch schonmal komplett neu eingerichtet.

    Kann mir jemand einen Tip geben, vielleicht ist es ja was ganz simples!!!

  2. Registriert seit
    12.07.2008
    Beiträge
    235

    Standard

    #2
    nutze ebenso Scala in Verbindung mit HTC Tough HD. Die Verbindung mit Telefon ist ausgezeichnet. Verbindung mit Sozia sehr gewöhnungsbedürftig. Verbindung bezw. Empfang bricht auch wären des "unterhaltens" ab. Zum aktivieren muss einer richtig ins micro brüllen. Wer das ist wechselt. Mein Nav hat noch nie mit mir gesprochen über die Verbindung gesprochen.

    Gruß Wolfgang

  3. Registriert seit
    27.11.2008
    Beiträge
    787

    Standard

    #3
    Wenn der TTR dein Scala erkennt ist das Blauzahn und der Akku in Ordnung.
    Ich tippe mal auf das Kabel zum "Lautsprecher". Vielleicht ist das Kabel gebrochen?

    Gruß
    Martin

  4. Registriert seit
    24.05.2008
    Beiträge
    1.030

    Standard

    #4
    Zitat Zitat von koboldfan Beitrag anzeigen
    Wenn der TTR dein Scala erkennt ist das Blauzahn und der Akku in Ordnung.
    Ich tippe mal auf das Kabel zum "Lautsprecher". Vielleicht ist das Kabel gebrochen?

    Gruß
    Martin
    Hallo Martin,

    was meinst du mit blauzahn???

  5. Registriert seit
    17.03.2009
    Beiträge
    77

    Standard

    #5
    Auf Neudeutsch heißt Bluetooth = Blauzahn


 

Ähnliche Themen

  1. Scala River G4 oder Scala Rider Q2
    Von GSWolf1150 im Forum Navigation
    Antworten: 0
    Letzter Beitrag: 20.09.2011, 20:44
  2. Nichts geht mehr
    Von edel im Forum 2 Ventiler
    Antworten: 6
    Letzter Beitrag: 20.04.2010, 14:35
  3. Zumo 550 - geht gar nichts mehr
    Von Dao im Forum Navigation
    Antworten: 14
    Letzter Beitrag: 06.08.2009, 22:24
  4. Nichts geht mehr nach Fremdstarten
    Von Augustiner im Forum 2 Ventiler
    Antworten: 22
    Letzter Beitrag: 19.02.2008, 15:58
  5. Nichts mehr hinzuzufügen.
    Von Kroete im Forum Motorrad allgemein
    Antworten: 8
    Letzter Beitrag: 29.07.2007, 13:49