Seite 4 von 5 ErsteErste ... 2345 LetzteLetzte
Ergebnis 31 bis 40 von 43

Musik auf dem Navi ?

Erstellt von BoxerR, 25.12.2012, 15:32 Uhr · 42 Antworten · 4.281 Aufrufe

  1. Registriert seit
    09.07.2011
    Beiträge
    186

    Standard Musik auf dem Navi ?

    #31
    Ich meine, der iTunes Player konvertiert anstandslos in mp.3-Format.

    Auch wenn das nur ein Nebenaspekt des Threads war! ;-)

    - - - Aktualisiert - - -

    Puh, Stunden später!

    Ich hatte das gleiche Problem wie BoxerR. Ich habe allerdings ein Zumo 660. Hab jetzt länger recherchiert und probiert, das Problem gelöst und dabei Folgendes rausgefunden, was auch für andere interessant sein könnte. Ich fasse mal meine Fragen und Lösungen zusammen.

    Problem 1:
    Ich fragte mich zunächst, ob unbedingt eine externe Speicherkarte nötig ist. Schließlich hat das Zumo doch einen internen Speicher.
    Antwort: Man kann auch den internen Speicher verwenden. Reicht für wenige mp3´s wohl aus. Wenn`s zuviele werden, kann aber anscheinend bei Kartenupdates zum Problem werden, weil dann schon zuviel Speicher belegt ist.

    Problem 2:
    Dies war mein letztes Problem. Ich stelle es aber voran, weil es möglicherweise viele andere erübrigt.
    Mein Navi konnte meine mp3-Dateien aus einem simplen Grund gar nicht erkennen: Es waren nämlich gar keine mp3s!!! Ich verwende den iTunes Player. Jahrelang verwaltete dieser meine Audiodateien im mp3-Format. Seit dem Upgrade auf die neuste iTunes-Version jedoch wurden alle Titel in ein mp4a-Format konvertiert. Das hatte ich entweder nicht bemerkt oder vergessen. Was das für ein Format ist, und ob das etwas iTunes-spezifisches ist, oder ob andere Player dieses Format auch verwenden, vielleicht gar automatisch darauf voreingestellt sind, weiß ich nicht und habe auch grad keinen Nerv mehr drauf, das heute nachzugucken. Vielleicht fühlt sich ja jemand anders berufen, das zu ergänzen.
    Es gilt also die alte Regel: Läuft das Gerät nicht, erstmal gucken ob der Stecker drin ist! ;-) In diesem Falle heißt das: einmal schnell das Dateiformat überprüfen. Natürlich wurde schon über wma Dateien gesprochen. Aber ich habe beim Kopieren der Dateien wohl nur in Vorbeifliegen das "mp" gesehen und nicht mehr darauf geachtet, ob dahinter eine "3" oder "4a" stand.
    Der iTunes-Player konnte übrigens wieder zurück in mp3 konvertieren. Auskunft darüber erteilt die Hilfe-Funktion im Player.

    Problem 3:
    Da ich aber im Web auch alte Forumsbeiträge fand, die das Problem beschrieben und so alt waren, dass da sicher auch Leute mit mp3`s hantiert haben müssen, kann Problem2 nicht das einzige gewesen sein.
    Die Hilfefunktion des Zumo660 verriet mir, dass Datein ganz allgemein nicht irgendwo auf dem Speicher abgelegt werden dürfen, sondern in einen korrekt zu benennenden Ordner. Näheres hierzu soll das Handbuch erläutern. Da ich mein Handbuch grad nicht finden konnte, hab ich`s kurzerhand als pdf runter geladen. Hierin jedoch auch Fehlanzeige. Keine Auskunft dazu, wie der Ordner heißen muss. Der auf dem Navi befindliche Ordner "Audible" funktionierte zunächst nicht, aber als ich das probierte waren aus noch mp4a-Dateien! ;-) Er scheint aber nur für die Hörbücher gedacht zu sein. Mp3s scheinen einen eigenen Ordner zu benötigen und können wohl nicht hier abgelegt werden. Oder hat dies jemand getan und es funktioniert? Dann bitte kurze Ergänzung.
    Mein Ordner heißt jedenfalls "mp3" und jetzt funktioniert`s!!! :-)
    Ob auch der Name "Audio" auch funktioniert, wie von jemand aus der Runde vorgeschlagen, weiß ich nicht. "mp3" tut`s jedenfalls!

    Jetzt brauch ich nur noch eins: Tauwetter!!! ;-)

  2. Registriert seit
    24.11.2010
    Beiträge
    3.387

    Standard

    #32
    Zitat Zitat von Toccaphonic Beitrag anzeigen
    Ich meine, der iTunes Player konvertiert anstandslos in mp.3-Format.

    Auch wenn das nur ein Nebenaspekt des Threads war! ;-)

    - - - Aktualisiert - - -

    Puh, Stunden später!

    Ich hatte das gleiche Problem wie BoxerR. Ich habe allerdings ein Zumo 660. Hab jetzt länger recherchiert und probiert, das Problem gelöst und dabei Folgendes rausgefunden, was auch für andere interessant sein könnte. Ich fasse mal meine Fragen und Lösungen zusammen.

    Problem 1:
    Ich fragte mich zunächst, ob unbedingt eine externe Speicherkarte nötig ist. Schließlich hat das Zumo doch einen internen Speicher.
    Antwort: Man kann auch den internen Speicher verwenden. Reicht für wenige mp3´s wohl aus. Wenn`s zuviele werden, kann aber anscheinend bei Kartenupdates zum Problem werden, weil dann schon zuviel Speicher belegt ist.

    Problem 2:
    Dies war mein letztes Problem. Ich stelle es aber voran, weil es möglicherweise viele andere erübrigt.
    Mein Navi konnte meine mp3-Dateien aus einem simplen Grund gar nicht erkennen: Es waren nämlich gar keine mp3s!!! Ich verwende den iTunes Player. Jahrelang verwaltete dieser meine Audiodateien im mp3-Format. Seit dem Upgrade auf die neuste iTunes-Version jedoch wurden alle Titel in ein mp4a-Format konvertiert. Das hatte ich entweder nicht bemerkt oder vergessen. Was das für ein Format ist, und ob das etwas iTunes-spezifisches ist, oder ob andere Player dieses Format auch verwenden, vielleicht gar automatisch darauf voreingestellt sind, weiß ich nicht und habe auch grad keinen Nerv mehr drauf, das heute nachzugucken. Vielleicht fühlt sich ja jemand anders berufen, das zu ergänzen.
    Es gilt also die alte Regel: Läuft das Gerät nicht, erstmal gucken ob der Stecker drin ist! ;-) In diesem Falle heißt das: einmal schnell das Dateiformat überprüfen. Natürlich wurde schon über wma Dateien gesprochen. Aber ich habe beim Kopieren der Dateien wohl nur in Vorbeifliegen das "mp" gesehen und nicht mehr darauf geachtet, ob dahinter eine "3" oder "4a" stand.
    Der iTunes-Player konnte übrigens wieder zurück in mp3 konvertieren. Auskunft darüber erteilt die Hilfe-Funktion im Player.

    Problem 3:
    Da ich aber im Web auch alte Forumsbeiträge fand, die das Problem beschrieben und so alt waren, dass da sicher auch Leute mit mp3`s hantiert haben müssen, kann Problem2 nicht das einzige gewesen sein.
    Die Hilfefunktion des Zumo660 verriet mir, dass Datein ganz allgemein nicht irgendwo auf dem Speicher abgelegt werden dürfen, sondern in einen korrekt zu benennenden Ordner. Näheres hierzu soll das Handbuch erläutern. Da ich mein Handbuch grad nicht finden konnte, hab ich`s kurzerhand als pdf runter geladen. Hierin jedoch auch Fehlanzeige. Keine Auskunft dazu, wie der Ordner heißen muss. Der auf dem Navi befindliche Ordner "Audible" funktionierte zunächst nicht, aber als ich das probierte waren aus noch mp4a-Dateien! ;-) Er scheint aber nur für die Hörbücher gedacht zu sein. Mp3s scheinen einen eigenen Ordner zu benötigen und können wohl nicht hier abgelegt werden. Oder hat dies jemand getan und es funktioniert? Dann bitte kurze Ergänzung.
    Mein Ordner heißt jedenfalls "mp3" und jetzt funktioniert`s!!! :-)
    Ob auch der Name "Audio" auch funktioniert, wie von jemand aus der Runde vorgeschlagen, weiß ich nicht. "mp3" tut`s jedenfalls!

    Jetzt brauch ich nur noch eins: Tauwetter!!! ;-)
    hier mal zum Nachlesen der Link zum Benutzerhanbuch des BMW-Navigators IV : http://www.bmw-motorrad.com/de/de/eq...andbuch_de.pdf
    Das Handling Laden und Abspielen von MP3 ist hier wie folgt beschrieben; es können nur MP3 abgespielt werden; in der Motorradhalterung ist der Audio-Ausgang über den Klinkenstecker deaktiviert- dh. geht nur über BT.
    Gruß
    Dirk

    bmw_navigator_4_handbuch_de 35.pdf
    bmw_navigator_4_handbuch_de 23.pdf
    bmw_navigator_4_handbuch_de 25.pdf

  3. Registriert seit
    25.09.2010
    Beiträge
    806

    Standard

    #33
    Zitat Zitat von Toccaphonic Beitrag anzeigen
    Ich meine, der iTunes Player konvertiert anstandslos in mp.3-Format.

    Auch wenn das nur ein Nebenaspekt des Threads war! ;-)

    - - - Aktualisiert - - -

    Puh, Stunden später!

    Ich hatte das gleiche Problem wie BoxerR. Ich habe allerdings ein Zumo 660. Hab jetzt länger recherchiert und probiert, das Problem gelöst und dabei Folgendes rausgefunden, was auch für andere interessant sein könnte. Ich fasse mal meine Fragen und Lösungen zusammen.

    Problem 1:
    Ich fragte mich zunächst, ob unbedingt eine externe Speicherkarte nötig ist. Schließlich hat das Zumo doch einen internen Speicher.
    Antwort: Man kann auch den internen Speicher verwenden. Reicht für wenige mp3´s wohl aus. Wenn`s zuviele werden, kann aber anscheinend bei Kartenupdates zum Problem werden, weil dann schon zuviel Speicher belegt ist.

    Problem 2:
    Dies war mein letztes Problem. Ich stelle es aber voran, weil es möglicherweise viele andere erübrigt.
    Mein Navi konnte meine mp3-Dateien aus einem simplen Grund gar nicht erkennen: Es waren nämlich gar keine mp3s!!! Ich verwende den iTunes Player. Jahrelang verwaltete dieser meine Audiodateien im mp3-Format. Seit dem Upgrade auf die neuste iTunes-Version jedoch wurden alle Titel in ein mp4a-Format konvertiert. Das hatte ich entweder nicht bemerkt oder vergessen. Was das für ein Format ist, und ob das etwas iTunes-spezifisches ist, oder ob andere Player dieses Format auch verwenden, vielleicht gar automatisch darauf voreingestellt sind, weiß ich nicht und habe auch grad keinen Nerv mehr drauf, das heute nachzugucken. Vielleicht fühlt sich ja jemand anders berufen, das zu ergänzen.
    Es gilt also die alte Regel: Läuft das Gerät nicht, erstmal gucken ob der Stecker drin ist! ;-) In diesem Falle heißt das: einmal schnell das Dateiformat überprüfen. Natürlich wurde schon über wma Dateien gesprochen. Aber ich habe beim Kopieren der Dateien wohl nur in Vorbeifliegen das "mp" gesehen und nicht mehr darauf geachtet, ob dahinter eine "3" oder "4a" stand.
    Der iTunes-Player konnte übrigens wieder zurück in mp3 konvertieren. Auskunft darüber erteilt die Hilfe-Funktion im Player.

    Problem 3:
    Da ich aber im Web auch alte Forumsbeiträge fand, die das Problem beschrieben und so alt waren, dass da sicher auch Leute mit mp3`s hantiert haben müssen, kann Problem2 nicht das einzige gewesen sein.
    Die Hilfefunktion des Zumo660 verriet mir, dass Datein ganz allgemein nicht irgendwo auf dem Speicher abgelegt werden dürfen, sondern in einen korrekt zu benennenden Ordner. Näheres hierzu soll das Handbuch erläutern. Da ich mein Handbuch grad nicht finden konnte, hab ich`s kurzerhand als pdf runter geladen. Hierin jedoch auch Fehlanzeige. Keine Auskunft dazu, wie der Ordner heißen muss. Der auf dem Navi befindliche Ordner "Audible" funktionierte zunächst nicht, aber als ich das probierte waren aus noch mp4a-Dateien! ;-) Er scheint aber nur für die Hörbücher gedacht zu sein. Mp3s scheinen einen eigenen Ordner zu benötigen und können wohl nicht hier abgelegt werden. Oder hat dies jemand getan und es funktioniert? Dann bitte kurze Ergänzung.
    Mein Ordner heißt jedenfalls "mp3" und jetzt funktioniert`s!!! :-)
    Ob auch der Name "Audio" auch funktioniert, wie von jemand aus der Runde vorgeschlagen, weiß ich nicht. "mp3" tut`s jedenfalls!

    Jetzt brauch ich nur noch eins: Tauwetter!!! ;-)
    Musik auf den internen Speicher des 660 zu laden, ist definitiv keine gute Idee, da der auch so schon am Anschlag läuft.

  4. Registriert seit
    24.11.2010
    Beiträge
    3.387

    Standard

    #34
    Zitat Zitat von BMW-Hans Beitrag anzeigen
    Musik auf den internen Speicher des 660 zu laden, ist definitiv keine gute Idee, da der auch so schon am Anschlag läuft.
    Kann ich nur bestätigen ! 32GB Micro-SD Klasse 10 (damit es auch mit der Lesegeschwindigkeit klappt) und dann lassen sich auch alle Europa-Karten draufladen und sind für den Bildaufbau im Navigator schnell genug zur Verfügung... ..ansonsten ist bei "Europa - Gegend" = nur die Zentral-Europa Karten verfügbar..ohne Ostblock und Bosnien etc. Den internen Speicher kann man dann getrost mit eigenen Routenplanungen zuballern..
    Gruß
    Dirk

  5. Registriert seit
    23.12.2008
    Beiträge
    727

    Standard

    #35
    Zitat Zitat von Toccaphonic Beitrag anzeigen
    Ob auch der Name "Audio" auch funktioniert, wie von jemand aus der Runde vorgeschlagen, weiß ich nicht. "mp3" tut`s jedenfalls!
    Wenn ich es nicht selber so machen würde, hätte ich es auch nicht geschrieben.

  6. Registriert seit
    24.11.2010
    Beiträge
    3.387

    Standard

    #36
    Zitat Zitat von tuxbrother Beitrag anzeigen
    Wenn ich es nicht selber so machen würde, hätte ich es auch nicht geschrieben.
    Ich habe auf der Micro-SD einen Ordner "Musik" eingerichtet...und dort findet der Mediaplayer die *.mp3 automatisch und spielt sie auch ab..allerdings nur wenn das Navi sich in der Halterung befindet und über BT ein Headset angeschossen ist (bei mir Schuberth SRC); oder nicht in der Halterung befindlich ein Kopfhörer in die Klinkenbuchse eingesteckt ist...allerdings ist Tonqualität (high fi ) etwas anderes...

    Gruß
    Dirk

  7. Registriert seit
    09.07.2011
    Beiträge
    186

    Standard

    #37
    Zitat Zitat von tuxbrother Beitrag anzeigen
    Wenn ich es nicht selber so machen würde, hätte ich es auch nicht geschrieben.
    Das unterstelle ich Dir auch ganz sicher nicht. Aber manchmal gehorcht die Technik auch einfach den Regeln der Magie: ein Notebook akzeptiert einen USB-Stick oder eine SD-Karte, ein anderes nicht. Eins meiner Notebooks zeigte nur noch Bluescreens. Ein Freund der sich mit Notebooks sehr gut auskennt, meinte, es habe endgültig den Geist aufgegeben. 1,5 Jahre später habe ich es einfach aus Frust nochmal angeschaltet. Läuft! Keine Bluescreens mehr und nix. Tja,...*schulterzuck*.

    Ich habe es jedenfalls heute extra eine SD-Karte gekauft und es gerade nochmal ausprobiert. Zunächst wurde der Ordner unter dem Namen "Audio" NICHT erkannt. Also Navi wieder aus, ran ans Notebook, Ordner in mp3 umbenannt, Navi an, ..... Yeah! Musik erkannt und abspielbereit.
    Gegenprobe (weil Leute auch schrieben, Navis aus und wieder an machen, Karten und Akkus raus und wieder rein hilft manchmal):
    Navi wieder aus, an Notebook geklemmt, Ordner wieder in "audio" umbenannt, Navi wieder an: Musik wird immer noch erkannt! Von mir aus!

    Und selbst, wenn das nicht geklappt hätte, hätte ich Dir nix unterstellt.

  8. Registriert seit
    23.12.2008
    Beiträge
    727

    Standard

    #38
    Zitat Zitat von Toccaphonic Beitrag anzeigen
    Ich habe es jedenfalls heute extra eine SD-Karte gekauft und es gerade nochmal ausprobiert. Zunächst wurde der Ordner unter dem Namen "Audio" NICHT erkannt. Also Navi wieder aus, ran ans Notebook, Ordner in mp3 umbenannt, Navi an, ..... Yeah! Musik erkannt und abspielbereit.
    Gegenprobe (weil Leute auch schrieben, Navis aus und wieder an machen, Karten und Akkus raus und wieder rein hilft manchmal):
    Navi wieder aus, an Notebook geklemmt, Ordner wieder in "audio" umbenannt, Navi wieder an: Musik wird immer noch erkannt! Von mir aus!
    Interessant ... aber ich glaub, ich weiß sogar wo der "Fehler" liegt. Du Schreibst das eine Mal "Audio", das andere Mal "mp3" bzw. "audio" - ich selber verwende "AUDIO" ... was mich zu Effekten führt, die ich aus Zeiten kenne, als M$ die Dateinamensgebung nicht mehr (wie noch im DOS üblich) 8.3 gebunden hatte. Hierbei wurden (als Beispiel) "AUDIO" und "audio" als das gleiche Verzeichnis erkannt, hingegen "Audio" ein anderes hat seien können. Hier scheint ein ähnlicher Effekt aufzutreten.

  9. Registriert seit
    09.07.2011
    Beiträge
    186

    Standard

    #39
    N`abend!

    Hab gerade nach Feierabend weiter Musik auf`s Zumo gespielt und habe dabei noch verschiedene Sachen ausprobiert, weil ich es jetzt einfach mal genau wissen wollte.

    Ergebnisse:

    1.) Nachdem ich soeben auf dem internen Speicher des Garmin einen Ordner mit Namen "Strotzebrunz" (!) angelegt und testhalber eine einzelne mp3 darin platziert hatte, die das Navi erkannte und abspielte, kann ich nur feststellen, dass ich Threads und Gerüchte aus anderen Foren, die ich gegooglet hatte, nicht bestätigen kann. Die Namensgebung des Ordners hat offenkundig (bei mir jedenfalls) keinen Einfluss darauf, ob das Garmin Musik darin erkennt oder abspielt. Ich gehe davon aus, dass sich dies auch auf Groß- und Kleinschreibung etc. bezieht.

    2.) Auch in dem Ordner "Audible" auf dem internen Speicher des Zumo, in welchem die Hörbücher abgelegt sind, habe ich eine einzelne mp3 platziert, die das Garmin anstandslos erkannte und abspielte. Auch hier also kein Zusammenhang mit Vermutungen aus anderen Threads oder Foren.

    Bei mir läuft`s somit und es lag offenbar nur daran, dass ich nicht bemerkt hatte, dass meine Musikdateien dummerweise keine mp3s, sondern m4a-Dateien waren. Kein Fall für den Schamanen jedenfalls!
    Hoffe, das hilft jemand weiter. Wenigstens sollten ein paar Variablen bei der Fehlersuche schonmal ausgeschlossen sein.

    Es grüßt herzlich
    Dimitri

  10. Registriert seit
    08.01.2011
    Beiträge
    365

    Standard

    #40
    Ma 3 mp4, was soll das, man kauft doch ein Navigationsgerät nicht zur Vorbereitung auf ein ingenieurstudium, alles viel zu kompliziert für dem gemeinen mopedfahrer. Ich habe ein Tom Tom urban Rider, das macht ganz einfach was es soll, zum Ziel führen.


 
Seite 4 von 5 ErsteErste ... 2345 LetzteLetzte

Ähnliche Themen

  1. Musik auf dem Motorrad.
    Von fanaticTRX im Forum Motorrad allgemein
    Antworten: 7
    Letzter Beitrag: 15.10.2011, 16:36
  2. Antworten: 21
    Letzter Beitrag: 18.11.2010, 21:28
  3. Musik
    Von GS-Neuling im Forum Smalltalk und Offtopic
    Antworten: 4
    Letzter Beitrag: 05.07.2007, 15:40