Seite 4 von 7 ErsteErste ... 23456 ... LetzteLetzte
Ergebnis 31 bis 40 von 69

Navi-Einbau und Kabelverlegung (GS1200)

Erstellt von Verbal, 23.06.2012, 11:55 Uhr · 68 Antworten · 22.086 Aufrufe

  1. Registriert seit
    11.02.2013
    Beiträge
    254

    Standard

    #31
    Okay - hab mir das ganze nochmal im Detail angeschaut, wegen der Nutzung des Cartoolsteckers.
    Es ist tatsächlich so wie schon oft hier beschrieben...

    Aber von vorne.

    Erstens - meine GS (ne TÜ EZ 06/10) hat wohl noch kein Firmwareupdate bekommen.

    Folgende Szenarien habe ich mal durchgespielt.

    Navi (Zumo 350) in die Halterung - Zündung an, Strom kommt.
    Prima.

    Zündung aus - nach etwa 30 Sekunden ist der Strom weg. Passt.
    Navi aus der Halterung genommen und nachgemessen. Es leigt kein Strom mehr an. Super.

    Aaber jetzt...

    Kein Navi in der Halterung, Zündung an, nachgemessen, es liegen 5 Volt Strom in der Halterung an.
    Zündung aus - 5 Minuten gewartet dann nachgemessen, es liegen immer noch 5 Volt Strom in der Halterung an.
    Nicht gut.

    Also werde ich die Tage doch noch den Lötkolben auspacken, Wiederstand habe ich ja vorsorglich schon mal gekauft.

  2. Registriert seit
    27.01.2005
    Beiträge
    885

    Standard

    #32
    Messe lieber den "Cartool"-Stecker selbst oder warte deutlich länger, denn 5 min könnten evtl. einige Kondensatoren die Spannung noch halten, wenn sie nicht belastet werden.

  3. Registriert seit
    21.02.2010
    Beiträge
    1.151

    Standard

    #33
    am sichersten ist nach wie vor die abnahme am standlicht ODER direkt an der batterie. da gibt es kein vielleicht oder vielleicht auch nicht. nur strom - an oder nicht an.
    an den cartoolstecker würde ich nur das dafür vorgesehene bmw-navigator dran hängen- sonst nichts.

    - - - Aktualisiert - - -

    Zitat Zitat von Stuffy2001 Beitrag anzeigen
    Ich habe das Zumo 350. Da sitzt ein Widerstand zwischen.

    Gruß

    Andreas
    wo wäre der denn?
    an meinem 350er hängen vor dem gerät selber 2 dinge dran.
    1. die austauschbare sicherung
    2. der spannungswandler von 12 auf 5 volt.
    widerstand fehlanzeige

    - - - Aktualisiert - - -

    Zitat Zitat von Snake28 Beitrag anzeigen
    Bei mir ist der Nav. IV mit Original-Halter an den Cartool angeschlossen und funzt 1A!

    12erGS Bj. 09.

    Gruß

    Snake28
    na klar- dafür ist der cartool auch gedacht

  4. Registriert seit
    11.02.2013
    Beiträge
    254

    Standard

    #34
    Zitat Zitat von yello02 Beitrag anzeigen

    wo wäre der denn?
    an meinem 350er hängen vor dem gerät selber 2 dinge dran.
    1. die austauschbare sicherung
    2. der spannungswandler von 12 auf 5 volt.
    widerstand fehlanzeige

    -
    Na ja klar, den Wiederstand muß man selber einarbeiten, der ist noch nicht dabei.
    Hätte ich voreher besser recherchieren müssen, dann hätte ich mir die 20,-- Euro für den
    Cartool Stecker sparen können. Jetzt habe ich ihn halt schon, dann kommt jetzt noch der Wiederstand ran und gut ist.

  5. Registriert seit
    21.02.2010
    Beiträge
    1.151

    Standard

    #35
    Zitat Zitat von Zerber Beitrag anzeigen
    Na ja klar, den Wiederstand muß man selber einarbeiten, der ist noch nicht dabei.
    Hätte ich voreher besser recherchieren müssen, dann hätte ich mir die 20,-- Euro für den
    Cartool Stecker sparen können. Jetzt habe ich ihn halt schon, dann kommt jetzt noch der Wiederstand ran und gut ist.
    ...so machen es Einige- ja.
    Obs auf Dauer gut funktioniert- entzieht sich meiner Kenntnis. Aber kaputt gehen kann zumindest nichts

  6. Registriert seit
    26.05.2011
    Beiträge
    400

    Standard

    #36
    Hallo, habe jetzt auch das Problem, will jetzt das Garmin 350 mit dem Cartoolstecker verbinden.
    Kann man der Steuereinheit nicht sagen, ab welchen Stromfluss sie abschalten soll. Kann man die
    Umprogrammieren. Das wäre ja die Lösung.

    Liebe Grüße aus dem Weinviertel

    Peter

  7. Registriert seit
    26.08.2012
    Beiträge
    141

    Standard

    #37
    Zitat Zitat von yello02 Beitrag anzeigen
    am sichersten ist nach wie vor die abnahme am standlicht ODER direkt an der batterie. da gibt es kein vielleicht oder vielleicht auch nicht. nur strom - an oder nicht an.
    an den cartoolstecker würde ich nur das dafür vorgesehene bmw-navigator dran hängen- sonst nichts.
    Direkt von der Batterie zieht das Vorschaltgerät vom Navi keinen Strom?
    Saugt doch auch die Batterie leer, oder verstehe Ich da was falsch.

    Gruss
    Martin

  8. Registriert seit
    11.10.2012
    Beiträge
    50

    Standard

    #38
    Hallo MW69,

    vielleicht nochmal ein Lösungsansatz zur Stromversorgung...
    Ich habe folgenden Weg eingeschlagen:
    Bei Tante Lu, jetzt auch bei Wunderlich erhältlich, einen Bordnetzstecker in Winkelform bestellt-Kabel vom Navi bzw. deren Spannungswandler angeschlossen und fertig ist das. Der Vorteil die Steckdose und damit das Navi wird ebenfalls automatisch abgeschaltet, wie bei der Cartool-Lösung, aber wenn wenn die "Q" länger steht - einfach Stecker ziehen unter der Sitzbank verstauen und dann kann nichts mehr an Spannung fließen und Dir die Batterie leersaugen.
    Übrigens der neue Winkelstecker fällt optisch nicht auf
    Und billiger und stressfreier ist diese Lösung allemal...
    Gruß Pingo

  9. Registriert seit
    21.02.2010
    Beiträge
    1.151

    Standard

    #39
    Zitat Zitat von mw69 Beitrag anzeigen
    Direkt von der Batterie zieht das Vorschaltgerät vom Navi keinen Strom?
    Saugt doch auch die Batterie leer, oder verstehe Ich da was falsch.

    Gruss
    Martin
    Doch- Du hast Recht...das Vorschaltgerät zieht Strom.
    Lösung um das zu verhindern: entweder einen Schalter oder nen Stecker dazwischen bauen.
    Es ist ja nicht sooooo viel was das Vorschaltgerät zieht....mußt nicht jeden Tag den Stromfluss unterbrechen....aber die Möglichkeit dazu sollte schon gegeben sein- sollte das Mopped mal längere Zeit ....also mehr als 10 Tage...2 Wochen stehen...kommt drauf an wie fit Die Batterie ist.
    Ich war schon nahe dran...hatte mir schon einen schönen Schalter ausgesucht....mit beleuchtetem Ring bei Spannung.... aber dann doch zur Standlicht-Variante gewechselt. Da kannst das Stromthema ausblenden.

  10. Registriert seit
    26.08.2012
    Beiträge
    141

    Standard

    #40
    Danke Pingo u. yello02!

    Ja so habe Ich mir das gedacht.
    Die Standlichtvariante werde Ich nehmen, die ist am sichersten und einfachsten.

    Gruss
    Martin


 
Seite 4 von 7 ErsteErste ... 23456 ... LetzteLetzte

Ähnliche Themen

  1. Zumo 660 und die Kabelverlegung
    Von charly2 im Forum R 1200 GS und R 1200 GS Adventure
    Antworten: 10
    Letzter Beitrag: 24.07.2012, 17:47
  2. Suche Original BMW Navi-Stromkabel für Garmin 2610/BMW Navi 3
    Von stoe im Forum Suche/Tausche (privat) ...
    Antworten: 0
    Letzter Beitrag: 09.07.2011, 04:28
  3. Fotos Kabelverlegung Zumo 660
    Von Andi#87 im Forum R 1200 GS und R 1200 GS Adventure
    Antworten: 6
    Letzter Beitrag: 27.12.2010, 17:02
  4. Helft mir mal weiter: GS1200 Adv. 2006 oder GS1200 Adv. 2010
    Von SVriderLiam im Forum R 1200 GS und R 1200 GS Adventure
    Antworten: 10
    Letzter Beitrag: 10.06.2010, 15:55
  5. BMW Navi II Einbau Lautsprecher - Zubehör
    Von Carly im Forum Navigation
    Antworten: 2
    Letzter Beitrag: 20.03.2004, 15:46