Ergebnis 1 bis 5 von 5

Navigator III und G4 schlechter Klang

Erstellt von speedball911, 16.10.2011, 21:48 Uhr · 4 Antworten · 1.019 Aufrufe

  1. Registriert seit
    20.09.2011
    Beiträge
    49

    Standard Navigator III und G4 schlechter Klang

    #1
    Hallo Zusammen

    habe das G4 headset mit dem Navigator III gekoppelt. Allerdings habe ich nur eine sehr schlechte Klangqualität. Krächzende teilweise verzerrte Naviansagen. Radiowiedergabe ist vom Klang ganz ok.
    Hatte vorher das Q2 headset und da war die Naviansage schön sauber

    Mein Navigator zeigt als Bluetooth info SW310 an. Ist das die aktuellste Software?
    Woran kanns liegen?

    Prima Grüsse
    Günni

  2. Registriert seit
    25.05.2008
    Beiträge
    267

    Standard

    #2
    Nabend!

    Die BT-Firmwareversion 3.10 ist die aktuelle und auch letzte für dieses Navi.
    Dein Problem liegt aber eher nicht beim Navi. Da wäre aus meiner Sicht das Handy der Hauptverdächtige. Evtl. gibt's dafür ja ein SW-Update.

    Gruß,
    vacca

  3. Registriert seit
    20.09.2011
    Beiträge
    49

    Standard

    #3
    Hallo
    Es geht ja nicht um das Handy. Die Naviansagen sind einfach von schlechter Qualität beim headset Scala G4

  4. Registriert seit
    27.03.2011
    Beiträge
    881

    Standard

    #4
    Ich hab das 660 mit dem G4. Super Ansagen dabei. Ggf. mal die Software updaten vom G4!?

  5. Registriert seit
    20.09.2011
    Beiträge
    49

    Standard

    #5
    Software ist schon aktuell.
    Gebe das G4 wahrscheinlich zurück....aber wer hat nen Tip welches besser funktioniert?


 

Ähnliche Themen

  1. besseren Sound bzw. dumpfer Klang!
    Von Leonel im Forum R 1150 GS und R 1150 GS Adventure
    Antworten: 12
    Letzter Beitrag: 09.08.2012, 16:06
  2. Qualität der Ersatzteile schlechter geworden?
    Von Spandauboxer im Forum Motorrad allgemein
    Antworten: 4
    Letzter Beitrag: 07.08.2012, 21:25
  3. Original Auspuff Klang ändern
    Von Erbeck im Forum R 850 GS und R 1100 GS
    Antworten: 67
    Letzter Beitrag: 30.06.2012, 10:35
  4. GSA 2010 schlechter Leerlauf
    Von Heidekutscher im Forum R 1200 GS und R 1200 GS Adventure
    Antworten: 16
    Letzter Beitrag: 20.07.2011, 07:53
  5. schlechter start bei kaltem motor
    Von wernerdann im Forum 2 Ventiler
    Antworten: 9
    Letzter Beitrag: 02.11.2007, 20:47