Ergebnis 1 bis 9 von 9

Navigator v spinnt, hängt sich auf

Erstellt von Daynie, 22.05.2016, 16:00 Uhr · 8 Antworten · 1.884 Aufrufe

  1. Registriert seit
    19.07.2011
    Beiträge
    832

    Böse Navigator v spinnt, hängt sich auf

    #1
    Hallo zusammen.

    Mein Navi V nervt mich gerade. Wenn man es einschaltet (ohne Moped) hängt es sich regelmäßig auf. Man sieht den Startbildschirm mit "BMW-Motorrad" und "Karten laden". Das wars. Nach mehreren Minuten Reset und das Spiel geht von vorne los. Bei gefühlt jedem zehnten Mal startet das Navi normal.
    Jetzt habe ich es an Garmin-Express (MAC) gehängt (nachdem es endlich mal an war) und es möchte Updates machen.
    Der interne Speicher sei fast voll, also wird mir die SD-Karte (32GB,FAT) als Speicherort angeboten. Diese habe ich ausgewählt, um die Karten zu speichern. Jetzt steht auf dem Bildschirm seit einer Ewigkeit:"Speicherkarte wird geprüft...", daneben ein hilflos rotierender Kreis...(Ich habe auch eine 16GB Speicherkarte ausprobiert, da läuft es genauso; die Karte ist es also nicht. Die Startschwierigkeiten liegen auch nicht an der Karte, da bisher nur der interne Speicher für Karten genutzt wurde)

    garmin.jpg
    Lasse ich das Navi am Moped, startet es immer sofort und ohne Startbildschirm "BMW-Motorrad".

    Geht es jemandem genauso oder hat mein NAV V einen Hau?

    Gruss Daynie

  2. X-Moderator
    Registriert seit
    04.01.2009
    Beiträge
    7.770

    Standard

    #2
    Zitat Zitat von Daynie Beitrag anzeigen
    Lasse ich das Navi am Moped, startet es immer sofort und ohne Startbildschirm "BMW-Motorrad".

    Geht es jemandem genauso oder hat mein NAV V einen Hau?

    Gruss Daynie
    so startet es bei mir immer, wenn ich es nicht komplett abgeschaltet habe, standby - sozusagen - wenn es am Mopped bleibt.... dafür geht es dann auf den Akku....

    Schaltet man es richtig aus - startet es beim nächsten mal mit den Verkehrshinweisen etc.

  3. Registriert seit
    19.07.2011
    Beiträge
    832

    Standard

    #3
    Wie schaltet man es denn komplett ab? Nach Zündung aus kommt die Meldung ob man es abschalten möchte. Dann drücke ich auf "aus" und es wird schwarz. Starte ich das Mopped wieder, ist das Navi sofort da.


    Sent from my commodore VC20 using Tapatalk

  4. X-Moderator
    Registriert seit
    04.01.2009
    Beiträge
    7.770

    Standard

    #4
    auf der Rückseite ist ein "AUS" Knopf - lange drücken

  5. Registriert seit
    19.07.2011
    Beiträge
    832

    Standard

    #5
    Ok. Aber wenn das Navi im Cradle am Möpi ist, kommt man da nicht dran. Ich lasse es in der Garage auch oft im verriegelten Halter.



    Sent from my commodore VC20 using Tapatalk

  6. Registriert seit
    01.12.2014
    Beiträge
    672

    Standard

    #6
    Hallo Daynie,
    das ist egal. Wenn es aus ist, einfach in den Halter und Zündung an und es startet.

  7. Registriert seit
    05.08.2013
    Beiträge
    3.368

    Standard

    #7
    Nun ja, schon blöd, wenn es dann aber zum Update oder für Planungsaktivitäten auf dem Tisch nicht läuft.
    Weiß gerade nicht, wie und wo man dem Ding einen Komplett-Reset verpassen kann.
    Evtl. auch einfach mal den Akku über Nacht entfernen.

  8. Registriert seit
    01.12.2014
    Beiträge
    672

    Standard

    #8

  9. Registriert seit
    27.09.2015
    Beiträge
    605

    Standard

    #9
    Akku raus langt 30 Sekunden.

    Das ist allerdings nur ein Neustart, der den Arbeitsspeicher komplett leert. Ein Hardreset mit Rückstellung auf Werkseinstellungen ist das nicht, wie das geht, kannst du ja aus dem obigen Link rauslesen.


 

Ähnliche Themen

  1. GPSmap 62s hängt sich mit Meldung "Profile laden" auf
    Von Intermezzo im Forum Navigation
    Antworten: 0
    Letzter Beitrag: 26.05.2015, 14:09
  2. Antworten: 3
    Letzter Beitrag: 14.05.2015, 19:52
  3. Nav 5 hängt sich bein Anschluss am PC auf
    Von spyderl im Forum Navigation
    Antworten: 1
    Letzter Beitrag: 09.09.2014, 22:49
  4. ESA Zuleitung löst sich auf
    Von Ralle75 im Forum R 1200 GS und R 1200 GS Adventure
    Antworten: 3
    Letzter Beitrag: 12.07.2010, 20:00
  5. Sitzbank löst sich auf
    Von DasSchnabeltier im Forum R 1150 GS und R 1150 GS Adventure
    Antworten: 10
    Letzter Beitrag: 12.08.2005, 16:27