Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 13

Navigator V: Telefonverbindung kommt nicht zustande (Windows 8.1. Handy)

Erstellt von elli-bohm, 01.07.2016, 10:14 Uhr · 12 Antworten · 1.257 Aufrufe

  1. Registriert seit
    18.06.2010
    Beiträge
    85

    Standard Navigator V: Telefonverbindung kommt nicht zustande (Windows 8.1. Handy)

    #1
    Hallo,
    habe seit kurzem ein neues BMW Navi 5 im Gebrauch und mein Windows Handy (Vers. 8.1) über Bluetooth verbunden. Handy wird erkannt. Telefonverzeichnis wird angezeigt. Auf dem Navi wird unter der Bluetooth Kachel das Handy mit dem "Hörer-Symbol" angezeigt bzw. ist aktiviert, das Symbole "Funkverbindung" ist nicht aktiviert.

    Eingehende/ausgehende Anrufe werden auf dem Navi angezeigt; allerdings kommt keine Sprachverbindung über Bluetooth zustande.

    Habe in den einschlägigen Foren bislang keine Problemlösung gefunden. Wer hat einen Rat ?

    P.S. Auch MP 3 - Songs werden teilweise "ruckelig" wiedergegeben, so als wenn die Datenaufzeichung fehlerhaft wäre.
    Bei meinem vorherigen Gerät, einem Zumo 660, hat alles problemlos funktioniert.

  2. Registriert seit
    23.09.2012
    Beiträge
    1.577

    Standard

    #2
    Headset?

  3. Registriert seit
    18.06.2010
    Beiträge
    85

    Standard

    #3
    Headset ja, von Albrecht. Midland BTX 1. Ich verwende zwei Headsets von Midland BTX 1:

    a) Ein BTX 1 ist direkt mit dem Windows Phone gekoppelt, Da funktioniert die Telefonverbindung mit Sprachverbindung problemlos.

    b) Das 2. BTX 1 ist mit dem BMW Navi V gekoppelt und das Windows Phone wiederum mit dem BMW Navi V, so dass die Telefonanrufe über das Navi (wie eingangs beschrieben) an das BTX 1 Headset weitergeleitet werden (sollen).

  4. Registriert seit
    05.08.2013
    Beiträge
    3.368

    Standard

    #4
    Wegen der Musik ein Tipp aus einem anderen Thread:
    "...jeweils einen Titel direkt in das MP3-Verzeichnis legen, im internen Speicher und auf der Karte..."
    Alle weiteren kannst du dann auch ruhig in Unterverzeichnisse unter MP3 verbannen.
    Und der Ordner heißt auch MP3 und nicht Musik oder irgendwie.

  5. Registriert seit
    23.09.2012
    Beiträge
    1.577

    Standard

    #5
    Dann nehme mal das Erste raus, koppel das nur mit den 2ten.

  6. Registriert seit
    12.09.2012
    Beiträge
    10

    Standard

    #6
    Navigator V und Windows Phone......ich glaube das kannst du vergessen. Ich habe das gleiche Problem und alle Möglichkeiten durchprobiert, sprich alles mehrmals neu gekoppelt, wieder gelöscht und in anderer Reihenfolge gekoppelt. Es funktioniert nicht.
    Alles Einträge in diverse Foren die ich durch Google Suche gefunden habe, bestätigen meine Erkenntnisse. Eine Lösung gibt es offensichtlich nicht. Auch Garmin und Microsoft Support konnten nicht helfen. Deren Aussage: "Manche Bluetooth Geräte sind halt nicht kompatibel.
    Ich werde (nicht nur) aus diesem Grund mein Lumia 950 DS wieder verkaufen und mir wieder ein Android Telefon zulegen.
    Falls jemand Interesse an einem Lumia 950 DS hat bitte PN.

    Gruß
    Heinz

  7. Registriert seit
    23.09.2012
    Beiträge
    1.577

    Standard

    #7
    Ich kann mir nicht vorstellen das die bei Blauzahn was anders machen, aber mit Win auf dem Handy hab ich nun keine Erfahrung.

  8. Registriert seit
    05.08.2013
    Beiträge
    3.368

    Standard

    #8
    BT ist wohl erst mal nur das Medium zum Datentransfer. Darüber hinaus müssen die Geräte auch noch die notwendigen Audio- und Bedien-
    Protokolle unterstützen. Dass ein Gerät BT kann, genügt so alleine noch nicht.

  9. Registriert seit
    23.09.2012
    Beiträge
    1.577

    Standard

    #9
    Ist ja klar, nur werden die ja nicht was nehmen was kein anderer hat, wäre ja ziemlich schlecht für die, wer würde sich so ein Handy kaufen.

  10. Registriert seit
    18.06.2010
    Beiträge
    85

    Standard

    #10
    So, habe mal ein Apple-Handy am BMW Navi V angemeldet. Und siehe da, Telefon-Sprachverbindung funktioniert. Da hat Garmin was bei der Software des Navi wohl etwas weggelassen?

    Kollege "Bitburger"; vielen Dank für den sachdienlichen Hinweis.

    Wir können den Beitrag damit bitte beenden.


 
Seite 1 von 2 12 LetzteLetzte

Ähnliche Themen

  1. Navigator V erkennt Speicherkarte nicht
    Von swissbird im Forum Navigation
    Antworten: 20
    Letzter Beitrag: 22.02.2016, 10:54
  2. Navigator V Akku lädt nicht mehr
    Von Climber im Forum Navigation
    Antworten: 66
    Letzter Beitrag: 17.02.2016, 22:40
  3. Antworten: 12
    Letzter Beitrag: 14.09.2015, 09:17
  4. Meine Kamera kommt nicht mehr zurück!
    Von Matti63 im Forum Smalltalk und Offtopic
    Antworten: 24
    Letzter Beitrag: 25.01.2012, 14:00
  5. Digital Video Camera läuft nicht unter Windows Vista
    Von Carly im Forum Smalltalk und Offtopic
    Antworten: 4
    Letzter Beitrag: 21.05.2008, 09:55