Seite 3 von 7 ErsteErste 12345 ... LetzteLetzte
Ergebnis 21 bis 30 von 63

NTU 2015.40 steht bereit und die Probleme sind da.

Erstellt von fjr1300, 11.03.2015, 23:55 Uhr · 62 Antworten · 10.679 Aufrufe

  1. Awax Gast

    Standard

    #21
    Zitat Zitat von calliminator Beitrag anzeigen
    Du bekommst direkt von der Garmin Seite noch die letzte alte Version, mit der man parallel installieren kann
    Hast du da einen Link?

  2. Registriert seit
    06.01.2008
    Beiträge
    287

    Standard

    #22

  3. Registriert seit
    01.09.2007
    Beiträge
    6.272

    Standard

    #23
    Zitat Zitat von der niederrheiner Beitrag anzeigen
    Hm, hatte ich schon erwähnt, daß das UpDate für meinen 278er Problemlos durchlief?

    Hallo
    ja hast du jetzt schon.
    Willst Du uns damit sagen, dass du ein geistiger Überflieger bist der alles kann,
    und die bei denen es nicht klappt, sind allesamt dämlich?
    Gruß

  4. Registriert seit
    22.07.2013
    Beiträge
    7.529

    Standard

    #24
    Mein Update gestern Abend hat incl. Download ca 1h gedauert, alles einwandfrei.

  5. Registriert seit
    01.12.2014
    Beiträge
    673

    Standard

    #25
    Zitat Zitat von oerst Beitrag anzeigen
    Mein Update gestern Abend hat incl. Download ca 1h gedauert, alles einwandfrei.
    Dito
    Einmal nur PC und einmal Lappi+Nav5

  6. Registriert seit
    03.06.2011
    Beiträge
    160

    Standard

    #26
    Das Update auf PC und Navi 2595 PKW lief problemlos durch.
    Jetzt läuft die Installation auf das Zümo 590. Und schon kommt eine Fehlermeldung Installationsfehler - Mist.

  7. Awax Gast

    Standard

    #27
    Zitat Zitat von reinhardMSP Beitrag anzeigen
    Der Link ist bekannt , es ging um die alten Versionen.

    Mit der neuesten Version kam eine Error-Meldung.
    Hab inzwischen die 3.2.29.0 (gefunden und) wieder installiert - kein Problem.

  8. Registriert seit
    05.08.2013
    Beiträge
    3.377

    Standard

    #28
    GARMIN Express Alte Versionen

    (inkl. aktueller Spybots, Viren, Würmer und Trojaner... )

  9. Registriert seit
    06.01.2008
    Beiträge
    287

    Standard

    #29
    Zitat Zitat von Awax Beitrag anzeigen
    Der Link ist bekannt , es ging um die alten Versionen.

    Mit der neuesten Version kam eine Error-Meldung.
    Hab inzwischen die 3.2.29.0 (gefunden und) wieder installiert - kein Problem.
    Hallo,

    wenn Du vorher GE 4.0.8 über die Systemsteuerung deinstalliert hättest, wärst Du genau auf die Version 3.2.29.0 gekommen.

  10. Registriert seit
    04.11.2012
    Beiträge
    6.429

    Standard

    #30
    Zitat Zitat von juekl Beitrag anzeigen
    Hallo
    ja hast du jetzt schon.
    Willst Du uns damit sagen, dass du ein geistiger Überflieger bist der alles kann,
    und die bei denen es nicht klappt, sind allesamt dämlich?
    Gruß
    Oha, gab's soviel Probleme das du so angepisst bist?

    Mit meinen IT-Fähigkeiten hat das nun mal gar niGS zu tun (bei dem Mangel daran auch schwierig). Nein, es hat einfach funktioniert. Was mich dabei am meisten faszinierte, daß das Laden der Garmin Express Software zwar lief, aber automatisch, da das für die Kombination Mac und altes Garmin 278er nicht geht, der andere Updater nachgeladen wurde.

    Also wenn, hat mein Mac irgendein Abkommen mit dem 278er. . .


 
Seite 3 von 7 ErsteErste 12345 ... LetzteLetzte

Ähnliche Themen

  1. Und die Q steht wie ein Bock
    Von maxwellsmart im Forum Motorrad allgemein
    Antworten: 1
    Letzter Beitrag: 20.08.2009, 10:37
  2. Blitzschlag und die Folgen?
    Von elendiir im Forum Motorrad allgemein
    Antworten: 11
    Letzter Beitrag: 13.04.2007, 14:44
  3. Der Moderator und die lieben User ! ;-)
    Von Mister Wu im Forum Smalltalk und Offtopic
    Antworten: 1
    Letzter Beitrag: 27.02.2005, 12:53
  4. Kardan gegen Kette - wie steht es um die Lebenserwarung?
    Von Yamamarc im Forum Motorrad allgemein
    Antworten: 6
    Letzter Beitrag: 18.11.2004, 14:56