Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 19

Phänomen Cartool-Stecker

Erstellt von ice-bear, 19.09.2012, 15:42 Uhr · 18 Antworten · 2.251 Aufrufe

  1. Registriert seit
    16.11.2010
    Beiträge
    541

    Standard Phänomen Cartool-Stecker

    #1
    Phänomen-Beschreibung:
    Habe Anfang des Jahres mein Tomtom one mit Hilfe des Cartoolsstecker und eines Spannungswandlers an die Gs angeschlossen.
    Alles bestens, Navi wurde geladen und nach Zündung " aus" , wurde der Ladevorgang nach einer Minute beendet.
    Bin von da an nur mit Navi unterwegs gewesen ( ca. 6000 km).
    Bei der letzten Tour, ging das Navi einfach während der Fahrt aus.
    Grund dafür , Navi wurde nicht mehr geladen.
    Habe den Spannungswandler dafür verantwortlich gemacht und gewechselt.
    Jetzt wird das Navi wieder geladen aber nach Zündung " aus " wird der Ladevorgang nicht mehr nach 1 Minute unterbrochen.
    Auch nicht nach 2, 5 10 oder 20 Minuten.Aufgefallen ist mir , das dabei immer der Schalter für für die Warnblinkanlage geleuchtet hat.
    Jetzt muß ich das Navi immer trennen um den Ladevorgang zu beenden.
    Dann ging auch die Schalterbeleuchtung für die Warnblinkanlage wieder nach einer Minute aus.
    Ich verstehs nicht,
    aber vielleicht hat jemand von euch eine Erklärung dafür,
    vielen Dank im voraus

  2. Registriert seit
    09.08.2011
    Beiträge
    3.712

    Standard

    #2
    Vermutlich hat Dein neuer Spannungswandler eine andere Stromaufnahme als der alte.
    Die Zentrale Fahrzeugelektronik hat das Problem, geringe Stromaufnahmen nicht richtig zu erkennen und damit nicht in der Ruhezustand zu wechseln.
    Ein Widerstand parallel zum Spannungswandler kann helfen die Stromaufnahme so weit zu erhöhen, dass der Spannungswandler wieder richtig als Verbraucher interpretiert wird.

  3. Registriert seit
    13.03.2010
    Beiträge
    5.574

    Standard

    #3
    eine LED zur status anzeige würde evtl helfen -.- oder einen kleinen schalter davor machen ..

  4. Registriert seit
    16.11.2010
    Beiträge
    541

    Standard

    #4
    Hallo Wolfgang,
    welchen Wert sollte der Widerstand haben und wird er vor oder nach dem Spannungswandler parallel geschaltet ??
    Vielen Dank im voraus,
    gruß Dirk


    Zitat Zitat von Wolfgang.A Beitrag anzeigen
    Vermutlich hat Dein neuer Spannungswandler eine andere Stromaufnahme als der alte.
    Die Zentrale Fahrzeugelektronik hat das Problem, geringe Stromaufnahmen nicht richtig zu erkennen und damit nicht in der Ruhezustand zu wechseln.
    Ein Widerstand parallel zum Spannungswandler kann helfen die Stromaufnahme so weit zu erhöhen, dass der Spannungswandler wieder richtig als Verbraucher interpretiert wird.

  5. Registriert seit
    09.08.2011
    Beiträge
    3.712

    Standard

    #5
    Hallo Dirk,

    Ich denke 560 Ohm ist ein brauchbarer Wert
    hier findest Du eine Beschreibung: Navi-Einbau und Kabelverlegung (GS1200)

    Liebe Grüße

    Wolfgang


    Zitat Zitat von ice-bear Beitrag anzeigen
    Hallo Wolfgang,
    welchen Wert sollte der Widerstand haben und wird er vor oder nach dem Spannungswandler parallel geschaltet ??
    Vielen Dank im voraus,
    gruß Dirk

  6. Registriert seit
    29.08.2008
    Beiträge
    1.106

    Standard

    #6
    Hallo Dirk,
    Zitat Zitat von Wolfgang.A Beitrag anzeigen
    Vermutlich hat Dein neuer Spannungswandler eine andere Stromaufnahme als der alte.
    Die Zentrale Fahrzeugelektronik hat das Problem, geringe Stromaufnahmen nicht richtig zu erkennen und damit nicht in der Ruhezustand zu wechseln.
    Ein Widerstand parallel zum Spannungswandler kann helfen die Stromaufnahme so weit zu erhöhen, dass der Spannungswandler wieder richtig als Verbraucher interpretiert wird.
    Zitat Zitat von ice-bear Beitrag anzeigen
    welchen Wert sollte der Widerstand haben und wird er vor oder nach dem Spannungswandler parallel geschaltet ??
    Wie ist denn die Aktion inzwischen ausgegangen ?

    Die Antwort von Wolfgang ist zwar in sich schlüssig, nach meinem Verständnis der Frage aber verkehrt herum, d. h. mit falscher Zielrichtung beantwortet.
    So wie ich die Frage verstehe, ist gewünscht, dass die Versorgung des Navi nach der Minute endet, damit die Batterie nicht leergeaugt wird, während die Zündung aus ist. Damit das passiert, dürfte die Stromaufnahme nicht etwa durch einen Parallelwiderstand erhöht werden sondern müsste im Gegenteil verringert werden.
    Da könnte man natürlich an einen Reihenwiderstand denken, der die Stromaufnahme begrenzt, allerdings ist zu befürchten, dass dann der Spannungswandler nicht mehr richtig arbeitet, weswegen ich diese Variante nicht empfehle.

    Bei meiner F800GS habe ich in Verbindung mit meinem Navi Garmin Zumo 550 folgende Beobachtung gemacht:
    Normalerweise wird dem Navi 1 Minute nach Ausschalten der Zündung die Versorgung gekappt.
    Gelegentlich passiert das aber nicht, und zwar genau dann, wenn das Navi länger auf Akku benutzt und während der folgenden Fahrt noch nicht wieder voll aufgeladen wurde. Dann offenbar ist die Stromaufnahme so hoch, dass die ZFE denkt, es würde noch Strom benötigt.

    Wenn sich der Effekt bei Deinem Navi nicht so erklären lässt, sondern selbst bei vollem Akku oder abgenommenem Navi keine Abschaltung erfolgt, dürfte die Ursache im neuen Spannungswandler sein, der einfach zuviel Leistung verbrät. Um wieder zu einer Lösung wie zuerst zu kommen, dürftest Du um die Anschaffung eines verlustärmeren Spannungswandlers nicht umhin kommen.

    Eckart

  7. Registriert seit
    09.08.2011
    Beiträge
    3.712

    Standard

    #7
    Zitat Zitat von Eckart Beitrag anzeigen
    Die Antwort von Wolfgang ist zwar in sich schlüssig, nach meinem Verständnis der Frage aber verkehrt herum, d. h. mit falscher Zielrichtung beantwortet.
    So wie ich die Frage verstehe, ist gewünscht, dass die Versorgung des Navi nach der Minute endet, damit die Batterie nicht leergeaugt wird, während die Zündung aus ist. Damit das passiert, dürfte die Stromaufnahme nicht etwa durch einen Parallelwiderstand erhöht werden sondern müsste im Gegenteil verringert werden.
    Es klingt paradox, ist aber so:
    Die ZFE schaltet externe Verbraucher nach einer Minute ab.
    Ist die Stromaufnahme der externen Verbraucher aber nur gering, so verwirrt das die ZFE und sie dreht nicht nur den externen Verbraucher nicht ab sondern geht auch selbst nicht in StandBy.
    Daher führt eine Erhöhung des Stromverbrauchs durch einen parallelen Widerstand dazu, dass die ZFE den Verbraucher wieder als Verbraucher erkennt und abschaltet.

  8. Registriert seit
    16.11.2010
    Beiträge
    541

    Standard

    #8
    Habe bis jetzt noch nicht weiter unternommen. Habe mir nur noch einen anderen Spannungswandler bestellt , aber noch nicht verbaut.Bleibe aber an dem Thema dranne und halte euch auf dem laufenden. Wird durch andere Umbaumaßnahmen eher ein Winterprojekt.
    Zur Zeit trenne ich das Navi einfach bei einer längeren Standzeit.

  9. Registriert seit
    16.09.2007
    Beiträge
    625

    Standard

    #9
    Wozu brauchst du einen Spannungswandler?? Ist doch alle 12V.

  10. Registriert seit
    29.08.2008
    Beiträge
    1.106

    Standard

    #10
    Zitat Zitat von Peter R12GS Beitrag anzeigen
    Wozu brauchst du einen Spannungswandler?? Ist doch alle 12V.
    Weil diese Aussage vermutlich nicht stimmt:
    Zitat Zitat von Handbuch
    http://download.tomtom.com/open/manuals/one/refman/2_DE/TomTomONE_manual.htm
    Das Gerät kann auch durch das an den Zigarettenanzünder angeschlossene Autoladegerät mit Strom versorgt werden.
    Das "Autoladegerät" ist der Spannungswandler.

    Vor allem bei Navis, die für den Motorradbetrieb konzipiert sind, sind diese Spannungswandler oft in den Haltern, so dass die Halter - aber nicht die Navis direkt - an 12 V angeschlossen werden.

    Heute sind USB-Anschlüsse - auch für die Stromversorgung - üblich. Hier ist die Spannung 5 V und nicht etwa 12 V.

    Eckart


 
Seite 1 von 2 12 LetzteLetzte

Ähnliche Themen

  1. Cartool-Stecker
    Von brutusmeier im Forum Biete (privat) ...
    Antworten: 3
    Letzter Beitrag: 26.02.2012, 07:33
  2. Cartool-Stecker
    Von Ojo im Forum Technik & Bastel-Ecke
    Antworten: 10
    Letzter Beitrag: 14.09.2011, 16:21
  3. Biete Sonstiges Cartool-Stecker
    Von dietmo im Forum Biete (privat) ...
    Antworten: 1
    Letzter Beitrag: 07.05.2011, 07:39
  4. Suche Cartool-Stecker
    Von dietmo im Forum Suche/Tausche (privat) ...
    Antworten: 0
    Letzter Beitrag: 12.04.2011, 21:08
  5. Suche Cartool stecker
    Von Ham-ger im Forum Suche/Tausche (privat) ...
    Antworten: 0
    Letzter Beitrag: 19.06.2009, 23:22