Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 20

Problem mit Tom Tom Rider 2nd edition

Erstellt von goajo, 23.06.2012, 09:53 Uhr · 19 Antworten · 2.778 Aufrufe

  1. Registriert seit
    07.02.2011
    Beiträge
    191

    Standard Problem mit Tom Tom Rider 2nd edition

    #1
    Hallo erstmal,
    ich habe mir ein gebrauchtes Tom Tom Rider 2nd edition gekauft.
    Soweit so gut.....
    Da ich überhaupt keine Ahnung von Elektrik habe bin ich zu meinen liebsten Bruder gefahren der mir das Navi an mein 11er gs mit der aktiven Motorradhalterung anschließen wollte(sollte)!!
    Ich weiß jetzt nicht wirklich wo er dran gegangen ist.
    Fakt ist....
    Navi in die Docking-Station gesteckt,
    Zündung an,
    Navi geht an,
    jetzt das "Problem"
    Das Navi wird über die Station nicht geladen!!!
    Hmmm....
    Dann wurden die Ströme gemessen:
    Oben am Verbindungskabel zur Docking-Station,
    Zündung aus 0 Volt,
    Zündung an 12,8 Volt,
    bei laufenden Motor um die 13,5 Volt.
    Stecker richtig rum in die Docking-Station gesteckt,
    an selbiger an den polen gemessen,
    Zündung aus 0 Volt,
    Zündung an konstant auch bei laufenden Motor 4,8 Volt.
    Mein Bruder(und ich sowieso)ist RATLOS...
    Warum wird das Navi nicht geladen?



  2. lechfelder Gast

    Standard

    #2
    Hallo Namenloser,

    woran erkennst Du, dass der Rider nicht geladen wird? Das Ladesymbol wird nur angezeigt, wenn der Akku nicht voll ist! M.E. müsste aber alles in Ordnung sein, da die Stromversorgung funktioniert. Ansonsten würde das Gerät sich nicht einschalten.

  3. Registriert seit
    07.02.2011
    Beiträge
    191

    Standard

    #3
    Hallo Klaus,
    ich bin zu meine Bruder gefahren da wa das Navi....ca halb voll.
    Nach dem anschließen bin ich wieder nach Hause gefahren und unterwegs kam die Batterie meldung Akku laden.
    Zuhause angekommen war das Navi dann auch fast leer.

    Gruß Jo

  4. lechfelder Gast

    Standard

    #4
    Hallo Jo,

    ist der Rider "hörbar" in die Aktivhalterung eingerastet? Lässt er sich über das Ladegerät aufladen?

  5. Registriert seit
    13.02.2007
    Beiträge
    769

    Standard

    #5
    Reinige hinten mal die Kontake am TOM TOM und der Ladestation.
    An der Ladestation kann sich mal ein Pin verklemmen und hat dann keinen Kontakt zum TOMTOM


    Gruß ............

  6. Registriert seit
    14.09.2011
    Beiträge
    4.057

    Standard

    #6
    Hatte das Tomtom nicht früher öfter Probleme mit der Ladeschale....Kontaktschwierigkeiten?

    Und die 4,8Volt dürften wohl die Ladeströme sein, die benötigt werden
    USBhat doch auch nur ca 4,8 Volt

    Gruß
    Berthold

  7. lechfelder Gast

    Standard

    #7
    Hallo Berthold,

    1. Kontaktprobleme gab es beim Rider 1, er hat aber den 2er
    2. Der 2er Rider hat keinen USB-Anschluss!

  8. Registriert seit
    09.08.2011
    Beiträge
    3.709

    Standard

    #8
    Zitat Zitat von lechfelder Beitrag anzeigen
    Hallo Berthold,

    1. Kontaktprobleme gab es beim Rider 1, er hat aber den 2er
    2. Der 2er Rider hat keinen USB-Anschluss!
    1. Nein, auch das 2er bzw. dessen Aktivhalter hat das Problem, dass die Stifte teilweise zu wenig raus schauten

    2. Dann mach mal unten die Klappe auf, Du wirst überrascht sein

  9. Registriert seit
    13.07.2010
    Beiträge
    2.797

    Standard

    #9
    Zitat Zitat von beiker Beitrag anzeigen
    Hatte das Tomtom nicht früher öfter Probleme mit der Ladeschale....Kontaktschwierigkeiten?

    Und die 4,8Volt dürften wohl die Ladeströme sein, die benötigt werden
    USBhat doch auch nur ca 4,8 Volt

    Gruß
    Berthold

    Hallo die Ladespannung (nicht der Ladestrom) der Aktivhalterung ist bei den gemessenen 4,8 Volt,
    die 240 Volt Steckervariante stellt auch ca. 5 Volt zur Verfügung.
    Wenn das TTR2 beim Einstecken an geht, hat es auch einen Impuls.
    Frag den Verkäufer, ob es geladen hat über die Aktivhalterung und prüfe, ob es über den Mini USB extern zu laden geht.
    Unter der Klappe sitzt er.
    Ich tippe auch auf ein Kontaktproblem eines Pins
    Notfalls kann man mit 5 Volt direkt ! und polrichtig ! auf das Gerät gehen und sehen ob die Speisespannung leicht einbricht weil geladen wird.
    (Ich glaube aber, dass ein 3. Pin noch mit beschaltet wird damit es angeht, zumindest hatte ich das gelesen beim Umbauen einer leer Halterung auf Aktiv Halterung)

  10. lechfelder Gast

    Standard

    #10
    2. Dann mach mal unten die Klappe auf, Du wirst überrascht sein
    Hallo Wolfgang,

    stimmt schon, aber NICHT für die Stromversorgung, um die geht es hier. Nicht dass der Jo meint damit kann er seinen Rider aufladen.

    Edit: oder irre ich mich da: hat nur der erste Rider einen seperaten Stromanschluss und ab dem 2er wird über USB geladen?

    Die meisten Probleme mit der Motorradhalterung gabe es beim ersten Rider. Gelegentlich auch bei der neueren Aktivhalterung (meist durch Verschmutzung). Meine aber man sollte das auseinanderhalten. Verwirrt nur zu sehr.

    @ Jo: Tipp von ............ und TeileKlaus ist super, prüfe mal die Pins!


 
Seite 1 von 2 12 LetzteLetzte

Ähnliche Themen

  1. Stromkabel TomTom Rider 2nd Edition
    Von v2gearhead im Forum Navigation
    Antworten: 15
    Letzter Beitrag: 19.09.2011, 15:38
  2. TomTom Rider 2nd Edition
    Von Blaubär1 im Forum Navigation
    Antworten: 3
    Letzter Beitrag: 27.04.2011, 08:23
  3. Tomtom Rider 2nd Edition Europe
    Von KleinAuheimer im Forum Biete (privat) ...
    Antworten: 1
    Letzter Beitrag: 05.01.2009, 21:21
  4. TomTom Rider 2'nd Edition Europe
    Von uweloe im Forum Biete (privat) ...
    Antworten: 3
    Letzter Beitrag: 03.10.2008, 12:38
  5. Erfahrungen mit TomTom Rider 2nd Edition
    Von Marathoni im Forum Navigation
    Antworten: 8
    Letzter Beitrag: 06.07.2007, 23:09