Ergebnis 1 bis 7 von 7

Problem mit zumo 210

Erstellt von scrubble, 10.08.2011, 19:37 Uhr · 6 Antworten · 1.658 Aufrufe

  1. Registriert seit
    04.06.2010
    Beiträge
    772

    Standard Problem mit zumo 210

    #1
    hallo,
    habe ein neues navi zumo 210. eigentlich funktioniert es aber mit der mitgelieferten software kann ich keine touren planen. ich finde nichts wo ich neue touren planen kann bzw. wo ich die orte einfügen kann. kann mir jemand helfen bzw. was mache ich falsch ... bin ein absoluter navi neuling ;o(

  2. Registriert seit
    04.06.2010
    Beiträge
    772

    Standard update

    #2
    es liegt wohl am produktschlüssel bzw. an der seriennummer des gerätes, die daten die ich mitbekommen habe werden nicht akzeptiert. was kann ich da machen???

  3. Registriert seit
    10.09.2009
    Beiträge
    114

    Standard

    #3
    Hallo,
    wenn Dein Freischaltcode nicht funktioniert an den Händler/Verkäufer wenden. Oder direkt bei Garmin melden. Ansonsten werden viele Fragen im Naviboard beantwortet, dort findet man auch viele Anleitungen. Guckst Du: http://www.naviboard.de/vb/forumdisplay.php?f=46
    Grüße, Frank

  4. Registriert seit
    04.06.2010
    Beiträge
    772

    Standard

    #4
    habe jetzt karten heruntergelanden. das programm selber (garmin base camp) finde ich aber schrecklich ;o(

  5. Registriert seit
    10.09.2009
    Beiträge
    114

    Standard

    #5
    Morgen,
    versuch es doch mal mit MapSource, sollte doch zum Lieferumfang gehören. Ist zwar auch nicht der Weisheit letzter Schluß, aber nach einer kleinen Einarbeitszeit kommt man damit ganz gut zum gewünschten Ziel, Erklärungen/Videos findest du unter meinem Link. BaseCamp habe ich noch nicht verwendet (ist das nicht eher für die Topo-Karten?).
    Frank

  6. Registriert seit
    04.06.2010
    Beiträge
    772

    Standard

    #6
    welcher link??

  7. Registriert seit
    10.09.2009
    Beiträge
    114

    Standard

    #7
    Zitat Zitat von scrubble Beitrag anzeigen
    welcher link??
    Na der im 3.Post http://www.naviboard.de/vb/forumdisplay.php?f=46


 

Ähnliche Themen

  1. Antworten: 3
    Letzter Beitrag: 23.07.2012, 12:04
  2. Problem bei Tonübertragung - Zumo 660
    Von Nordlicht im Forum Navigation
    Antworten: 0
    Letzter Beitrag: 14.05.2011, 09:28
  3. Zumo 660 - Problem mit Routenübertragung
    Von Nyah im Forum Navigation
    Antworten: 5
    Letzter Beitrag: 03.09.2010, 17:37
  4. Zumo 400 und RoadTrip Problem
    Von uweloe im Forum Navigation
    Antworten: 3
    Letzter Beitrag: 12.04.2010, 10:03
  5. Speicherplatz Zumo 550 - Problem mit Kartenupdate
    Von tweety im Forum Navigation
    Antworten: 2
    Letzter Beitrag: 26.02.2010, 17:59