Seite 2 von 5 ErsteErste 1234 ... LetzteLetzte
Ergebnis 11 bis 20 von 46

Probleme mit Zumo 660

Erstellt von thomQ, 06.02.2012, 12:18 Uhr · 45 Antworten · 6.227 Aufrufe

  1. Registriert seit
    09.07.2008
    Beiträge
    5.056

    Standard Das wird ja immer besser

    #11

    Der nette Herr sagte mir, ich solle auf der Garmin Seite unter Kontakt gehen und die e mail schreiben.
    Da öffnet sich jetzt aber keine mail

    Naja, er meinte dann noch, oder gehen Sie unter "service@garmin.de" rein.
    Der traut wohl wohlwissend seiner eigenen Seite nicht

    Bin jetzt mal gespannt, wann ich welche mail bekomme

  2. Registriert seit
    30.07.2011
    Beiträge
    53

    Standard

    #12
    Ich würde die DVD mal abwischen hat manchmal schon wunder gewirkt.

    Mach dann mal den Windows Ordner auf der DVD auf und starte die Datei Bootstrapper manuel. Die sind bei Garmin wohl zu blöde eine Autostart DVD anzufertigen.

  3. Registriert seit
    09.07.2008
    Beiträge
    5.056

    Standard

    #13
    Da bin ich ja richtig froh, dass ich auf diese beiden Lösungsvorschläge schon selbst gekommen bin
    Es erscheint dann oben im Fenster...keine Rückmeldung... Scheint wirklich defekt zu sein, wie der nette Herr von Garmin auch zugab

    Gaby (gloeckerl) hat mir grad Folgendes geschrieben....Hab deine Adresse notiert, mein Navi hat die Hausnummer 12 auch nicht ,
    Bei Garmin gibt's uns gar nicht, vllt. geht deswegen die DVD nicht

  4. Registriert seit
    25.02.2009
    Beiträge
    7.458

    Standard

    #14
    Zitat Zitat von GS-Angie Beitrag anzeigen
    Gestern habe ich das Navi mal im Auto probiert und für die Rückfahrt wollte ich die Heimadresse hinterlegen.
    Aber leider kennt er unsere Hausnummer nicht. 11 und 13 sind bekannt, aber nicht Hausnummer 12 naja, wir wohnen ja auch erst 17 Jahre hier

    Fahre ich halt immer zum Nachbarn nach haus
    Unabhängig von der vermutl. defekten DVD ....

    Es können nicht alle Adressen mit Hausnummer gefunden werden. Das ist aber
    nicht das "Verdienst" von Garmin. Das liegt an der Kartensoftware.

    Mein Tipp: Wegpunkt erstellen oder den home Button in die richtige Position verschieben.

    Garmin erzeugt auch einen Wegpunkt "letzte Position" - den dann als "Home"
    speichern.

    Wenn Dir mal die genaue Zieladresse nicht angezeigt wird: Dann halt die nächste
    oder übernächste Hausnummer nehmen. Auf gerade oder ungerade Hausnummern
    achten. Dann bist Du schon mal auf der richtigen Straßenseite.

    Falls nicht bekannt: In Städten zählen die Hausnummer hoch (von der Stadt-
    mitte aus gesehen) - fängt dann immer links mit Hausnummer 1 an.

    Grüße Holger

  5. Registriert seit
    29.08.2007
    Beiträge
    91

    Standard

    #15
    ich bin ja am Wochenende oben, dann zeig ich ihr das auch mit ihrer Heimat.
    Zeigen ist eben viel einfacher wie langes Schreiben vor der Kiste
    ..und den Rest bekommen wir auch hin

  6. Registriert seit
    09.07.2008
    Beiträge
    5.056

    Standard

    #16
    Ihr Zwei nehmt mir jegliche Hoffnung ab jetzt öfter den Nachbarn besuchen zu können und ne plausible Ausrede parat zu haben

    Aber es scheint wirklich an der DVD zu liegen, ich krieg jedenfalls eine...vorher auf Funktionalität geprüfte....DVD von Garmin, nachdem ich dem freundlichen Schreiber von Garmin das geschrieben hatte:
    Ich komme überhaupt nicht dazu einen Code einzugeben!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! !!

    Es öffnet sich kein Fenster oder Ähnliches. Auch wenn ich über das Laufwerk gehe und die Datei Bootstrapper manuel öffnen möchte kommt NIX!!! Im Fenster oben steht „keine Rückmeldung“


    Es wäre sehr nett, wenn Sie mir eine funktionierende DVD zukommen lassen. Meine Adresse lautet: xxxweg 12, 31xxxxxx. Seltsamerweise gibt es die im Zumo 660 auch nicht


    Mit freundlichen Grüßen



  7. Registriert seit
    20.11.2011
    Beiträge
    103

    Standard

    #17
    hmmm so ähnliche probleme hatte ich auch: autostart ging nicht - bootstrapper ging nicht - ich konnte die directories sehen und auf die files zugreifen - nur keine reaktion.
    am schluss stellte sich raus dass windoof 7 einen knacks hatte und .netframe 4 sich nicht installieren liess (netframe muss installiert sein!)
    letztendlich musste ich win neu installern und jetzt funktioniert alles wie gewünscht.

    überprüf mal bitte ob netframe bei dir funktioniert.

    gruß
    thomas

  8. Registriert seit
    09.07.2008
    Beiträge
    5.056

    Standard

    #18
    Uff jetzt hast du mir aber einen Schrecken eingejagd

    Aber GsD ist heute die "über Funktionalität geprüfte" DVD von Garmin gekommen.

    Ich hab's gleich ausprobiert, und...............................was soll ich sagen

    PERFEKT!!! Die Installation hat supi geklappt

    Aber die Fragen hören nicht auf

    Hat jemand einen link für eine Bedienungsanleitung von Map source, evtl. auch vom Garmin selbst?????
    Ich hab auf der Garminseite schonmal gesucht, aber nichts Passenders gefunden. Auch bei der Schnellstartanleitung konnte ich nichts finden

  9. Registriert seit
    10.09.2009
    Beiträge
    114

    Standard

    #19
    Hi,
    Videoanleitungen im Naviboard unter http://www.naviboard.de/vb/forumdisplay.php?f=77

    Außerdem gibt es dort auch Antworten auf alle möglichen Fragen zum Navi selbst.

    Ist nur manchmal eine langwierige Suche bis man alle seine Fragen beantwortet findet. Liegt aber eher an der manchmal verquerten Logik der Garmin Navis. Möchte die Teile aber trotzdem nicht mehr missen.

    Download bei Garmin direkt hier

    Frank

  10. Registriert seit
    09.07.2008
    Beiträge
    5.056

    Standard G E I L!!!!! und DANKE!!!

    #20
    Ich wusste, dass ich mich hier auf Leute verlassen kann, die einem "auf den Punkt genau" helfen!!!! Vielen Dank nochmal, Frank

    Habe das Map source gleich runtergeladen und werde das mal studieren
    Auch bei dem Naviboard link war ich. Die Videoanleitungen von dem AndreasL sind ja echt klasse.


 
Seite 2 von 5 ErsteErste 1234 ... LetzteLetzte

Ähnliche Themen

  1. Zumo Probleme
    Von confidence im Forum Navigation
    Antworten: 14
    Letzter Beitrag: 31.05.2011, 18:14
  2. Zumo 550; Nach Firmwareupdate Probleme:(
    Von Simpson_Bart im Forum Navigation
    Antworten: 2
    Letzter Beitrag: 09.07.2009, 22:17
  3. Probleme beim Kartenupdate zumo 550
    Von erich.s im Forum Navigation
    Antworten: 19
    Letzter Beitrag: 21.09.2008, 17:52
  4. probleme mit zumo motorradhalterung
    Von Korbi01 im Forum Navigation
    Antworten: 5
    Letzter Beitrag: 25.06.2008, 21:04
  5. Zumo Probleme mit Handy?
    Von 1kelly2 im Forum Navigation
    Antworten: 4
    Letzter Beitrag: 28.09.2007, 15:27