Seite 3 von 3 ErsteErste 123
Ergebnis 21 bis 27 von 27

Probs mit Croco Cradle...

Erstellt von Quallentier, 16.08.2009, 23:08 Uhr · 26 Antworten · 3.381 Aufrufe

  1. Registriert seit
    22.08.2006
    Beiträge
    5.090

    Standard

    #21
    Hi Qualle.

    Nochmal zurück zum Eingangsthema.
    Mein neu bei caraudio24 (Ende Mai '10) erworbenes bzw. erhaltenes Cradle hat auch die beschriebenen Kontaktprobleme. Kann man z.B. über die Seriennummer erkennen, ob es sich um die neue Version handelt, oder gibt es andere Erkennungsmerkmale? Auf der Becker-HP hat das Cradle beispielsweise den kleinen Gummipariser nicht, der über das seitliche Versorgungskabel gestülpt ist. Meins hat diesen allerdings.

  2. Registriert seit
    27.09.2006
    Beiträge
    7.313

    Standard

    #22
    Moin Hermann,

    es gibt nicht wirklich einen äußerlich erkennbaren Unterschied.

    Ich habe das alte Cradle noch, daß sieht eigentlich genau so aus wie das neue.
    Die Pins stehen beim neuen vielleicht eine Winzigkeit weiter aus den Plastiknasen. Die Gummitülle habe beide.

    Ich werde in das alte Cradle umbauen, damit das Kabel hinten raus kommt und dann in meinem selbstgestrickten Halter verwindet. Dabei werde ich auch neue Federkontaktstifte, die ich bei Conrad besorgt habe, einbauen.

    Das neue Teil habe ich noch nicht auseinandergebaut, da es seit mittlerweile rund 2500 km gut funktioniert. Aber ich traue dem Braten nicht...

    Zur Info: Auf der Platine im alten Cradle steht Rev.:R02

    Wenn ich das alte getunt und eingebaut habe schraube ich das neue mal auf und sehe mal nach.

    Notlösung erst mal: Kontaktspray...

  3. Registriert seit
    22.08.2006
    Beiträge
    5.090

    Standard

    #23
    Hi Qualle.

    Danke dir. Öffnen werde ich das alte jetzt nicht, da es erst 3 Wochen alt ist. Ich habe gerade mit der überaus freundlichen Harman-Becker-Hotline gesprochen und das Problem geschildert. "Ja, das Problem ist bekannt, die neue Version hat etwas längere Kontaktstifte. Schicken Sie uns die Halterung mit einer Kopie des Kaufbelegs an EES und Sie bekommen ein Neues zugeschickt."
    Bestens....

    Hoffentlich gibt's keinen Ärger wegen der abgeschnittenen Kabelenden bzw. des Sicherungs-Ei.

    Danke nochmal.

  4. Registriert seit
    27.09.2006
    Beiträge
    7.313

    Standard

    #24
    Ich glaube nicht, daß es wegen der Kabelei Probleme gibt. Ich vermute, daß die Dinger 'eh eingestampft werden...

  5. Registriert seit
    14.05.2009
    Beiträge
    314

    Standard

    #25
    Hallo,

    nun hat es mich vor 2 Wochen im Altmühltal auch erwischt. In einer Gegend in der ich mich nicht auskannte machte das Croco um die Mittagszeit schluß. Dunkler Bildschirm, ende mit der Tour nach Navi. Nach ca. 2 Minuten konnte ich das Croco wieder starten. Auf dem Display "Ladezustand niedrig".
    Also wieder die Karte raus und so die Tour zu Ende und am Abend zum Hotel. Man hatte sich schon so dran gewöhnt nicht mehr ständig auf die Karte zu sehen.
    Am Abend an der Steckdose im Hotel geladen kein Problem. Mit Kontoktspray die Gretel geflutet, brachte aber nix. Croco ließ sich in der Halterung nicht mehr laden. Also die Karte ins Allgäu in den TR und bei jeder sich bietenen Möglichkeit das Croco in den Pausen an der Steckdose im Haus geladen. Die Typen mit Ihren schicken "Garmin´s" ham sich bestimmt hinterher, als wir wieder weiter sind, schlapp gelacht. .
    Wir sind übringens wieder gut zu Hause angekommen und noch durch´s Allgäu trotz allem. Man kann auch mal auf die sch.... Technik verzichten , mein Opa hatte auch kein Navi
    Am vergangenen Dienstag habe ich die Gretel ausgebaut und nach Nürnberg versandt, Zwecks tausch. Hat jemand eine Info wie lange das dauert. Ich habe vorhin bei EES angerufen. Ich sollte dann bei einer Hotline anrufen, aber scheinbar habe ich nicht richtig zugehört oder die "Gute" hat mir die falsche Nummer gegeben. 04728 711 777.

    Bis dann.

  6. Registriert seit
    18.05.2010
    Beiträge
    59

    Standard Kontaktprobleme Becker Crocodile

    #26
    Hallo zusammen,

    habe die Tauschorgie auch durch. Navi hielt ca. 5 Ausfahrte, dann kamen die Probleme. Erst gab es eine neue Cradle, da das Problem ab gleich wieder da war noch eine Cradle und ein neue Navi.
    Das geht jetzt seit 200 km ganz gut.

    Mal sehen wie lange.
    Ich habe übrigens bei den Cradles optisch keinen Unterschied feststellen können. Allerdings hatte die 2. Tauschcradle eine Feder im Sicherungshalter ;-)

    Gruß
    Thias

  7. Registriert seit
    18.05.2010
    Beiträge
    59

    Standard

    #27
    Update, neue Cradle versagt nach 700 km.
    Habe den Kanal voll und werde vom Vertrag zurücktreten.

    Gruß
    Matthias


 
Seite 3 von 3 ErsteErste 123

Ähnliche Themen

  1. Kabelbelegung Croco-Cradle?
    Von XVIPER1303 im Forum Navigation
    Antworten: 0
    Letzter Beitrag: 23.05.2011, 14:09
  2. Probs Anbau ADV-Scheibe an R1200GS
    Von Leo-HOL im Forum Technik & Bastel-Ecke
    Antworten: 6
    Letzter Beitrag: 15.01.2011, 18:05
  3. Probs beim Schalten
    Von Beaker im Forum R 1150 GS und R 1150 GS Adventure
    Antworten: 10
    Letzter Beitrag: 08.12.2008, 22:23
  4. ...und noch 'n Neuer.. und gleich Probs
    Von I-Q-Driver im Forum Neu hier?
    Antworten: 4
    Letzter Beitrag: 20.11.2008, 16:25