Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 13

Schubert BlueSonic und BMW Navi 3 plus ....

Erstellt von Newbug, 02.09.2007, 16:14 Uhr · 12 Antworten · 4.028 Aufrufe

  1. Registriert seit
    19.06.2007
    Beiträge
    148

    Daumen runter Schubert BlueSonic und BMW Navi 3 plus ....

    #1
    Ich habe mir am Samstag in meinem Schubert R 1 das BlueSonic System bei einem Schuberth BlueSonic Händler einbauen lassen, damit ich "Steffi" endlich mal hören kann

    Leider konnte ich aus Zeitgründen das System im Laden nicht mehr testen. Zuhause dann die Ernüchterung ... nix funktioniert! Das Pairing geht nicht. Das BMW Navi erkennt zwar einen "Slave2BTHelmet", aber sobald sie den PIN versuchen auszutauschen (0000 bzw. 1234) ist wieder Feierabend. Keine Paarung möglich, obwohl der PIN für das BlueSonic die 1234 vom Navi beim Pairing gesendte wird.
    Laut meiner Supportanfrage an Fa. Schubert vor dem Kauf, soll die Software Version 2.11 sicherstellen, dass die Geräte miteinander kommunizieren können. Der einbauende Händler sagte mir jedoch, dass die aufgespielte Version 2.0 der letzte Stand sei (er habe sich bei Schubert nochmals vorab erkundigt).

    Nach einigen Versuchen konnte ich noch nicht einmal mehr das BlueSonic einschalten Die Batterie der Fernbedienung habe ich gemessen, die ist voll und auch vom Ladegerät kommt ein Ladestrom. Da scheint ein Wackelkontakt in der Elektronik vorzuliegen ... ?!

    Der Umbau ist momentan bis auf den Umstand, das der Helm innen immer noch perfekt paßt und nichts enger geworden durch den Einbau der Komponenten nur Mist ... hat vielleicht jemand von euch ein paar Infos, damit ich den Händler mal auf die Spur bringen kann ?

    Weiterhin rutscht seit dem Einbau das seitlich Helmpolster hinten aus der Klemmung des Helms ...

  2. Registriert seit
    19.06.2007
    Beiträge
    148

    Standard

    #2
    Hier noch ein Bild von den sich gelösten Helmpolstern aus den hinteren Befestigungspunkten im Helm mit dem Stecker zum Anschluss des Netzteils zum Laden des Akku ...
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken helm.jpg  

  3. Registriert seit
    12.05.2006
    Beiträge
    3.223

    Standard

    #3
    Hallo Newbug,

    meine Frau und ich haben seit Mai 2006 das bluesonic in unseren C2 verbaut.

    Das Problem mit dem rutschenden Polster haben wir nicht. Hängt wahrscheinlich mit dem Einbau durch deinen Fachhändler zusammen.

    Können die Probleme beim Einschalten evtl. mit einem leeren Akku zusammenhängen? Meines Wissens müssen die Akkus der neueren Generation, und das ist nicht nur bei Akkus welche die Firma Schuberth verwendet so, am Anfang mal öfters geladen werden um die volle Kapazität zu erreichen. Ist mir am Anfang auch schon passiert, dass dadurch das System nicht einzuschalten war.

  4. GS-Neuling Gast

    Standard

    #4
    Hallo Newbug,
    was wäre wenn Du dir Akku`s aus dem Modellbau Laden besorgst, sie haben meist eine höre Amperezahl und können auch schnell geladen und entladen werden ?

  5. Registriert seit
    21.09.2005
    Beiträge
    638

    Standard

    #5
    Hallo Leute,
    wieso denn hier diskutieren , das gesamte Geraffel einpacken und ab zum Händler. Wieso Du keine Zeit mitgebracht hast, um das Teil beim Händler einstellen und testen zu lassen, kann ich nicht verstehen.
    Weiß dein Händler schon, wovon er angeblich keine Ahnung hat?

  6. Registriert seit
    19.06.2007
    Beiträge
    148

    Daumen hoch

    #6
    Ich hatte gestern noch meinen Ansprechpartner bei der Fa. Schuberth angemailt und ihm den Link zu unserem Forum und meinem Thread geschickt mit der Bitte um Hilfe.

    So hatte ich auch schon heute Morgen eine Antwort! Seiner Bitte um Rückruf kam ich umgehend nach. Am Telefon schilderte ich kurz meine Situation und er bat mir an, meinen Helm einzuschicken, so dass er sich der Sache mal annehmen kann. Aufgrund der Nachbarschaft, brauchte ich jedoch den Helm nicht zu verschicken, sondern brachte ihn persönlich gleich vorbei.
    Heute Nachmittag dann auch schon die Fertigmeldung ! Das System funktioniert nun einwandfrei. Die dann doch speziell für dieses Garmingerät erforderliche Software Version 2.11 wurde aufgespielt und läuft ohne Problem mit dem BMW Navi und auch zusätzliche Handyanbindungen sind kein Problem.
    Durch den fast leeren Akku hatte sich das System selber aufgehängt und konnte nicht mehr gestartet werden. Bei der Abholung soll ich dann sicherheitshalber mein Ladegerät noch mal zur Kontrolle mitbringen.

    Auch das Helmfutter ist wieder richtig eingesetzt wie es sich gehört

    Eine super Leistung von der Fa. Schuberth ! Ich bin schwer begeistert wie beeindruckt wie erstklassig der Service funktioniert bei den Jungs! 1a !

    Das gibt was für die Kaffeekasse

    ... und keinen anderen Helm mehr !

  7. Registriert seit
    12.05.2006
    Beiträge
    3.223

    Standard

    #7
    Kann mich den Ausführungen von Newbug zum Thema Service und Kompetenz der Mitarbeiter von Schuberth nur anschliessen.

  8. GS-Neuling Gast

    Daumen hoch

    #8
    Zitat Zitat von hgb57
    Kann mich den Ausführungen von Newbug zum Thema Service und Kompetenz der Mitarbeiter von Schuberth nur anschliessen.
    dito, da kann ich nur zustimmen

  9. Registriert seit
    19.06.2007
    Beiträge
    148

    Standard

    #9
    Neues "Problemchen"

    Mittels dem sogenannten "Bluesonic Software Tool", kann man die Grundeinstellungen wie GALA usw. des Helms am PC verändern.

    Das funktioniert leider bei mir gar nicht .... Die Software findet mittels Bluetooth zwar den Helm (Adresse wird angezeigt) und die rote LED leuchtet nach der Aufforderung des Drückens der "SRC" Taste auch dauernd wie sie soll, aber wenn ich dann auf "Verbinden" klicke, bekomme ich die Fehlermeldung "Ein Socketvorgang bezog sich auf ein nicht verfügbares Netzwerk".

    Kennt sich jemand von euch damit aus ?

    Konfiguration :

    Windows Vista
    FritzBlue USB 2.0 mit Windows Bluetooth Treiber
    Bluesonic Software Tool V2

  10. Registriert seit
    03.02.2006
    Beiträge
    1.262

    Standard Wer kennt sich aus mit...

    #10
    Hallo Newbug,

    was fragst Du eigentlich ständig im Forum.

    Dein Händler ist Dein Ansprechpartner!!!!!!
    Wenn dieser nicht will oder keine Ahnung hat, dann solltest Du Dich erneut an Schuberth wenden.
    Das könnte dann der Beginn einer wunderbaren (Tel) Freundschaft werden!!!

    Liebe Grüße von einem EX Bluesonic Händler!!!
    Gott sei Dank haben wir mit dem "Geraffel" nichts mehr zu tun!!
    Siehe auch unsere Stellungnahme auf unserer Homepage!!!


 
Seite 1 von 2 12 LetzteLetzte

Ähnliche Themen

  1. BMW Navigator III plus und bluesonic von Schuberth
    Von eR1200GeeS im Forum Navigation
    Antworten: 1
    Letzter Beitrag: 16.06.2009, 09:50
  2. Biete Sonstiges Biete Bluesonic
    Von gipsy601 im Forum Biete (privat) ...
    Antworten: 0
    Letzter Beitrag: 26.05.2009, 18:21
  3. TomTom Rider2 und Bluesonic
    Von tom.riemer im Forum Navigation
    Antworten: 0
    Letzter Beitrag: 12.05.2009, 19:15
  4. Bluesonic von Schuberth
    Von Jani im Forum Bekleidung
    Antworten: 2
    Letzter Beitrag: 24.02.2008, 16:14
  5. Schuberth Bluesonic
    Von webmaster@jvondermark.de im Forum Bekleidung
    Antworten: 11
    Letzter Beitrag: 15.06.2006, 10:38