Ergebnis 1 bis 7 von 7

Stotternde Musik mit BMW Navi IV

Erstellt von Countrybiker, 27.08.2013, 16:37 Uhr · 6 Antworten · 545 Aufrufe

  1. Registriert seit
    16.08.2012
    Beiträge
    26

    Standard Stotternde Musik mit BMW Navi IV

    #1
    Liebe Gemeinde,

    bei ich schlage mich schon seid einiger Zeit mit einem Problem rum, zu dessen Lösung vielleicht jemand eine Idee hat:

    Wenn ich mit dem BMW Navi IV (sprich Zumo 660) Musik hören möchte, so wird diese häufig stotternd wiedergegeben. Es hört sich dann irgendwie ratternd an, wie ein Maschinengewehr. Manchmal fängt sich die Übertragung nach kurzer Zeit, meistens muss ich die Bluetoothverbindung neu starten, währen der Fahrt nervig bis gefährlich.

    Dieser Effekt tritt auch häufig nach Wiedereinschalten auf, selbst dann, wenn man die Musik nur gestoppt hat und danach weiterhören möchte.

    Als Helmsysteme habe ich Schuberth SRC oder Cardo Q3. Bei beiden tritt dieser Effekt auf.

    Im Garmin-Forum wird dieser Effekt auch diskutiert, von Garmin gibt es allerdings keine Aussagen dazu.

    Hat jemand diesen Effekt mit der Original BMW-Kommunikationsanlage am Helm auch bemerkt oder tritt dies dort nicht auf?

    Vielen Dank von Countrybiker

  2. Registriert seit
    11.09.2006
    Beiträge
    578

    Standard

    #2
    Hallo

    teste mal mit einer anderen Speicherkarte

    gruß Klaus

  3. Registriert seit
    16.08.2012
    Beiträge
    26

    Standard

    #3
    Tja, ich hab schon Sandisk Klasse 10, also ziemlich schnell. Seit dem letzten Kartenupdate wird allerdings ein Teil der Kartendaten auf der Speicherkarte abgelegt. Vielleicht reduziert dies die Zugriffsgeschwindigkeit auf die Speicherkarte und erzeugt das Musikproblem.

  4. X-Moderator
    Registriert seit
    04.01.2009
    Beiträge
    7.771

    Standard

    #4
    und mit Kopfhörer, kabelgebunden?

  5. Registriert seit
    26.02.2011
    Beiträge
    7.118

    Standard

    #5
    meinen 660 habe ich deswegen reklamiert und habe einen Neuen bekommen...!

    zu dem hatte der Navi Stimmen wie Mickey Mouse...!

  6. Registriert seit
    12.02.2010
    Beiträge
    970

    Standard

    #6
    Tritt das Phänomen nur in bestimmten Zuständen auf?
    Evtl. wenn das Gerät permanent Abbiegeinformationen berechnen muss und zusätzlich ein Handy gekoppelt ist?
    Tritt es auch bei Routen aus MS/BC und der Option "Neuberechnung aus" auf?
    Tritt es auch bei langen BAB-Etappen auf?

    - - - Aktualisiert - - -

    Zitat Zitat von Countrybiker Beitrag anzeigen
    Tja, ich hab schon Sandisk Klasse 10, also ziemlich schnell. Seit dem letzten Kartenupdate wird allerdings ein Teil der Kartendaten auf der Speicherkarte abgelegt. Vielleicht reduziert dies die Zugriffsgeschwindigkeit auf die Speicherkarte und erzeugt das Musikproblem.
    Sicher nicht, eine Class 10 ist deutlich überdimensioniert und um ein mehrfaches schneller als der interne Speicher und der Datenbus des Garmin. Ist in etwa so als würdest du in einem Porsche GT3 Gang 2-6 sperren.

  7. Registriert seit
    05.10.2007
    Beiträge
    5.262

    Standard

    #7
    Spiel die Musik mal über den eingebauten Lautsprecher ab. Ich hätte sonst nämlich Bluetooth in Verdacht.
    Bei meinem 660 kenne ich das Phänomen gottseidank nicht.


 

Ähnliche Themen

  1. Musik auf dem Navi ?
    Von BoxerR im Forum Navigation
    Antworten: 42
    Letzter Beitrag: 23.01.2013, 15:47
  2. Antworten: 21
    Letzter Beitrag: 18.11.2010, 21:28
  3. Stotternde Gasannahme
    Von SLIX im Forum 2 Ventiler
    Antworten: 16
    Letzter Beitrag: 31.03.2009, 17:57
  4. Musik
    Von GS-Neuling im Forum Smalltalk und Offtopic
    Antworten: 4
    Letzter Beitrag: 05.07.2007, 15:40