Seite 5 von 12 ErsteErste ... 34567 ... LetzteLetzte
Ergebnis 41 bis 50 von 114

Stromversorgung TomTom Urban Rider

Erstellt von elnoni, 13.10.2011, 21:14 Uhr · 113 Antworten · 26.069 Aufrufe

  1. Registriert seit
    18.09.2011
    Beiträge
    145

    Standard Navi geht nicht aus!

    #41
    Zitat Zitat von lechfelder Beitrag anzeigen

    ... keine Sorge, dass Steuergerät schaltet u.a. auch den Navianschluss (Cartool-Stecker) circa 2 Minuten nach dem Auschalten ab. .....
    Kannst Dein Navi ganz beruhigt mittels dem Cartool-Stecker anschliessen. Habe es auch so gemacht!
    Hallo Klaus,

    hab mein Navi nun mittels Cartool-Stecker verbunden. Beim Einschalten der Zündung geht das Navi auch an. Alles Bestens.
    Jedoch: schalte ich die Zündung wieder aus, geht das Navi noch lange nicht aus. Selbst nach ca. 15 Minuten war es noch an.
    Ich hab das Tomtom Urban Rider aus der jüngsten Louis Aktion mit der aktiven Halterung.
    Habe ich etwas falsch angeschlossen oder etwas nicht beachtet

    Michael

  2. Registriert seit
    13.08.2010
    Beiträge
    6.387

    Standard

    #42
    Zitat Zitat von Mecklenburger Beitrag anzeigen
    Hallo Klaus,

    hab mein Navi nun mittels Cartool-Stecker verbunden. Beim Einschalten der Zündung geht das Navi auch an. Alles Bestens.
    Jedoch: schalte ich die Zündung wieder aus, geht das Navi noch lange nicht aus. Selbst nach ca. 15 Minuten war es noch an.
    Ich hab das Tomtom Urban Rider aus der jüngsten Louis Aktion mit der aktiven Halterung.
    Habe ich etwas falsch angeschlossen oder etwas nicht beachtet
    Ich habe irgendwo gelesen (finde die Quelle leider nicht mehr), dass sich Rider II und Urban Rider in diesem Punkt unterscheiden. Nach meiner Erinnerung ist es so:

    Beim Rider II kann man im Setup-Menü anwählen, ob das Navi automatisch abschalten soll, sobald der Strom aus der Aktivhalterung wegbleibt. Wählt man diese Abschaltautomatik an, erkennt das Navi sofort, wenn der Stom abgeschaltet wird und zählt einen 10-Sekunden-Countdown runter. In dieser Zeit kann man die automatische Abschaltung unterbrechen (praktisch, wenn man zum Beispiel kurz anhält, weil man am Navi was einstellen will). Zehn Sekunden nach Wegbleiben des Ladestroms ist das Rider II aus.

    Beim Urban Rider wurde meines Wissens die automatische Abschaltungsfunktion "zusammenrationalisiert": Automatische Abschaltung ist immer aktiviert, lässt sich nicht fallweise ausschalten, das Navi schaltet nach 30(!) Minuten ohne Ladestrom ab - wenn es zuvor über die aktive Halterung geladen wurde. Das Urban Rider ist dafür konzipiert, auch ohne Active Dock stundenlang zu arbeiten. Wenn man es anschaltet, ohne es dabei aufzuladen, schaltet es sich nicht von alleine ab, solange der Akku noch hält.

    Mein Tipp: Bevor du irgendwas an deiner Verkabelung änderst, lade dein Navi komplett auf (damit es auf jeden Fall genügend Strom hat, um notfalls auch ein paar Stunden auf Akku zu laufen). Dann pack das Navi auf die aktive Halterung, schalte die Zündung ein --> Navi geht an. Dann Zündung aus und 35-40 Minuten warten. Wenn das Navi dann aus ist, hat es sich automatisch abgeschaltet. Nach meiner Logik müsste das Navi, wenn die aktive Halterung per Cartool-Stecker am Netz hängt, nach 32 Minuten ausgehen, denn die ZFE schaltet den Stromanschluss zwei Minuten nach Abschalten der Zündung aus, dann erst müssten die 30 Minuten Restlaufzeit auf Akku anfangen.

  3. lechfelder Gast

    Standard

    #43
    Hallo Michael,

    ist genauso wie es Sampleman schreibt. Nach ca. 2 Minuten schaltet die ZFE den Stromkreis ab und der Urban Rider läuft dann noch eine halbe Stunde im Akkubetrieb.

  4. Registriert seit
    21.10.2009
    Beiträge
    1.007

    Standard

    #44
    Zitat Zitat von Mecklenburger Beitrag anzeigen
    Hallo Klaus,

    hab mein Navi nun mittels Cartool-Stecker verbunden. Beim Einschalten der Zündung geht das Navi auch an. Alles Bestens.
    Jedoch: schalte ich die Zündung wieder aus, geht das Navi noch lange nicht aus. Selbst nach ca. 15 Minuten war es noch an.
    Ich hab das Tomtom Urban Rider aus der jüngsten Louis Aktion mit der aktiven Halterung.
    Habe ich etwas falsch angeschlossen oder etwas nicht beachtet

    Michael
    Hallo Michael
    Habe das selbe Gerät. Bei Zündung aus, schaltet das Rider nach ca.30s auf den internen Akku um. Schau mal aufs Display des Riders, da wird die Stromversorgung (Akku oder Bordnetz) angezeigt!

  5. Registriert seit
    18.09.2011
    Beiträge
    145

    Daumen hoch Frage beantwortet!

    #45
    Hallo Sampelman, Klaus und Maik,

    besten Dank für die schnellen und ausführlichen Antworten, welche mir wirklich geholfen haben. Nun weiß ich bescheid. Hier zeigt sich der Mehrwert solcher Foren.
    Find ich aber irgendwie schade, dass die Abschaltfunktion wie durch Sampelman beschrieben "zusammenrationalisiert" wurde. Ist doch eigentlich eine praktische Sache, dieser (unterbrechbare) Ausschalt-Countdown. Nun muss ich das Gerät ständig manuell ausschalten.
    Wenn diese Funktion bei einem preiswerterem Gerät nicht vorhanden ist, na gut. Aber den Tomtom bekommt man ja auch nicht gerade geschenkt.
    Besteht die Möglichkeit, über ein Firmware-Update diese Funktion (nach der Garantie) nachzurüsten?

    Michael

  6. Registriert seit
    13.08.2010
    Beiträge
    6.387

    Standard

    #46
    Zitat Zitat von Mecklenburger Beitrag anzeigen
    Find ich aber irgendwie schade, dass die Abschaltfunktion wie durch Sampelman beschrieben "zusammenrationalisiert" wurde. Ist doch eigentlich eine praktische Sache, dieser (unterbrechbare) Ausschalt-Countdown. Nun muss ich das Gerät ständig manuell ausschalten.
    Wenn diese Funktion bei einem preiswerterem Gerät nicht vorhanden ist, na gut. Aber den Tomtom bekommt man ja auch nicht gerade geschenkt.
    Besteht die Möglichkeit, über ein Firmware-Update diese Funktion (nach der Garantie) nachzurüsten?
    Meines Wissens kann man diese einzelne Funktion nicht nachrüsten. Es ist eine Philosophiefrage von TomTom, dass sie im Setupmenü des UR einige Sachen entschlackt haben.

    Ich persönlich finde allerdings den "Verlust" nicht weiter schlimm. Erstens musst du auch einen UR nicht manuell ausschalten, er schaltet sich selbst aus, es dauert nur etwas länger. Und zweitens benötigt ein Rider II bei einer Stromversorgung über ZFE auch erst einmal zwei Minuten, bis er überhaupt merkt, dass die Zündung aus ist.

  7. Registriert seit
    16.09.2007
    Beiträge
    624

    Standard

    #47
    Hallöchen

    Es gibt das Problem bei der GS das der Can-Bus manchmal nicht einschläft.
    Das heißt, er schaltet aufgrund einer Stromabnahme hier z.b. vom Rider, den Can-Bus nicht ab.
    Ergebniss ist, das die Batterie nach 1-3 Tagen leer ist.
    Das Problem gibt es schon länger (Software).
    Deshalb auch so viel Diskussiionen hier.
    Die Einfachste abhilfe ist ein Relais zwischen Rider und Cartoolstecker zu setzen.
    Das Relais wird z.b. vom Standlicht aus gesteuert. Dadurch wird auf jedenfall der Can-Bus immer schlafen gelegt und die Batterieversorgung für den Rider geht über den Cartoolstecker.
    Zur Absicherung:
    Der Can-Bus ist Normalerweise elektronisch abgesichert. Sollte es einen Kurzschluss im Anschluss des Riders geben, wird dieser vom Steuergerät abgeschaltet.
    Ich habe das so schon ein paar jahren. Funktioniert zuverlässig.

    Gruß Peter

  8. Registriert seit
    21.06.2011
    Beiträge
    204

    Standard

    #48
    Hallo Peter,

    wenn Du das Relais an das Standlicht anklemmst um den Stromkreis des Cartool Stecker zu schalten/unterbrechen (bei Zündung ein/aus), warum dann nicht gleich die Stromversorgung des TT dort anklemmen (wird ja auch von einigen Werkstätten so empfohlen)? Da spare ich mir doch ein Kabel, oder sehe ich da was falsch

    Gruß Dirk

  9. Registriert seit
    16.09.2007
    Beiträge
    624

    Standard

    #49
    Hallo Dirk


    Ich hatte den Cartoolstecker schon Installiert. Es hatte so schon mehrere Wochen ohne Relais funktioniert. Bis BMW ein Softwareupdate machte.
    Ich hatte dann das Relais eingefügt um das Problem zu beheben. Bei einem Anschluß ohne Cartoolstecker benötigt man eine zusätzliche Sicherung.

    Gruß Peter

  10. Registriert seit
    21.01.2012
    Beiträge
    493

    Standard

    #50
    Habe das Relais von TT nun zu Hause und baue es demnächst ein. Ich hoffe, dass es in der Nähe der Batterie Platz gibt. Den Schaltstrom wollte ich von dem Cartool-Stecker unter dem Schnabel holen - weil ich es dann leichter mal ausbauen kann (anstatt mit Stromdieben).

    Wo habt ihr das Relais?


 
Seite 5 von 12 ErsteErste ... 34567 ... LetzteLetzte

Ähnliche Themen

  1. TomTom Rider 2 oder Urban rider
    Von Woppes im Forum Suche/Tausche (privat) ...
    Antworten: 4
    Letzter Beitrag: 09.09.2012, 11:39
  2. TomTom Autohalterung Rider v2 und Urban Rider
    Von olst im Forum Biete (privat) ...
    Antworten: 1
    Letzter Beitrag: 29.01.2012, 12:20
  3. Unterschied TomTom Rider PRO & URBAN Rider
    Von sunny im Forum Navigation
    Antworten: 20
    Letzter Beitrag: 06.10.2011, 23:35
  4. TomTom Urban Rider
    Von AxP im Forum Navigation
    Antworten: 5
    Letzter Beitrag: 01.08.2011, 09:12
  5. TomTom Urban Rider
    Von nobbe im Forum Navigation
    Antworten: 6
    Letzter Beitrag: 10.06.2010, 17:09