Ergebnis 1 bis 6 von 6

Thema GS1200 / TomTom Rider / Stromanschluss...

Erstellt von Modoc, 04.08.2014, 09:33 Uhr · 5 Antworten · 1.516 Aufrufe

  1. Registriert seit
    16.07.2014
    Beiträge
    7

    Standard Thema GS1200 / TomTom Rider / Stromanschluss...

    #1
    Hallo Leute,

    ich hatte mich auch nun mit o.g. Thema befasst....
    Aktuell ein neues TomTom Rider Version CE bei der Luise bestellt.. beim Kollegen BWM Mechaniker diesen Adapter (cartool) gekauft... So nun hatte mir mein BMW Mechaniker meines Vertrauens die Sachlage bezüglich BMW BUS System und diversen Stromdiebe erklärt...
    FAKT IST... Nach Anschluss der beiden Stromleitungen von TomTom an Cartool und anschließend an den BMW BUS Stecker geht das TomTom Rider mit der Zündung an, wird geladen und geht nach ca. 1 Min nach Zündung ausschalten auch wieder aus... Nach dem das NAVI sich ausgeschaltet hatte, habe ich eine Stunde lang danach die Spannung der Batterie überwacht... sie blieb bei Konstant 12.4 Volt.... obwohl der Strom Stecker am Tom Tom dran war... sagt mir als Fazit... Funktioniert wie gewünscht...

  2. Registriert seit
    09.08.2011
    Beiträge
    3.709

    Standard

    #2
    Du hast ja sicher alle Beiträge dazu gelesen, oder?

    Der Problemfall tritt wenn dann nur dann auf, wenn das Navi nicht in der Halterung steckt.
    Ist das Navi in der Halterung, dann wird das immer zuverlässig als Verbraucher erkannt und die Zentrale Fahrzeugelektronik abgeschaltet.
    Wenn aber nur der Spannungswandler (in der Aktivhalterung) angesteckt ist und das Navi nicht in der Halterung, dann wird das teilweise fälschlicherweise als Ladegerät interpretiert und die ZFE nicht abgeschaltet.

    Und der CAN-Bus (von Dir als "BMW BUS System" bezeichnet) hat damit überhaupt nichts zu tun.

    Übrigens, einfacher kannst Du die Abschaltung prüfen, wenn Du die Spannung an der Bordsteckdose misst. Die sollte nach einer Minute 0V sein.

  3. Registriert seit
    02.11.2010
    Beiträge
    1.406

    Standard

    #3
    Modoc

    Alles im grünem Bereich
    Seit März 2013 habe ich es auch so und NULL Probleme!
    Viel Freude mit dem TomTom!

  4. Registriert seit
    16.07.2014
    Beiträge
    7

    Standard

    #4
    @Wolfgang.A

    Bitte um vielmals Entschuldigung für meine ach so falsche Ausdrucksweise... Natürlich meinte ich den CAN BUS...

  5. Registriert seit
    22.07.2013
    Beiträge
    7.525

    Standard

    #5
    Wobei die LC das doch mittlerweile als LIN BUS anspricht
    Sonst könnte das N5 da keine Daten abgreifen...

  6. Registriert seit
    26.01.2017
    Beiträge
    1

    Standard

    #6
    hallo modoc..
    bin ganz frisch ...mit ner bmw gs 1200 lc unterwegs... und hab das thema mit dem navi tomtom rider. du sprichst von dem einfachen kabel von cartool ... oder? so für ca. 10 euro. da gibt es noch so ein anderes teil von denen, was eben das problem mit dem schleichenden stromziehen erledigt. aber da wollen die gleich 55 euro haben. das ist mir zuviel. läuft das bei dir so gut?? danke vielmals... jense


 

Ähnliche Themen

  1. Stromanschluss TomTom Rider
    Von Pegasus- im Forum R 1200 GS und R 1200 GS Adventure
    Antworten: 11
    Letzter Beitrag: 13.09.2011, 20:03
  2. Mein TomTom Rider
    Von wop im Forum Navigation
    Antworten: 12
    Letzter Beitrag: 28.08.2010, 18:03
  3. Antworten: 7
    Letzter Beitrag: 27.07.2006, 03:17
  4. TomTom RIDER alt vs neu
    Von wop im Forum Navigation
    Antworten: 6
    Letzter Beitrag: 19.06.2006, 14:28
  5. TomTom Rider mit Bluetooth-Headset
    Von Tobias im Forum Navigation
    Antworten: 0
    Letzter Beitrag: 16.03.2005, 12:54