Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 14

Tom Tom "hängt" kein Touchscreen mehr

Erstellt von dergraf, 26.07.2007, 22:10 Uhr · 13 Antworten · 2.977 Aufrufe

  1. Registriert seit
    23.07.2007
    Beiträge
    5.159

    Standard Tom Tom "hängt" kein Touchscreen mehr

    #1
    hallo leute.

    nutze den tom tom in verbindung mit dem motorrad touren planer(routenexport).das macht richtig spaß, und selbst kleinste (schotter) strässchen werden erkannt.
    am montag hat er sich während dem fahren "aufgehängt" und lässt sich zu nichts mehr bewegen.auch der trick mit der nadel in das reset loch zu picksen klappt nicht. der touchscreen lässt sich nicht mehr bedienen.
    ist zwar noch garantie drauf aber vielleicht weiß trotzdem jemand rat?

  2. BoGSer-Rüde Gast

    Standard

    #2
    Zitat Zitat von dergraf
    hallo leute.

    nutze den tom tom in verbindung mit dem motorrad touren planer(routenexport).das macht richtig spaß, und selbst kleinste (schotter) strässchen werden erkannt.
    am montag hat er sich während dem fahren "aufgehängt" und lässt sich zu nichts mehr bewegen.auch der trick mit der nadel in das reset loch zu picksen klappt nicht. der touchscreen lässt sich nicht mehr bedienen.
    ist zwar noch garantie drauf aber vielleicht weiß trotzdem jemand rat?
    Hast Du schon mal die Speicherkarte raus und wieder rein? Vielleicht hilft das in Verbindung mit dem Reset-Knopf. Ein Versuch kann zumindest nicht schaden.

    Gruß, Wallace

  3. Registriert seit
    23.07.2007
    Beiträge
    5.159

    Standard

    #3
    Zitat Zitat von BoGSer-Rüde
    Hast Du schon mal die Speicherkarte raus und wieder rein? Vielleicht hilft das in Verbindung mit dem Reset-Knopf. Ein Versuch kann zumindest nicht schaden.

    Gruß, Wallace
    hi wallace, ja in sämtlichen variationen habe ich es probiert, aber leider....
    gut, es hat am montag geregnet...
    habe jetzt mal den sd schacht offen und karte draussen damit eventuelle feuchtigkeit raus kann..
    sonst halt der gang mit kassenzettel zum louis....

  4. Registriert seit
    07.12.2006
    Beiträge
    665

    Standard warte noch!

    #4
    wenn der touchscreen richtig naß wurde und wasser in den unteren rand gelaufen ist hat er ne art dauerdruck, wenn alles wieder trocken ist kannste ja immernoch loslaufen. wisch mal mit nem tempo oder klopapier duch den unteren rand, wenns noch feucht wird warte, evtl bei moderaten 40° in den backofen

  5. BoGSer-Rüde Gast

    Standard

    #5
    Zitat Zitat von dergraf
    gut, es hat am montag geregnet...
    ich dachte immer, das Teil ist wasserdicht . Habe seit 2 Wochen den Rider 2nd Edition und bin auch schon in den Regen gekommen - Gott sei Dank kein Problem!

  6. Registriert seit
    23.07.2007
    Beiträge
    5.159

    Standard

    #6
    2nd edition IST wasserdicht, meine 1st edition leider nicht, also keine angst lieber wallace

  7. Registriert seit
    23.07.2007
    Beiträge
    5.159

    Standard

    #7
    Zitat Zitat von Placebo
    wenn der touchscreen richtig naß wurde und wasser in den unteren rand gelaufen ist hat er ne art dauerdruck, wenn alles wieder trocken ist kannste ja immernoch loslaufen. wisch mal mit nem tempo oder klopapier duch den unteren rand, wenns noch feucht wird warte, evtl bei moderaten 40° in den backofen
    danke für den tipp. lege das teil morgen mal in meinem laden ins schaufenster, da knallt die sonne rein,vielleicht besser als tom tom al forno

  8. Alteisen500 Gast

    Reden da war heute das Wetter für...

    #8
    ... denn mein TomTom hat sich auch aufgehängt. War heute beim Fahrertraining und nach andauerndem an / aus (ist bei mit im TT Halter mit ein über Zündung) blieb er schwarz und ließ sich auch nicht mehr über den Knopf anschalten. War dann beim "Hein Gering", da im Dezember gekauft und der sagte mir dass TomTom das direkt macht und die nichts machen können. Also wieder heim, SD Karte raus, und dann ganz lang auf dem Einschaltknopf geblieben, dann ging er an aber hängte sich auf, dann mit der Nadel resetet, das ganze dreimal und jetzt läuft er wieder, habe aber auch gleich nach Updates gesucht - ist wohl manschmal so - bei Windows hat man sich halt drann gewöhnt
    jetzt plant er wieder...
    Grüße und viel Glück mit dem Teilchen!

    Alteisen500

  9. Registriert seit
    11.07.2007
    Beiträge
    66

    Standard

    #9
    Viel Spass mit dem Tomtom Support,
    ich warte jetzt schon über einen Monat auf meinen
    Halter, der mir gebrochen ist.
    Wenn man bei der Hotline anruft, heist es nur "Wir melden
    uns bei Ihnen, wenn der Halter lieferbar ist ".

    Gruß Kuhnero

  10. lechfelder Gast

    Standard

    #10
    Hallo DerGraf,

    vermute mal schwer, dass es an der Feuchtigkeit nicht liegt. Hatte an meinem Rider kürzlich genau das gleiche Problem. Ursache war dann ein defektes Display, welches vom Support binnen einer Woche ausgetauscht wurde.

    Informiere mich/uns aber bitte weiter, das Ergebnis würde mich schon interessieren.


 
Seite 1 von 2 12 LetzteLetzte

Ähnliche Themen

  1. "sie" ruckelt nicht mehr. Dank ans Forum
    Von Andy-1150 im Forum R 1150 GS und R 1150 GS Adventure
    Antworten: 5
    Letzter Beitrag: 31.08.2012, 12:56
  2. Und noch mehr "Schrott"
    Von börndy im Forum Motorrad allgemein
    Antworten: 21
    Letzter Beitrag: 19.09.2011, 11:15
  3. Tanken mal anders "Lacher für Nachbarn" (Tankanzeige hängt?)
    Von Knobi im Forum R 1200 GS und R 1200 GS Adventure
    Antworten: 19
    Letzter Beitrag: 24.06.2011, 18:23
  4. Wie schafft man öfter/mehr "Brabbeln" im Schiebebetrieb?
    Von Guido_J_S im Forum F 650 GS und F 800 GS (Zweizylinder)
    Antworten: 14
    Letzter Beitrag: 28.03.2010, 09:01
  5. Beim Anlassen kein "Gas" geben?
    Von Rattenfänger im Forum R 1200 GS und R 1200 GS Adventure
    Antworten: 33
    Letzter Beitrag: 14.12.2008, 20:15