Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 11

TomTom Rider I lädt nicht mehr am Cradle

Erstellt von Dexter, 31.10.2013, 19:41 Uhr · 10 Antworten · 1.502 Aufrufe

  1. Registriert seit
    13.09.2012
    Beiträge
    1.300

    Standard TomTom Rider I lädt nicht mehr am Cradle

    #1
    Hallo zusammen,

    ich bin einigermaßen ratlos.

    Ich habe ein TomTom Rider I, welches ich gebraucht vor einiger Zeit von einem Kumpel gekauft habe.
    Im Mai sind wir in Südfrankreich gewesen und dort bin ich in einen richtig fetten Regenguss gekommen.
    Als ich die kleine Klappe an der unteren Seite öffnete lief richtig das Wasser raus.

    Ich habe das Teil dann tagelang getrocknet, aber seit dem Regenguss spinnt das Teil schon mal ganz gerne.
    Die Anzeige wechselt schon mal und signalisiert mir, dass sich das Gerät gleich abschalten wird. Tut es dann aber nicht.

    Heute stelle ich fest, dass das Gerät vom Cradle am Bike nicht mehr geladen wird.
    Der ganz linke Pin vom Cradle hat Strom. Die anderen drei Pins nicht.

    Habe das Gerät jetzt am Ladegerät hier im Haus, und da wird es normal geladen.

    Kann mir Jemand einen Tipp geben was ich tun kann?


    EDIT: Hab schon gefunden - lesen bildet...

  2. Registriert seit
    16.11.2010
    Beiträge
    75

    Standard

    #2
    Hatte ich auch bei meinem alten tom tom rider 1 gehabt, habe mir in der bucht ein anderes ladeteil besorgt, es klappte.
    Die pinne am ladeteil sind abgenutzt, und das navi bekommt keinen kontakt.
    Drück mal das Navi mit der Hand fester an die pinne ob sich dann was tut.

    viel glück

    K. Markus

  3. Registriert seit
    06.11.2013
    Beiträge
    4

    Standard

    #3
    Hatte das gleiche Problem mit meinem TOMTOM und Ladegerät bei Tante Louise umgetauscht. Problem bekannt und auf Kulanz ersetzt. Jetzt lädt es wieder. Tipp: Um Vibrationen zu reduzieren Gummipuffer dazwischen bauen ähnlich wie beim Halter von TTech. Funktioniert bestens und es kann nichts mehr abvibirieren.
    viel Glück Peter

  4. wechselbalg Gast

    Standard

    #4
    Hatte ich bei meinem auch - das mit dem Wasser. Leider ging trocknen nicht. Habe das ganze dann mit Bildern "dokumentiert" - im Detail die Wasserlinie im Display.
    Habe dann mit den Details beim Louis reklamiert und ein Austauschgerät bekommen.....das zum Wasser.

    In Bezug auf die Ladehalterung ist das technische Gesagt. Hatte das gleiche Problem gehabt, auch mit dem Anschlussstecker. Habe mittlerweile die passive dran und das TomTom so eingestellt, dass es zwischen den Anweisungen "Dunkel schaltet". Akku hält länger und ich spare mir den Kabelgewirks und canbus Thema.....

  5. Registriert seit
    13.09.2012
    Beiträge
    1.300

    Standard

    #5
    Ich hole das nochmal hoch.

    Das Problem ist noch nicht gelöst, leider.
    Mein TomTom ist nicht von der Tante, daher kann ich da auch nichts reklamieren.

    Geht die Reklamation auch bei TomTom direkt?

  6. Registriert seit
    26.02.2011
    Beiträge
    7.109

    Standard

    #6
    Zitat Zitat von Dexter Beitrag anzeigen
    Ich hole das nochmal hoch.



    Geht die Reklamation auch bei TomTom direkt?
    Na klar , die Händler sind doch nur Zwischenstadion zw Dir und TomTom ..

  7. Registriert seit
    25.09.2012
    Beiträge
    670

    Standard

    #7
    Wenn du es bei TomTom gekauft hast, kannst du es auch bei TT reklamieren.

  8. Registriert seit
    06.11.2013
    Beiträge
    4

    Standard

    #8
    Grundsätzlich kannst Du bei TOM TOM reklamieren und auf deren Kulanz hoffen. Bei mir stellten sie sich fürchterlich an da die Garantiezeit bereits abgelaufen war. Bin trotzdem zu Tante gegangen und da fand ich einen sehr netten Service Menschen und es hat geklappt.
    Also viel Glück bei TOM TOM direkt.
    Gruß, Peter

  9. Registriert seit
    20.03.2013
    Beiträge
    568

    Standard

    #9
    Kann dir auch nur raten es zuerst woanders zu versuchen. Hab mich auch mal bei TomTom gemeldet wegen der kaputten Aktivhalterung meines Rider II nach wochenlangem hin und her waren sie auch nicht bereit die kaputte gegen eine neue zu tauschen.

  10. Registriert seit
    13.09.2012
    Beiträge
    1.300

    Standard

    #10
    Also den Zahn mit der Kulanz hat man mir gerade gezogen.

    Es ist übrigends ein Rider II, wie ich jetzt weiß , aber das nur am Rande.

    Das Gerät wurde damals von meinem Kumpel bei Louis gekauft. Den Kassenbon hat er nicht mehr.
    Also habe ich gerade mal bei Louis angerufen und die Situation geschildert.

    Die haben auch gleich nach dem Kassenbon gefragt. Als ich dann gesagt habe, dass der Kassenbon nicht mehr auffindbar ist, wurde ich gefragt ob das Gerät über eine Louis Funcard gekauft wurde. Dann könnte man über diese Nummer rausfinden wann das Gerät gekauft wurde. Kumpel angerufen und gefragt - "nee, sowas habe ich nicht".

    Dann wird das alles schon schwieriger.

    Lange Rede kurzer Sinn.
    Habe dann mal bei Polo nachgeschaut, weil ich noch einen 15% Gutschein von denen habe.
    Siehe da, die Halterung kostet dort 64,95 €.

    Abzüglich Rabatt und zzgl. Versand habe ich das Teil jetzt für 60,16 € bestellt - fertig.

    Jetzt muss ich nur noch suchen wo ich solche Schwingmetalle, oder auch Silentblöcke genannt, in M5 günstig bekomme.

    Wenn da noch Jemand einen Tipp hat, immer raus damit...!


 
Seite 1 von 2 12 LetzteLetzte

Ähnliche Themen

  1. Antworten: 14
    Letzter Beitrag: 14.09.2011, 22:17
  2. TomTom Rider älteres Modell fährt nicht hoch
    Von Hans BHV im Forum Navigation
    Antworten: 17
    Letzter Beitrag: 05.07.2011, 20:45
  3. TomTom Rider läd nicht am Bike
    Von eifelbiker im Forum Navigation
    Antworten: 29
    Letzter Beitrag: 27.02.2009, 21:35
  4. Kann TomTom Rider nicht mit PC verbinden
    Von spitzbueb im Forum Navigation
    Antworten: 3
    Letzter Beitrag: 10.08.2008, 15:19
  5. TomTom Rider Kfz-Befestigungsset (NICHT 2nd Edition)
    Von Kommander im Forum Biete (privat) ...
    Antworten: 0
    Letzter Beitrag: 18.07.2007, 18:11