Ergebnis 1 bis 8 von 8

Zümo 210 einschaltzeiten

Erstellt von skaghk, 28.09.2013, 19:37 Uhr · 7 Antworten · 505 Aufrufe

  1. Registriert seit
    12.05.2012
    Beiträge
    63

    Standard Zümo 210 einschaltzeiten

    #1
    Ich ärgere mich schon von Anfang an darüber, dass mein Zümo, anders ans alle Auto-Navis, die ich bisher hatte, keinen Standby Modus hat. D.h. nach jedem Abschalten, dauert es ewig, bis das Teil gebootet, die Karten geladen hat und wieder einsatzbereit ist. Mein Navigon Auto-Nai ist nach dem Einschalten sofort da und das war schon bei meinem ersten Gerät vor 8 Jahren so.

    Ist das also beim Zümo normal, oder ist meins einfach nur schon von Anfan an kaputt?

  2. Registriert seit
    13.03.2010
    Beiträge
    682

    Lächeln

    #2
    Hi:-)
    Das ist normal. Das 210 ist schon etwas langsam. Das kann Dir auch beim Routen importieren passieren. Mitunter dauert das ewig. Vor allem, wenn Du mehrere Routen auf der Karte hast.

    In Oslo hat es mich auch fast wahnsinnig gemacht beim Routen. Deswegen werde ich mir in Kürze für die nächste Saison ein neues kaufen.

    Aber ansonsten läuft es fehlerfrei. Es ist eben nur ne lahme Krücke

  3. Registriert seit
    12.05.2012
    Beiträge
    63

    Standard

    #3
    Ich rede ja nicht mal vom Routing. Mir geht es nur darum, ob es ok ist, dass das Teil jedes mal neu bootet.

    Tanken, Navi schaltet 30s nach dem der Srom weg ist aus anstatt in einen standby Modus zu gehen. Zündung ein, das Navi bootet neu und dann dauert es teilweise mehrere Minuten bis ich wieder eine karte sehe. Das ist doch schon seit Jahren nicht mehr Stand der Technik. :-(

  4. Registriert seit
    13.03.2010
    Beiträge
    682

    Standard

    #4
    Hi :-)
    Zitat Zitat von skaghk Beitrag anzeigen
    ...Mir geht es nur darum, ob es ok ist, dass das Teil jedes mal neu bootet...
    Ja, auch das ist normal. Er fährt immer komplett hoch, einen stand by Modus gibt es nicht.

  5. Registriert seit
    12.05.2012
    Beiträge
    63

    Standard

    #5
    Ich hatte mir's gedacht. Schade.

  6. Registriert seit
    03.06.2009
    Beiträge
    1.164

    Standard

    #6
    Standby in sofern nicht, jedoch fragt mein 210 mich immer, ob es sich abschalten oder auf Akku-Modus gehen soll. Ist doch dann die einfachere Lösung, während des wahrscheinlich kurzen Stopps das Navi auf Akku laufen zu lassen.

    Gruß
    Roads End

  7. Registriert seit
    12.05.2012
    Beiträge
    63

    Standard

    #7
    Das wäre in der Tat z.B. bei einem Tankstop die praktischste Lösung ...

    ... Wenn ich nicht all meine Zusatzgeräte über ein Relais schalten würde, das sein Steuersignal vom CarTool Stecker bekommt. D.h. der Strom ist erst ne knappe Minute nach Ausschalten der Zündung weg.

    Egal, ich hab jetzt mal die MicroSD Karte rausgenommen und nur noch eine Karte installiert. Seither geht das Booten schneller.

  8. Registriert seit
    29.08.2008
    Beiträge
    1.103

    Standard

    #8
    Hallo,
    Zitat Zitat von skaghk Beitrag anzeigen
    Ich ärgere mich schon von Anfang an darüber, dass mein Zümo, anders ans alle Auto-Navis, die ich bisher hatte, keinen Standby Modus hat. D.h. nach jedem Abschalten, dauert es ewig, bis das Teil gebootet, die Karten geladen hat und wieder einsatzbereit ist. Mein Navigon Auto-Nai ist nach dem Einschalten sofort da und das war schon bei meinem ersten Gerät vor 8 Jahren so.

    Ist das also beim Zümo normal, oder ist meins einfach nur schon von Anfan an kaputt?
    Ich kenne das vom Zumo 550 - das Gerät hat allerdings einen Standby-Modus, der allerdings nur im Auto-Modus (in der Auto-Halterung) arbeitet - und auch nur, wenn die externe Stromversorgung bestehen bleibt, d. h. wenn man das Gerät an der Taste ausschaltet.

    Dass auf einen Standby-Modus verzichtet wurde, wird sein Grund in der Stromaufnahme der Geräte haben, die ich für den Zumo 550 mal hier niedergelegt habe: Navi (Garmin) wie anschließen? - Technik, Wartung Einspritzer-CS - F650-Forum
    Ein Auto-Akku hat eine rund 5 mal höhere Kapazität und puffert damit einen Extraverbrauch länger ab.

    Zitat Zitat von skaghk Beitrag anzeigen
    Das ist doch schon seit Jahren nicht mehr Stand der Technik. :-(
    Anscheinend doch, zumindest bei Motorrad-Navis - obwohl sicher intelligentere Lösungen denkbar wären.

    Zitat Zitat von skaghk Beitrag anzeigen
    D.h. der Strom ist erst ne knappe Minute nach Ausschalten der Zündung weg.
    Dadurch beginnt der Countdown des Navi, bei dem man das Abschalten verhindern kann, so stark zeitverzögert, dass es auch mir oft passiert, dass nach dem Tanken das Navi aus ist.

    Eckart


 

Ähnliche Themen

  1. Garmin Zümo 220
    Von Lunnas im Forum Biete (privat) ...
    Antworten: 0
    Letzter Beitrag: 07.08.2013, 09:10
  2. zümo 400/500
    Von supergünnie im Forum Navigation
    Antworten: 3
    Letzter Beitrag: 02.05.2013, 08:58
  3. Nordamerika für Zümo 660
    Von Circoloco im Forum Navigation
    Antworten: 11
    Letzter Beitrag: 27.06.2011, 19:01
  4. Freischaltung Zümo 660
    Von Circoloco im Forum Navigation
    Antworten: 2
    Letzter Beitrag: 21.06.2011, 21:53
  5. Biete Sonstiges 4 Halterungen zu Zümo 550
    Von Sarass im Forum Biete (privat) ...
    Antworten: 4
    Letzter Beitrag: 09.06.2011, 19:51