Seite 3 von 3 ErsteErste 123
Ergebnis 21 bis 26 von 26

Zumo 390: Splitscreen-Bildschirmanzeige ?

Erstellt von micha2, 14.01.2016, 15:58 Uhr · 25 Antworten · 2.886 Aufrufe

  1. Registriert seit
    22.07.2013
    Beiträge
    7.518

    Standard

    #21
    Zitat Zitat von anja67 Beitrag anzeigen
    Hallo Leute
    So ich habe nach geschaut, im Ordner System/JCV liegt eine Datei die "D3048140A.JCV" heißt und "380.863 KB" groß ist.
    Ich hoffe das das richtig ist. Mehr ist da nicht drin.

    Übrigens, meine neuste Karte ist immer auf der SD Card installiert.

    Noch eine Frage (gehört vielleicht nicht unbedingt hier her)
    Wie bekomme ich die "CN Europe NTU 2014.40 ALL" gelöscht, das ist die Karte der Auslieferung des Zumo. Beim Installieren der neuen Karten erscheint diese Karte, aber ich kann sie nie auswählen zum löschen. Ist grau hinterlegt. Einfach so im "Mass Storage" Modus wollte ich sie nicht löschen.
    Danke
    LG Anja
    Hallo Anja,

    ich würde die Daten 1x auf eine Festplatte sichern und dann die Dateien:

    gmap3d.img
    gmapdem.img
    gmapprom.img

    und die

    .jcv

    löschen und dann noch einmal per Garmin Express die Karte neu installieren.

    Ich habe zwar das NaviV, aber die jcv-Datei ist bei mir aktueller als Deine, die wird mMn auch mit der Kartenversion hin und wieder aktualisiert/angepasst.

    Auch Deine

    gmapdem.img
    gmapprom.img

    haben unterschiedliche Versionen (einmal ist das die 2016.30, und die andere ist die 2014.40. Daher die ungleiche Anzeige.

    Löschen und dann per GE auf 2016.30 aktualisieren. Dann werden die 4 Dateien neu geschrieben und es sollte funktionieren.
    Bei Problemen die gesicherten Dateien zurück, dann ist alles wieder beim Alten.

    Ich gehe nicht davon aus, dass die Karten bei dem 390 alle in den internen Speicher bei voller Europakarte passen, daher kann es -wie Du auch schreibst- sein, dass die Dateien auf intern und SD verteilt liegen.

    Deine Freizeitkarte ist eine OSM-Karte, ich weiß nicht, ob Du die überhaupt benutzt. Wenn Du die nicht nutzt, würde ich die Datei

    gmapsupp.img

    (weiß nicht, wo die bei Dir abgelegt ist) auch löschen, hat auch ca. 1,6-1,7GB.

    Im Navi sollte dann

    CN Europe NTU 2016.30
    Europe DEM
    CN Europe NTU 2016.30 ALL

    ALLE mit einem Haken versehen und die Freizeitkarte NICHT mit einem Haken versehen sein.

    Und ja, daran kann es liegen

  2. Registriert seit
    07.08.2010
    Beiträge
    107

    Standard

    #22
    So die
    gmapdem.img
    gmapprom.img

    habe ich gelöscht, die gmap3d.img hatte ich nicht. gmapsupp.img die Freizeitkarte gelöscht, ok nie gebraucht.
    .jcv auch gelöscht.

    Noch kein Update gemacht, im Moment nur die
    CN Europe NTU 2016.30 drauf, sonst keine Karte vorhanden, auch nicht die Europe DEM.

    Übrigens ich habe den Zumo 590.

    Am WE mache ich ein Update, dann berichte ich weiter.

    LG Anja

  3. Registriert seit
    07.08.2010
    Beiträge
    107

    Standard

    #23
    Hallo Leute

    Bericht:
    Ich habe nun genau das befolgt was "oerst" mir empfohlen hatte. Datensicherung des gesamten Zumo und dann Karten und JCV Datei gelöscht und noch mal die Aktuelle installiert.

    Nun habe ich nur noch 2 Karten installiert:
    Europe DEM
    CN Europe NTU 2016.30 ALL
    beide angehackt

    Im Simulationsmodus funktioniert nun der Splitscreen mit Bildern was vorher nicht war. Ich denke das es im normalen Modus jetzt auch funzt. Er zeigt mir auch den Splitscreen mit Bildern an wenn ich die Navigation gestartet habe und dort ganz oben in die Anweisungen klicke um die Navigationsanweisungen zu sehen. Jetzt werden mir die Bilder der Autobahn angezeigt, wenn ich die Liste durchklicke. Echt Super, ein Dank an "oerst"

    LG Anja

  4. Registriert seit
    22.07.2013
    Beiträge
    7.518

    Standard

    #24
    Gerne und Danke für das Vertrauen...

  5. Registriert seit
    07.08.2010
    Beiträge
    107

    Standard

    #25
    Noch eine Frage, ich habe jetzt immer bei der Installation von Karten über Garmin Express nur auf den PC installiert und dann mit MapInstall die Karten auf den Zumo geladen. Kann es hier passieren, das die jcv Datei nicht aktualisiert wird?
    Und das ich auch dadurch die Karte 2014 von der Auslieferung nicht löschen konnte?

    @oerst wie machst du das bei deiner Installation?

    Ich habe jetzt gesehen, das ich die 2016.30 doppelt drauf habe. Die Neuinstallation vom 22.01 im Ordner .System und auf der SD Karte die Datei die ich mit MapInstall installiert habe.
    Die jcv Datei ist nun neu und trägt das Datum von gestern "D3048210A.jcv"

    LG Anja

  6. Registriert seit
    22.07.2013
    Beiträge
    7.518

    Standard

    #26
    Hallo Anja,

    ja, das mit dem "MapInstall" kann der Grund sein. Oft lese ich, dass Tools von 'alten' Garmin Navigationssystemen von Anwendern mit neuen Systemen genutzt werden, wie auch die Nutzung von MapSource natürlich nicht mehr "state of the art" ist.

    Alles, was ich noch nutze, ist BaseCamp und Garmin Express. Ich habe ein NV, Du mit dem 590 oder andere mit 390 auch ein aktuelles Modell. Da sind die beiden Produkte alles, was gebraucht wird, wenn man nicht irgendwelche Sondersachen machen möchte, wie die Nutzung von OSM-Karten, oder POIs selber einstellen, oder oder....

    Also meine Empfehlung (und ich habe "nur" das Problem, dass die Karte bei mir nicht automatisch freigeschaltet wird, was ich noch nicht gelöst habe), ist ganz klar: Garmin Express und BaseCamp. Und bei Kartenupdates immer auf Gerät UND Computer gleichzeitig, dann hat man auch nur einen Download.

    Die Karte auf der SD-Card kann auch gelöscht werden, die liegt da vermutlich aus einer vorigen Installation, bei der der interne Speicher voll war. Durch die Löschaktion hast Du das korrigiert und die Installation konnte sauber durchgeführt werden. Sollte dem nicht so sein, wird Garmin Express die Dateien beim Update wieder installieren.

    Aus meiner Sicht ganz klar: Durch die unterschiedlichen Kartenversionen (ALL und DEM) und dann mit der 'alten' jcv war das Gerät einfach ein bisschen 'durcheinander' und dann kann es natürlich sein, dass Funktionen nicht gegeben sind.

    Wie schon geschrieben, die von Dir vermisste Funktion ist durch die jcv gegeben, und die muss dann auch zur Karte passen. Wenn Du nur 2014er Karten gehabt hättest, hätte es vielleicht funktioniert, aber die Kombination war es.


    Zitat Zitat von anja67 Beitrag anzeigen
    Noch eine Frage, ich habe jetzt immer bei der Installation von Karten über Garmin Express nur auf den PC installiert und dann mit MapInstall die Karten auf den Zumo geladen. Kann es hier passieren, das die jcv Datei nicht aktualisiert wird?
    Und das ich auch dadurch die Karte 2014 von der Auslieferung nicht löschen konnte?

    @oerst wie machst du das bei deiner Installation?

    Ich habe jetzt gesehen, das ich die 2016.30 doppelt drauf habe. Die Neuinstallation vom 22.01 im Ordner .System und auf der SD Karte die Datei die ich mit MapInstall installiert habe.
    Die jcv Datei ist nun neu und trägt das Datum von gestern "D3048210A.jcv"

    LG Anja


 
Seite 3 von 3 ErsteErste 123

Ähnliche Themen

  1. Antworten: 45
    Letzter Beitrag: 05.06.2014, 15:56
  2. Garmin Zumo 390 LM - kurvenreiche Strecke...
    Von havelmike im Forum Navigation
    Antworten: 2
    Letzter Beitrag: 30.03.2014, 09:42
  3. Hilfe benötigt Zumo 390
    Von Batzen im Forum Navigation
    Antworten: 5
    Letzter Beitrag: 15.02.2014, 15:43
  4. Zumo 390 - Zwischenziele - Planung in Basecamp
    Von Boxer-Tom im Forum Navigation
    Antworten: 0
    Letzter Beitrag: 23.12.2013, 10:16
  5. Zumo 390 gleiche Maße wie Zumo 350?
    Von Stuffy2001 im Forum Navigation
    Antworten: 4
    Letzter Beitrag: 27.09.2013, 08:54