Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 11

Und wieder mal ein Bayer...

Erstellt von JAD-1, 22.11.2013, 14:26 Uhr · 10 Antworten · 694 Aufrufe

  1. Registriert seit
    22.11.2013
    Beiträge
    3

    Lächeln Und wieder mal ein Bayer...

    #1
    Hallo Zusammen,

    wollte mich auch mal kurz vorstellen:

    Nachdem ich dieses Forum seit längerer Zeit immer wieder als wichtige Informationsquelle genutzt habe, möchte ich nun auch den umgekehrten Weg gehen und mich zum ein oder anderen Thema einbringen.

    Bin seit mehr als 33 Jahren auf dem Bike unterwegs, fahre sehr gerne größere Touren, vor allem in den Bergen (ca. 15000/Jhr.). Als gebürtiger Bayer aus dem Raum München ist es hierzu natürlich ein Einfaches, dies zu nutzen.

    Fahre fast durchgehend BMW-Boxer, aktuell die neue wassergekühlte GS und kann hierzu sehr viele Beiträge aus dem GS-Forum bestätigen.

    Ein Thema plagt mich hierbei allerdings seit Beginn (und ich bin wohl nicht alleine), LC + Navigator iV + Systemhelm EVO 6 mit BMW-Kommunikationsanlage = Stänidge Bluetooth-Abbrüche bei MP3-Betrieb + Freeze des Navigators. Und niemand kann helfen. Zum Wahnsinnig werden...

    Dennoch freue ich mich auf regen Austausch.

    Soviel zu meinem Forumsintro...


    Grüße
    JAD-1

  2. Registriert seit
    05.08.2013
    Beiträge
    3.371

    Standard

    #2
    ...gebürtiger Bayer...
    So hat halt jeder seine Last zu tragen...

  3. Registriert seit
    22.11.2013
    Beiträge
    3

    Standard

    #3
    Ja mei.... ��

  4. Registriert seit
    24.04.2012
    Beiträge
    1.778

    Standard

    #4
    Willkommen!

  5. Registriert seit
    13.03.2013
    Beiträge
    1.001

    Standard

    #5
    Willkommen hier

  6. Registriert seit
    25.02.2013
    Beiträge
    1.190

    Standard

    #6
    Moin Jad

    Willkommen im Forum.

    Die BT-Verbindung zwischen Navi4 und dem BMW-BT-Kommunikationssysteme ist manchmal zickig.
    Bitte stelle sicher, dass
    das Navi4 die letzte Firmware drauf hat
    dass das BMW-Kommunikationssysteme die aktuelle Firmware hat (spielt dir dein BMW-Händler drauf)
    dass die MP3s mit 128 kBits konvertiert sind
    dass du eine Class10 SD-Karte verwendest.

    Dann sollte es weitgehend reibungslos laufen. Falls es doch noch haken sollte, schalte am Helm die BT- Verbindung aus und ein. Das sollte dann funktionieren.

    Gruß - Pendeline
    PS. Das Navi5 läuft deutlich stabiler

  7. X-Moderator
    Registriert seit
    13.09.2013
    Beiträge
    9.842

    Standard

    #7
    Servus JAD-1,

    denk da nix - de san bloss olle neidisch auf uns

    Herzlich willkommen hier im Board!

  8. Registriert seit
    21.05.2013
    Beiträge
    1.950

    Standard

    #8
    Hallo und Willkommen

  9. Registriert seit
    22.11.2013
    Beiträge
    3

    Standard

    #9
    Hallo Pendeline,

    danke für die Begrüßung und die Tipps.
    Leider habe ich die ganze Odyssee schon erprobt, dennoch ohne Erfolg.

    Habe heute über meinen "Freundlichen" erfahren, dass aktuell über BMW geprüft wird, ob das Problem mit dem Navigator generell behoben ist oder nicht. Aktuell gibt es hierzu BMW intern wohl noch keine gesicherten Ergebnisse. Hofe letztlich auf einen Austausch meines 4er Navigators gegen einen 5er. Schau mehr mal...��

    Gruß
    JAD-1

  10. Registriert seit
    03.09.2013
    Beiträge
    50

    Standard

    #10
    Willkommen


 
Seite 1 von 2 12 LetzteLetzte

Ähnliche Themen

  1. Ein Bayer
    Von schmidl im Forum Neu hier?
    Antworten: 5
    Letzter Beitrag: 18.10.2010, 16:14
  2. Ein Bayer
    Von bz0430 im Forum Neu hier?
    Antworten: 16
    Letzter Beitrag: 07.09.2010, 11:26
  3. ... und nu a Bayer
    Von piotl im Forum Neu hier?
    Antworten: 5
    Letzter Beitrag: 28.08.2010, 23:48
  4. Bayer-Wald
    Von Mügge im Forum Reise
    Antworten: 4
    Letzter Beitrag: 03.08.2010, 19:03
  5. Ein neuer BW Bayer
    Von Gixxer Günni im Forum Neu hier?
    Antworten: 7
    Letzter Beitrag: 20.03.2010, 13:26