Seite 11 von 14 ErsteErste ... 910111213 ... LetzteLetzte
Ergebnis 101 bis 110 von 135

Abs...!!!!

Erstellt von tommy4you!!, 26.08.2014, 22:46 Uhr · 134 Antworten · 23.479 Aufrufe

  1. Registriert seit
    14.04.2012
    Beiträge
    457

    Standard ABS

    Hallo Edgar,

    hast Du die 3 Masseanschlüsse nur "durchgepiept" oder den Widerstand gemessen. Ich hatte schon öfter solche Kabel, bei denen die Durchgangsprüfung mit "piepen " i.O waren und bei der Messung des Widerstands ergaben sich Widerstandswerte, die zu hoch waren wiel die Masseverbindung nicht i.O waren. Z.b 50 Ohm wären schon zu viel.

    Gruß Thomas

  2. Registriert seit
    14.07.2011
    Beiträge
    510

    Standard

    Hallo Thomas

    danke für deine Gedanken, ich hatte gerade erst gemessen, es sind Widerstandswerte von 0,3 und 0,4 Ohm zu messen. Schade.

    Das Wechselblinken war weg mit der neuen Abs-Steuereinheit, allerdings ohne montierten Tank, danach hatte ich den Tank wieder

    aufgebaut und den Test beim Fahren getestet mit dem unzufriedenem Ergebnis. Leider.

    Edgar

  3. Registriert seit
    14.04.2012
    Beiträge
    457

    Standard

    Hallo,

    0,3-0,4 Ohm sind gut. Jetzt wird die Sache langsam ernst. Ev. könntest ja mal , nur um es auszuschließen, die Radsensoren von Deiner 1150er einbauen. Quasi als letzte Instanz vor der Steuerung.

    Gruß Thomas

  4. Registriert seit
    09.04.2008
    Beiträge
    2.537

    Standard

    sodele, auch bei mir gehts vorwärts:

    Mein sehr aufmerksamer und wohl auch an diesem Fred interessierter Nachbar, Andi1965, hat mir von sich aus spontan angeboten, mal sein Diagnose-Tool, das Wunderwerkzeug GS911, an meine Kiste dran zu halten.

    Andi, an dieser Stelle nochmal ein ganz herzliches Dankeschön! TL aus Erdmich kommt...!

    Und mein von mir als "Code 7" ausgeblinkter Fehler ergab gestern an Andi´s GS911 "piston fault", also Kolbenfehler. Nix mit Elektronikfehler. Leider haben wir beide nicht auf die vor dem "piston fault" stehende Fehlerziffern geachtet.(unten mehr)

    Das Fehlerlöschen bzw. Resetten hat auf Anhieb geklappt, Wechselblinken weg!!!

    Beim Anfahren promptes Start-"Klackklack" und los gehts, mit erloschenen Kontrollleuchten auf die Teststrecke.
    Dem Grinsen folgte leider beim ersten provozierten ABS-Test auf Asphalt (zunächst nur hinten gebremst) einmaliges Regeln und anschließendes Blockieren des Hinterrads mit sofortigem Wechselblinken.

    Mistmistmist!

    Erneutes Fehlerauslesen am GS911 wieder "piston fault" mit davor stehendem Code "27".

    Jetzt wissen wir aber Beide nicht, ob diese "27" ein GS911-interner Code für den "piston fault" ist, oder etwa die Auflistung von Code "2" UND Code "7".

    Nach Studium der grandiosen Homepage des japanischen ABS-Kenners scheint es aber so zu sein, daß ihm sehr oft "Code7" belastete Platinen zur Reparatur geschickt werden, die eigentlich gar nicht defekt sind. (Im deutschen Teil steht übrigens nur ein Bruchteil der Infos, im Vgl. zum englischen Teil).
    Dieser mistige "Code7" könne wohl auch auf allerhand andre Fehler hinweisen, nicht nur Platinenfehler. Und es gibt die "7" in Kombi mit anderen Codes! Im Speicher sei aber wohl immer nur der letzte Fehler hinterlegt.

    Nach dem erneuten GS911-Resetten bin ich jetzt wieder ohne Wechselblinken unterwegs, hab aber keinen ABS-Test mehr provoziert.

    Die Quintessens für für mich: Meine Platine dürfte doch i. O. sein.
    Der "piston fault" deutet wohl auf irgendwelchen elektro-mechanischen Fehler hin (wie hier in diesem Fred schon mehrfach angedeutet und beschrieben) und somit zieht die Reparatur-Location für mein ABS-Geraffel von Japan in die heimische Garage um.

    In der Winterbastelzeit werd ich mit Hilfe der tollen Anleitungen hier dem mechanischen Teil mal auf den Zahn fühlen und weiterberichten.

    Sollte vorher wieder das nervige "Blink-Blink" auftreten, zieh ich so lange irgendwelche Sicherungen bzw. Relais raus, bis Ruhe ist.
    (Weiß das jemand zufällig, ob nach dem Ziehen des ABS-Warn-Relais im Sicherungskasten tatsächlich die Warnlampen und das Relaisklackern tot sind?)

    Und wenn ich meine 14 Jahre V4-Boxer revuepassieren lasse, dann gab es bisher auf weit ü200000 km keine einzige Situation, in welcher ich ohne ABS tatsächlich irgendwo eingerastet wäre.
    Ich nutze das ABS eigentlich immer nur als praktischen Test-Indikator für die Griffigkeit der (nassen) Straße und wenn´s ABS regelt, dann hab ich das immer mutwillig provoziert (auch weils Spaß macht).

    @pius: Bevor Du weiterhin die Platinen wechselst und wieder prompt auf der "7" landest, häng Deine Einheit zur Sicherheit auch mal an so einen Tester. Evtl. sogar beim Unfreundlichen...!

    Grüße vom elfer-schwob

  5. Registriert seit
    17.07.2013
    Beiträge
    14

    Standard

    Hallo ihr ABS Juenger, ich glaube mich hat es auch erwischt. Sofort nach Start wechselblinknen. Gestern nach der Ausfahrt hat es unter dem Tank gerattert. War das sich verabschiedende ABS Modul. ?. Meine Frage. Spielt es fuer TUEV eine Rolle ob das ABS funktioniert ?. Vielen Dank fuer Info
    Thomas ( gs 1150, EZ 2002 )

  6. Registriert seit
    14.04.2012
    Beiträge
    457

    Standard

    Hallo,

    ja, ohne funktionierendes ABS kein Tüv ! Wann rattert es unter dem Tank ? Bei laufendem Motor oder bei stehendem Motor und Zündung aus ?

    Gruß Thomas

  7. Registriert seit
    17.07.2013
    Beiträge
    14

    Standard

    Hi Thomas vielen Dank fuer deine Antwort. Das Rattern war gestern auch bei Motor aus und Zuendung aus. Hatte erst die Benzinpumpe in Verdacht. Meine Batterie ist auch nicht mehr die beste. Jetzt aber Zuendung ein und Wechselblinken. Früher bei schwacher Batterie Zuendung ein gelichzeitiges Blinken der ABS Lampen und dann erst nach dem Start WEchselblinken. Bin heute gefahren ( tolles Wetter !! ABS war nicht zur Mitarbeit zu bewegen. Kann der Fehler auch woanders liegen. Vielen Dank schonmal an alle fuer eure tollen Infos. Genießt alle die tolle Restsaison ( ob mit oder ohne ABS ).

    Thomas

  8. Registriert seit
    27.08.2009
    Beiträge
    227

    Standard

    Hi,

    also wenn der ABS Modulatormotor bei ausgeschalteter Zündung noch läuft kann es das Relais sein.

    Kostet 106 € und ist aber relativ leicht zu tauschen.....
    Danach noch Fehler auslesen und gut ist.

    Viele Grüße
    bewi

  9. Registriert seit
    14.04.2012
    Beiträge
    457

    Standard

    Hallo,

    Relais war auch mein Gedanke. Ich frage mich nur, ob der bereit ist, es zu tauschen oder ob er es ablehnt. Mir persönlich wärs egal, da ich es sowieso selber machen würde. Aber wenn jemand nicht selbst schraubt , ist so etwas schon interessant.

    Gruß Thomas

  10. Registriert seit
    17.07.2013
    Beiträge
    14

    Standard

    Erst mal vielen Dank fuer eure antworten
    Ist ka echt toll. Sitz das abs relais im sichetungskasten ??
    Thomas


 
Seite 11 von 14 ErsteErste ... 910111213 ... LetzteLetzte

Ähnliche Themen

  1. "Ab in den Süden"
    Von ARI im Forum Reise
    Antworten: 0
    Letzter Beitrag: 05.07.2004, 16:07
  2. 1150 advanced ABS - pfeifen und quietschen...
    Von piet855 im Forum R 1150 GS und R 1150 GS Adventure
    Antworten: 9
    Letzter Beitrag: 04.07.2004, 11:59
  3. ab 23.Juni in der Schweiz
    Von thilo im Forum Reise
    Antworten: 3
    Letzter Beitrag: 15.05.2004, 13:16
  4. ab welchem baujahr doppelzündung / integral ABS?
    Von air im Forum R 1150 GS und R 1150 GS Adventure
    Antworten: 7
    Letzter Beitrag: 21.04.2004, 09:27
  5. ABS-Blicken durch schwache Batterie...
    Von Mister Wu im Forum Zubehör
    Antworten: 6
    Letzter Beitrag: 17.04.2004, 16:33