Seite 9 von 14 ErsteErste ... 7891011 ... LetzteLetzte
Ergebnis 81 bis 90 von 135

Abs...!!!!

Erstellt von tommy4you!!, 26.08.2014, 22:46 Uhr · 134 Antworten · 23.544 Aufrufe

  1. Registriert seit
    30.10.2013
    Beiträge
    948

    Standard

    #81
    Hab' ich derzeit auch gemacht und hat bei mir auch spontan geholfen, ist nur leider nicht von dauer gewesen...

  2. Registriert seit
    14.07.2011
    Beiträge
    510

    Standard

    #82
    Hallo mega muh

    hast du mit der Klopfmethode, oder mit dem Glätten der Scheiben Erfolg gehabt?

    Danke Edgar

  3. Registriert seit
    30.10.2013
    Beiträge
    948

    Standard

    #83
    Die "Scheiben" verkleben mit der Zeit bei nicht Benutzung (so war es offensichtlich zumindest bei mir, hinten waren sie relativ leichtgängig!).
    Ich hab' A) den Anpressdruck der Scheiben durch den Federteller verringert und B) die Oberfläche gereinigt und geglättet. Klopfen hat immer nur kurzfristig was gebracht. Spannung auf den ABS-Motor geben hat besser geholfen, irgendwann war das Wechselblinken aber wieder da.

  4. Registriert seit
    28.06.2013
    Beiträge
    46

    Standard

    #84
    Moin moin

    Muss mich ja auch mal wieder zu Worte melden

    Habe meine BMW vor ein paar Tagen erst aus dem Winterschlaf geholt, noch nicht alles gemacht aber auf der ersten Fahrt gleich mal geprüft ob sich mein ABS Problem wieder meldet.
    Huuuhhh glück gehabt, alles so wie es sein sollte, werde noch mal die Bremsflüssigkeit wechseln und dann hoffentlich eine ABS Problemfrei Sommersaison Erfahren.
    Hat sich hoffentlich ja noch gelohnt die letzten Fahrtage im letzten Jahr das ABS X mal auszulössen.
    Sollange es keine weitern Probleme macht werd ich den zustand jetzt so lassen und es nicht ausbauen.

    Will mich also nochmal bei allen hier bedanken die Ihr wissen hier peisgegeben haben.
    Forum's sind für solche Angelegenheiten immer ne feine Sache.

    So wünsche ich eich ne Sturzfrei Saison.

    @ Edgar, Seite 6, Antwort 52
    da habe ich über mein Erfolg geschreiben, ca. ne halbe Stunde gehämmert und ca. danach 500 mal das ABS Ausgelöst im fahrbetrieb.
    Dieses Jahr werde ich das nochmal um 1000 Auslösungen bereichern um die Schleifpapierwirkung zu erhöhen

  5. Registriert seit
    14.07.2011
    Beiträge
    510

    Standard

    #85
    Hallo zusammen

    ich brauche auch wieder eure Hilfe, ich habe mir eine 1150GS aus zweiter Hand mit ABS-Schaden gekauft.

    Das Ausblinken ergab Fehler in der Steuerelektronik oder internes Relaise. Durch Ansteuern des Relaise konnte ich feststellen, dass

    dieses in Ordnung ist. Also im eingebautem Zustand die Steuerelektronik ausgebaut und mit einem aus einem vermutet heilem ABS-

    Block getauscht. Angeschlossen und probiert ----- und siehe da, das Wechselblinken ist weg.

    Alles wäre so einfach, aber ich wüsste gerne was an der Steuerelektronik defekt ist?

    Ich bin kein Elektroniker, wüsste trotzdem gene was daran kaputt geht????

    Die Frage geht im besonderen an die jenigen, die ihr Steuergerät schon reparieren lassen haben, oder eben diejenigen, die es selbst repariert haben.



    Wer kann mir weiterhelfen? Also der Kondensator ist es definitiv nicht.img_6897.jpgimg_6898.jpgimg_6899.jpg

    Danke und Gruß Edgar

  6. Registriert seit
    09.04.2008
    Beiträge
    2.537

    Standard

    #86
    hallo edgar

    ich hab seit gestern identisches problem wie du.
    guxtu hier:

    ABS-Fehlercode 7: Elektronikfehler / int. ABS-Relais

    ich strebe deine lösungsstrategie an, zumal sich mein abs gar nicht mehr resetten/fehler löschen läßt.
    fehler dürfte somit nicht in der elektromechanischen periferie, sondern tatsächl. iin der elektronik liegen.

    das demontieren der platine klappt bei eingebautem modul, schreibst du.
    gibts hierzu evtl. noch wichtige tipps von dir?
    eine test-spenderplatine werde ich wohl auftreiben, wenn der wechsel tatsächlich relativ einfach ist.

    freue mich über weitere anregungen.

    grüße vom elfer-schwob

  7. Registriert seit
    13.02.2011
    Beiträge
    592

    Standard

    #87
    Ist es nicht das gleiche Problem wie bei den älteren Autos, welche 15 Jahre und älter sind? Da fangen diverse elektronische Bauteile an altersbedingt auszufallen. Hier gibt es mittlerweile Reparaturmöglichkeiten.
    Daher sollte es doch möglich sein, die Platine durch zu messen und festzustellen, welches Bauteil das Zeitliche gesegnet hat.
    Unter Umständen macht eine Fa., welche die ABS Blöcke instandsetzt auch so was?

  8. Registriert seit
    14.07.2011
    Beiträge
    510

    Standard

    #88
    Hallo elfer

    Das Ausbauen der Steuerplatine im eingebautem Zustand, ist zwar etwas kniffelig.

    Tank runter, Batterie raus, die Halteschrauben des Abs-Block's raus, dann den Block anheben und mit Holz oder ähnlichem in dieser Position halten dann m

    mit dem passenden Bit, eben dieser für diese Schrauben mit biegsamer und normaler Verlängerung und sehr viel Druck diese Schrauben herausdrehen.

    Diese Schrauben sind so gebaut, dass du sie mit viel Kraft an drehen kannst, allerdings sind sie so gebaut, dass beim Versuch diese zu

    lösen der Bit gerne wieder raus rutscht. An die beiden oberen kommst du zum Lösen mit der Zange dran.

    Viel Erfolg

    Bei meiner war das Wechselblinken sofort nach dem Wechsel weg, ohne einen Fehler zu löschen.

    Allerdings gestern Abend nach der ersten Probefahrt das gleiche wieder, ich weiß nicht mehr weiter.

    Ich kann mir nicht vorstellen, dass die hohe Strmaufnahme, des Motors die Ursache sein kann, da die Probleme sofort nach Einschalten der

    Zündung geschieht.

    Ich hoffe du hast mehr Glück

    Edgar

  9. Registriert seit
    30.10.2013
    Beiträge
    948

    Standard

    #89
    Bei mir liess sich der Fehlerspeicher mit unter Tagelang nicht löschen (Fehlercode 7) und es war trotzdem die Mechanik im ABS.
    Ich meine aber, dass kann man relativ leicht einkreisen:
    Spannung auf den ABS-motor geben und ne Minute laufen lassen. Danach sollte sich die Mechanik freigelaufen haben und der Fehler sich zurück setzen lassen. Wenn nicht, würde ich den Fehler auch eher in der Platine vermuten...

  10. Registriert seit
    14.07.2011
    Beiträge
    510

    Standard

    #90
    Hi
    ich hatte den Motor bestimmt zehn Minuten laufen, die Stromaufnahme ging auch etwas herunter.

    Mit der anderen Elektronik war alles ok, also ganz normales Blinken , eben bis ich gestern die erste Probefahrt gemacht hatte.

    Es muß also doch etwas anderes sein?

    Ich hoffe weiterhin auf eine Lösung

    Danke euch allen Edgar


 
Seite 9 von 14 ErsteErste ... 7891011 ... LetzteLetzte

Ähnliche Themen

  1. "Ab in den Süden"
    Von ARI im Forum Reise
    Antworten: 0
    Letzter Beitrag: 05.07.2004, 16:07
  2. 1150 advanced ABS - pfeifen und quietschen...
    Von piet855 im Forum R 1150 GS und R 1150 GS Adventure
    Antworten: 9
    Letzter Beitrag: 04.07.2004, 11:59
  3. ab 23.Juni in der Schweiz
    Von thilo im Forum Reise
    Antworten: 3
    Letzter Beitrag: 15.05.2004, 13:16
  4. ab welchem baujahr doppelzündung / integral ABS?
    Von air im Forum R 1150 GS und R 1150 GS Adventure
    Antworten: 7
    Letzter Beitrag: 21.04.2004, 09:27
  5. ABS-Blicken durch schwache Batterie...
    Von Mister Wu im Forum Zubehör
    Antworten: 6
    Letzter Beitrag: 17.04.2004, 16:33