Seite 2 von 2 ErsteErste 12
Ergebnis 11 bis 16 von 16

ABS Druckmodulator - hats mich erwischt?

Erstellt von QGrisu, 26.04.2009, 16:34 Uhr · 15 Antworten · 4.655 Aufrufe

  1. Registriert seit
    29.07.2008
    Beiträge
    220

    Standard

    #11
    Zitat Zitat von GSclassicdriver Beitrag anzeigen
    Hallo Claus,


    Nach dem Reset funktioniert das ABS. Kolben kann dann doch nicht fest sein, oder?


    Richard
    Würde bei Dir auf den Klassiker setzen - schwergängier Antrieb des Druckmodulators -- was passiert:

    Beim Selbstest wird eine Grenzspannung des Antriebs überschritten - die Elektronik schaltet das ABS aus und gibt einen Fehler aus. Resettet man die Geschichte, dann geht es wirder eine Weile bis das Problem wieder auftritt…

    Was tun? -

    Mit mehreren Regeleingriffen drehen sich die Antrieb wieder "frei", bei mir wurde es, je mehr ich Regeleingriffe hatte immer besser. Fehler kam immer seltener und war schließlich ganz weg. Meine auch, dass das ABS jetzt "feinfühliger" regelt - macht ja auch Sinn da der ANtrieb jetzt leicht gängier ist und ich sich so besser steurn lt.

    An Deiner Stelle würde ich das ganze Bremsystem mal ordentlich durchspülen mit frischer Bremsflüssigkeit (Bremsen entlüften sollte aber kein Problem für Dich sein, sonst laß lieber die Finger davon!)- so soll quasi der Modulator von innen ein bischen gereinigt werden, es gibt Fälle da hat das schon geholfen. Ansonsten noch ein paar Regelbremsungen machen, und das ganze hat sich nicht mit drei Bremsungen erledigt - 10-20 sollten es schon.

    Wird es trotzdem nicht besser sieht es um das Modul nicht mehr so rosig aus dann geht es ans Eingemachte - http://www.powerboxer.de/4V-Langzeit...at-ABS-II.html

    Aber vor solchen Eingirffen muss ich auch strickt warnen, wenn Du nicht gerade auf der Werkbank aufgewachsen bist, lass lieber die Finger davon. Baust du z.B ein schleichende Leckage ein, oder ähnliches und das System fällt dann auf der Dosenbahn einfach aus - ich brauche es Dir nicht erklären.
    Dann lieber knappe 200€ in die Hand nehmen und mit etwas Glück hast Du ein Ersatzaggregat.

    Gruß

    Claus

  2. Registriert seit
    11.07.2008
    Beiträge
    754

    Standard Da bin ich wieder...

    #12
    ... nach gut 1500 Km Thüringer Wald, kann ich sagen auch ohne ABS fährt sichs gut...

    Spaß beiseite!

    Also meine Resetversuche gemäß Powerboxer haben alle nicht gefruchtet. Ich habe also wechselndes Blinken vom Einschalten der Zündung an. Kann also auch somit nichts "freibremsen" - dazu müßte es sich ja zumindest erst einmal initialisieren...

    Die Geschichte mit der Justage der ABS Sensoren ist das nächste, was ich checke. Da das Vorderrad einen neuen Reifen bekommen hat, wäre das zumindest eine Variante. (Obwohl der ABS Fehler erst nach 500km auftrat)
    Auch werde ich eurem Rat folgend die Batterie nochmal checken.

    Ansonsten bleibt wohl zuerst mal zur Feststellung der Problematik der Gang zum .

    Hat eigentlich schon mal jemand den ganzen ABS Kram ausgebaut und die Kiste dann durch den TÜV gebracht? Das ziehe ich ernsthaft in Erwägung. Dann lieber einmal die Kosten für den Umbau und Ruhe ist!

    Gruß UWe

  3. Registriert seit
    05.05.2009
    Beiträge
    9

    Standard

    #13
    Hallo Richard,

    das Resetten allein löst ja nicht unbedingt das bestehende Problem (Batterie? Sensor vorn? Sensor hinten? Druckmodulator ?).

    Aus meiner Sicht kommst Du um das Auslesen des Fehlerspeichers nicht herum.

    Viele Grüße aus dem Frankenland,
    Ralf

  4. Registriert seit
    28.04.2009
    Beiträge
    14

    Standard

    #14
    Hallo Ralf,

    habe nach dem letzten "reset" abermals die Batterie (1 Jahr alt) lange geladen und wollte jetzt zum auslesen des Fehlerspeichers in die Werkstatt.
    Jetzt ist der Fehler trotz mehrfacher Starts und etwa 100 km nicht mehr aufgetreten und in der Werkstat konnte nichts ausgelsen werden?

    Hallo Claus,

    deine Antwort mit dem Klassiker könnte zur obigen Beschreibung passen.
    Wie lange dauert es bis der antrieb wieder schwergängig ist?
    Wie kann ich kurzfristig testen welches Problem tatsächlich vorliegt?

    Gruß
    Richard

  5. Registriert seit
    05.05.2009
    Beiträge
    9

    Standard

    #15
    Hallo Richard,

    klar, das "Reset" löscht ja den Fehlerspeicher ...
    Wenn Unterspannung das Problem war, kann es sein, dass Du jetzt mit geladener Batterie erst einmal Ruhe hast.

    Ansonsten Reihenfolge beachten:
    Erst auslesen, Problem beheben, dann löschen

    Viele Grüße aus dem Frankenland,
    Ralf

  6. Registriert seit
    29.07.2008
    Beiträge
    220

    Standard

    #16
    Zitat Zitat von GSclassicdriver Beitrag anzeigen
    Hallo Ralf,


    Hallo Claus,

    deine Antwort mit dem Klassiker könnte zur obigen Beschreibung passen.
    Wie lange dauert es bis der antrieb wieder schwergängig ist?
    Wie kann ich kurzfristig testen welches Problem tatsächlich vorliegt?

    Gruß
    Richard
    Wenn es so ist, dann einfach oft genung in Regelbereich bremsen. Bei mir war es so, dass das Aggregat immer "besser" wurde, je öfter ich im Regelbereich gebremst habe um so feinfühliger würden die Regeleingriffe des ABS. Das Bremsen hat also ein quasi putzende Wirkung gehabt.
    Wenn Du das Möppi jetzt natürlich drei MOnate unbenutztz in eine Feuchtklimakammer stellst, wird es wahrscheinlich wieder schlimmer

    Würde jetz also ein bischen aggresiver Bremsen und wenn DU das Gefühl hast das ABS ist wieder so wie es einmal war, dann würde ich nochmal ordentlich das System durchspülen mit frischer Bremsflüssigkeit und die Geschichte als geheilt ansehen.

    Gruß Claus


 
Seite 2 von 2 ErsteErste 12

Ähnliche Themen

  1. ABS-Jetzt hats mich auch erwischt
    Von DocQ im Forum R 1150 GS und R 1150 GS Adventure
    Antworten: 8
    Letzter Beitrag: 21.08.2011, 13:13
  2. Jetzt hats mich auch mal erwischt.
    Von TitoX im Forum R 1150 GS und R 1150 GS Adventure
    Antworten: 18
    Letzter Beitrag: 21.06.2010, 22:39
  3. Jetzt hats mich auch erwischt
    Von Annette_MS im Forum Neu hier?
    Antworten: 10
    Letzter Beitrag: 16.06.2009, 22:32
  4. Batterie leer, mich hats jetzt auch erwischt
    Von petdico im Forum R 1200 GS und R 1200 GS Adventure
    Antworten: 4
    Letzter Beitrag: 13.11.2008, 16:55
  5. heute hats mich auch erwischt ews bj.2008
    Von alex12gs im Forum R 1200 GS und R 1200 GS Adventure
    Antworten: 23
    Letzter Beitrag: 01.07.2008, 17:45