Seite 2 von 3 ErsteErste 123 LetzteLetzte
Ergebnis 11 bis 20 von 24

ABS geht nicht mehr

Erstellt von GroundSupport, 30.05.2013, 22:14 Uhr · 23 Antworten · 2.479 Aufrufe

  1. Registriert seit
    19.03.2007
    Beiträge
    188

    Standard

    #11
    Moin Gerd,

    falls Du den Anlasserstrom messen willst, kannst Du nach Kaltenkirchen kommen, Ich habe ein Clamp on Ammeter.
    Nur falls die Auslese nichts bringt. Strippen und eine LED zum Auslesen hätte ich auch, habe ich mal nach Powerboxers Anleitung gebaut! Ich habe sogar echten Bohnenkaffee

    Gruss, Rainer

  2. Registriert seit
    12.11.2010
    Beiträge
    50

    Standard

    #12
    Moin Rainer,
    Vielen dank, klingt alles sehr verlockend – vor allem der "echte Bohnenkaffee". Ich melde mich :-)
    Gruß
    Gerd

  3. Registriert seit
    19.03.2007
    Beiträge
    188

    Standard

    #13
    OK!!

  4. Registriert seit
    05.10.2007
    Beiträge
    5.262

    Standard

    #14
    Zitat Zitat von GroundSupport Beitrag anzeigen
    Moin Rainer,
    Vielen dank, klingt alles sehr verlockend – vor allem der "echte Bohnenkaffee". Ich melde mich :-)
    Gruß
    Gerd
    Mach das. Ist deutlich kürzer als bis zu mir. Aber auch der Händler erledigt das normalerweise fix und nicht allzu teuer. Dort sind dann neben der reinen Fehlermeldung noch einige Zusatzinfos hinterlegt. Auch habe ich bei der Selfmademethode schnell mal einen Fehler nicht perfekt resettet. Passiert natürlich nur mir, anderen nie :-)

    Ich hatte dein Problem in 120.000 km 2x. Einmal war es effektiv ein Fehler, der nur im fehlerspeicher, aber nicht in der realität existierte. Kann durch irgendetwas ausgelöst gewesen sein...
    Das andere mal war der ABS-Sensor hinten defekt und löste immer eine fehlermeldung aus. Gleicher Effekt. Sobald das ABS eine noch so kleine fehlermeldung bekommt, schaltet es komplett ab. Das sagt rein GAR nichts über einen Defekt am ABS-System selbst aus.
    Ich persönlich habe sehr viel zeit gespart, als ich beim 2. Fehler keinen Bock auf Bastelei hatte und sofort zum Händler ging. Denn wie ich einen defekten Sensor feststellen soll mit Bordmitteln - das weiss ich nicht. Und es kostete sehr wenig, den Sensor zu ersetzen.

  5. Registriert seit
    19.07.2007
    Beiträge
    1.494

    Standard

    #15
    Zitat Zitat von Nordlicht Beitrag anzeigen
    Ich persönlich habe sehr viel zeit gespart, als ich beim 2. Fehler keinen Bock auf Bastelei hatte und sofort zum Händler ging. Denn wie ich einen defekten Sensor feststellen soll mit Bordmitteln - das weiss ich nicht. Und es kostete sehr wenig, den Sensor zu ersetzen.
    Leider kann es dir dann auch passieren, was mir laufend passiert ist, bevor ich hier erfahren habe, dass man das ABS einfach ab und zu nutzen soll ( auf einem Sandweg oder so). Mein Händler hat nämlich bei etwa 70000 bis 80000 km mit Hilfe defr Fehlerdiagnose festgestellt, dass dieses Hydrodingsda kaputt sei und er mir gerne ein neues einbauen würde (damals 1500 € plus Einbau). Da ich das nicht eingesehen habe, habe ich immer noch das alte Hydrodingsda (mittlerweile bei 127000 km. Das ABS funktioniert immer noch, wenn auch manchmal der Fehlerspeicher gelöscht werden muss.

  6. Registriert seit
    12.11.2010
    Beiträge
    50

    Standard

    #16
    Danke erst mal hans & Co.
    Der Fehlerspeicher schein hier ja die Achillesferse zu sein.
    Ich werd dem morgen mal die gebührende Aufmerksamkeit schenken :-)

    Außerdem wird es trocken sein am WE, da brauch ich eh kein ABS

    Euch ein schönes Wochenende
    Gerd

  7. Registriert seit
    09.03.2008
    Beiträge
    5.233

    Standard

    #17
    Hallo Gerd,

    viel Erfolg,
    und wie Hans schon Schrieb - hin und wieder das ABS nutzen, - das hilft wohl ungemein,
    (bei mir übrigens auch)

    Leider kann es dir dann auch passieren, was mir laufend passiert ist, bevor ich hier erfahren habe, dass man das ABS einfach ab und zu nutzen soll ( auf einem Sandweg oder so). Mein Händler hat nämlich bei etwa 70000 bis 80000 km mit Hilfe defr Fehlerdiagnose festgestellt, dass dieses Hydrodingsda kaputt sei und er mir gerne ein neues einbauen würde (damals 1500 € plus Einbau). Da ich das nicht eingesehen habe, habe ich immer noch das alte Hydrodingsda (mittlerweile bei 127000 km. Das ABS funktioniert immer noch, wenn auch manchmal der Fehlerspeicher gelöscht werden muss.
    das wollte meiner auch bei mir machen... hatte ich auch keine Lust zu..

    und seit dem fahr ich mit dem unreparierten, nur zurückgesetzten und funktionierendem ABS (ca. 15000 km) ohne weiter Probleme

  8. Registriert seit
    15.06.2010
    Beiträge
    60

    Standard

    #18
    Moin Gerd,
    ich hatte letztens nach einem kleinen Ausritt auch die ABS Fehlermeldung (Wechselblinken der ABS Leuchten).

    Es hatgeholfen:
    - Den Fehlerspeicher zurücksetzen wie hier beschrieben: 4V ABSII Fehlerspeicher rücksetzen

    UND

    - Austausch der Rücklichtbirne. Die hatte einen Hau, obwohl die Fäden OK aussahen. Bei einem Problem mit dem Schlußlicht gibt es wohl gerne mal direkt einen ABS Fehler, der zum Abschalten des ABS führt. Vielleicht hat es ja doch noch mit Deiner Lötarbeit zu tun.

    VG
    Frank

  9. Registriert seit
    19.07.2007
    Beiträge
    1.494

    Standard

    #19
    Zitat Zitat von frankie_2010 Beitrag anzeigen
    Moin Gerd,
    ich hatte letztens nach einem kleinen Ausritt auch die ABS Fehlermeldung (Wechselblinken der ABS Leuchten).

    Es hatgeholfen:
    - Den Fehlerspeicher zurücksetzen wie hier beschrieben: 4V ABSII Fehlerspeicher rücksetzen

    UND

    - Austausch der Rücklichtbirne. Die hatte einen Hau, obwohl die Fäden OK aussahen. Bei einem Problem mit dem Schlußlicht gibt es wohl gerne mal direkt einen ABS Fehler, der zum Abschalten des ABS führt. Vielleicht hat es ja doch noch mit Deiner Lötarbeit zu tun.

    VG
    Frank
    Das hat aber nix bei den Bjen bis 2003 zu tun.

  10. Registriert seit
    12.11.2010
    Beiträge
    50

    Standard

    #20
    Moin Jungs,
    das war mal wieder super klasse! Problem gelöst!

    Habe am Diagnose-Stecker - wie bei Gerd beschrieben - die Pins überbrückt und den Speicher gelöscht. Kurze Probefahrt alles Chico!

    Meinen herzlichsten Dank noch mal an die Runde.
    @ Rainer: erstmal kein Kaffee für mich. Aber nochmal vielen Dank :-)

    Der Sommer ist da also viel Spaß.
    Lieben Gruß Gerd


 
Seite 2 von 3 ErsteErste 123 LetzteLetzte

Ähnliche Themen

  1. Abblendlicht geht nicht mehr aus
    Von stonesippe im Forum R 1200 GS und R 1200 GS Adventure
    Antworten: 6
    Letzter Beitrag: 17.03.2012, 12:40
  2. Zündung geht nicht mehr aus
    Von Lars_W im Forum R 1200 GS und R 1200 GS Adventure
    Antworten: 5
    Letzter Beitrag: 27.01.2011, 19:29
  3. Tacho geht nicht mehr und ABS auch nicht
    Von Adventure Otti im Forum R 1200 GS und R 1200 GS Adventure
    Antworten: 23
    Letzter Beitrag: 25.12.2009, 17:32
  4. Licht geht nicht mehr aus
    Von HEB_Dakar im Forum G 650 GS , F 650 (GS) und F 650 GS Dakar (Einzylinder)
    Antworten: 2
    Letzter Beitrag: 07.04.2009, 20:47
  5. Rücklicht geht nicht mehr
    Von schrauber im Forum 2 Ventiler
    Antworten: 0
    Letzter Beitrag: 13.08.2006, 14:18