Ergebnis 1 bis 10 von 10

ABS-Hydroaggregat wechseln??????

Erstellt von Soran, 14.08.2010, 14:27 Uhr · 9 Antworten · 9.549 Aufrufe

  1. Registriert seit
    15.01.2010
    Beiträge
    339

    Standard ABS-Hydroaggregat wechseln??????

    #1
    Hallo liebe Biker-Kollegen,

    hab seit der letzten BMW-Inspektion (April) Probleme mit dem ABS. Bei dieser Inspektion wurde u.a. die Bremsflüssigkeit gewechselt. Seither kommt es sporadisch zum ABS-Ausfall (und Wechselblinken) kurz nach dem Anfahren (wenn es "klakk" macht). Der BMW-Händler meinte, dass da ein neues Hydroaggregat eingebaut werden müsse. Kostenpunkt 1500,- EUR + MwSt. Wie gesagt das war im April. Ich bin dann auf einen Feldweg gefahren und habe 10x hintereinader das ABS ausgelöst, fehlerfrei. Und dafür soll ich 1500,- EUR bezahlen? Hab dann sicherheitshalber noch eine neue Gel-Batterie eingebaut, aber das hat nichts geändert.
    Nun ist es so, dass dieser Fehler nur sporadisch auftritt (ca. alle 1000km). Warum weiß ich nicht. Wenn ich dann den Fehelrspeicher lösche (Anleitung im Internet) geht es wieder als wäre nie was gewesen. Löse auch in regelmäßigen Abständen das ABS aus (Feldweg), ohne Probleme.
    Soll ich nun wirklich mein Hydroaggregat tauschen??? Ich könnte ein gut (?) gebrauchtes Teil bekommen, nur ist dieses Teil 2 Jahre älter als mein eingebautes. Macht das Sinn??
    Hab jetzt übrigens die Brücke im Diagnosestecker drinn gelassen, dann spare ich mir beim Fehlerspeicher löschen den Abbau der Sitzbank :-))

    Haben diese ABS-Probleme (teures Hydroaggregat defekt) eigentlich alle BMW´s bis zum heutigen Baujahr oder wurde da irgendwann mal was geändert bei der Herstellung??????

    Gruß
    Soran

  2. Registriert seit
    19.10.2009
    Beiträge
    45

    Standard

    #2
    Hallo Soran

    Auch ich hab derartige Probleme mit dem ABS an meiner 2000er Quh.
    Das Problem bei meiner ist aber, dass der Motor (vom ABS) anfängt zu laufen und nicht wieder aufhört, bis das Pluskabel vom bzw das ABS Relais selbst abgezogen wird.
    Das erste Mal war ich beim und der hatte über Nacht die Batterie selbst abgehängt und somit den Fehlerspeicher gelöscht und danach das ABS "neu angelernt" (lt BMW Techniker - muss man dass?? - ich dachte, das ABS weiß, was es zu tun hat?? ).
    Nun denn - 2 Wochen darauf gings ab nach Kärnten in den Urlaub und auf der Fahrt hat mich 3 mal ein übles Gewitter erwischt wobei es wie aus Kübeln gegossen hat.
    Nach 2 Tagen unternahm ich die erste Ausfahrt und bei der ersten Rast hörte ich wieder den ABS Motor - seitdem fahr ich wieder ohne ABS
    ABER - ich glaube mich erinnern zu können, dass ich beim ersten Mal ebenfalls während eines starken Regens gefahren bin - daher vermute ich, dass ev. das Steuergerät undicht sein könnte und nach einer "Starkregen"-Fahrt ein Kurzschluss infolge Wassereintritts auftritt, der nach einigen Wochen dann wieder auftrocknet und der Reset (Batterie ablemmen) hilft.
    Hast Du ev. auch derlei Erfahrung gemacht??
    Wenn ja, weiß wer, ob man das ABS Steuergerät "leicht" ausbauen und zerlegen und ev. vorhandene Dichtungen austauschen kann oder das Gerät sonst irgendwie in der Richtung wasserdicht machen kann??

    liebe Grüße, Andy

  3. Registriert seit
    03.06.2010
    Beiträge
    659

    Standard

    #3
    Hallo Leute,

    1. Fehlspeicher werden ausgelesen und der abgespeicherte Fehler wird gelöscht durch ein Diagnosegerät und nicht dadurch das die Batterie über Nacht abgeklemmt wird. Wenn das tatsächlich der BMW Händler dir so erklärt hat, dann hatte er einen Scherz gemacht, den du nicht verstanden hast.

    2. Das ABS Modul besteht aus Hydroaggregat und Steuergerät, dass kann nur zusammen getauscht werden.

    3. Die alten ABS Module gehen kaputt auf Grund der Nichtnutzung vom ABS System. Ab und zu in den Regelbereich bremsen hilft da.

    4. Gebrauchte ABS Module können eine Alternative zum Neuteil sein, man läuft aber Gefahr, dass der gleiche Defekt einen relativ schnell wieder trifft. Die ABS Module sind gemäß BMW Teilekatalog nur begrenzt Lagerfähig als Neuteil.

    5. Der Modul Umbau ist kein Problem, allerdings muss man nach dem Umbau zum BMW Händler um das neue Modul codieren zu lassen, erst dann funktioniert es.

    6. Im zweifel sollte solch eine Instandsetzung von einer Fachwerkstatt durchgeführt werden.

    Bis vor wenigen Jahren gab es den Plunkertest im BMW Diagnosegerät. Hiermit konnte das Hydroaggregat zwangsgesteuert werden. Das half manchmal und das ABS System funktionierte wieder. Aber dieser Plunkertest ist wohl nicht mehr vorgesehen bei BMW.

    Grüße
    Paul

  4. Registriert seit
    17.04.2004
    Beiträge
    12.715

    Standard

    #4
    Hi
    Reden wir von ABS II oder von ABS III?

    <<<
    Im zweifel sollte solch eine Instandsetzung von einer Fachwerkstatt durchgeführt werden.
    >>>
    Wird schwierig werden. Denen ist das eigentlich verboten!
    gerd

  5. Registriert seit
    19.10.2009
    Beiträge
    45

    Standard

    #5
    Hi

    Meine hat ABS II (BJ 05/2000)

    lg, Andy

  6. Registriert seit
    15.01.2010
    Beiträge
    339

    Lächeln

    #6
    Hallo Paul,

    den sog. Plungertest machen die immer noch.

    Du schreibst oben, dass "die alten" ABS-Module wegen Nichtnutzung kaputt gehen....

    Ab welchem Modell-Jahr ist das denn nicht mehr der Fall?
    Muss man beim aktuellen R1200GS-Modell auch gelegentlich das ABS auslösen, damit das Modul nicht mit der Zeit verreckt?

    Gruß
    Rainer

  7. Registriert seit
    03.06.2008
    Beiträge
    16

    Standard Basteln lt. PB-Forum

    #7
    Hatte die gleichen Probleme. Fehlerspeicher sagte: Vorderer Bremskreis fehlerhaft (Fehlerspeicherliste lt. PB-Forum). Habe dann den DM ausgebaut, die untere Blechwanne abgenommen und mir die beiden Reib- bzw. Schleifbeläge angeschaut. Tatsächlich klebte der Belag für den vorderen Bremskreis am Elektromagneten. Bin dann so vorgegangen wie es im PB-Forum beschrieben ist. Mit 1000er Schmirgelleinen die Kontaktstellen vorsichtig abgeschmirgelt, alles wieder penibel gereinigt und die "böse Kiste" wieder eingebaut. Also bis jetzt (nach ca 2000Km) ist alles wie es sein soll. Es ist wohl tatsächlich so, dass, wenn die Beläge an den Magneten kleben, der Anlaufstrom so hoch ist, dass die Elektronik auf Fehler schaltet (so wie im PB-Forum vemutet).
    Diese Aktion sollte man natürlich nur machen, wenn man handwerklich nicht ganz unbedarft ist. Ansonsten ist diese "Operation im PB-Forum sehr gut beschrieben. Also an dieser Stelle mal ein dickes Lob ans GS- und PB-Forum

  8. Registriert seit
    01.03.2009
    Beiträge
    29

    Standard Komplettes ABS

    #8
    Ich will aus meier Q Baujahr 1994 das komplette ABS rauswerfen.
    Funtioniert tadellos. Ich kann das Ding aber irgendwie nicht leiden...
    Könnt vorbeikommen und probebremsen....
    Bei Interesse: 0174-3344926

    Gruß

  9. Registriert seit
    06.06.2009
    Beiträge
    167

    Standard

    #9
    Zitat Zitat von Schrödel Beitrag anzeigen
    Hatte die gleichen Probleme. Fehlerspeicher sagte: Vorderer Bremskreis fehlerhaft (Fehlerspeicherliste lt. PB-Forum). Habe dann den DM ausgebaut, die untere Blechwanne abgenommen und mir die beiden Reib- bzw. Schleifbeläge angeschaut. Tatsächlich klebte der Belag für den vorderen Bremskreis am Elektromagneten. Bin dann so vorgegangen wie es im PB-Forum beschrieben ist. Mit 1000er Schmirgelleinen die Kontaktstellen vorsichtig abgeschmirgelt, alles wieder penibel gereinigt und die "böse Kiste" wieder eingebaut. Also bis jetzt (nach ca 2000Km) ist alles wie es sein soll. Es ist wohl tatsächlich so, dass, wenn die Beläge an den Magneten kleben, der Anlaufstrom so hoch ist, dass die Elektronik auf Fehler schaltet (so wie im PB-Forum vemutet).
    Diese Aktion sollte man natürlich nur machen, wenn man handwerklich nicht ganz unbedarft ist. Ansonsten ist diese "Operation im PB-Forum sehr gut beschrieben. Also an dieser Stelle mal ein dickes Lob ans GS- und PB-Forum
    Gude,

    welches Forum meinst Du denn. Der Beitrag würde mich nämlich auch interessieren. Könntest Du einen Link posten oder mir diesen über PN schicken?

    Gruß und Danke
    Fasan

  10. Registriert seit
    15.01.2010
    Beiträge
    339

    Standard

    #10
    Mit PB-Forum meint er das Powerboxer-Forum im Internet (www powerboxer de).

    Gruß
    Rainer


 

Ähnliche Themen

  1. Suche Hydroaggregat für 12er GS Bj. 04
    Von Hobestatt im Forum Suche/Tausche (privat) ...
    Antworten: 1
    Letzter Beitrag: 10.01.2012, 12:55
  2. Hydroaggregat / Steuergerät für ABS II
    Von saturn im Forum Biete (privat) ...
    Antworten: 7
    Letzter Beitrag: 04.03.2011, 22:25
  3. Hydroaggregat ABS 2 defekt
    Von GuStaph im Forum R 1150 GS und R 1150 GS Adventure
    Antworten: 2
    Letzter Beitrag: 25.03.2009, 01:27
  4. ABS -Hydroaggregat
    Von Unihubi im Forum R 850 GS und R 1100 GS
    Antworten: 2
    Letzter Beitrag: 06.04.2008, 19:59
  5. ABS -Hydroaggregat
    Von Unihubi im Forum Suche/Tausche (privat) ...
    Antworten: 0
    Letzter Beitrag: 06.04.2008, 19:34